Mac mini zwingt WLAN in die Knie

mountbatt

Mitglied
Thread Starter
Mitglied seit
30.03.2006
Beiträge
50
Hallo,

Ich habe hier einen Mac mini 2ghz early 2009 mit 10.6.7.
Wr nutzen gemeinsam in unserem Gebäude einen TL-WR841N Router und bei allen anderen Nutzern klappt das WLAN sehr gut.

Sobald ich allerdings mein AirPort aktiviere und eine Website öffne, sackt die Verbingung auf 0,2kb/sek ein und alle anderen User sind auch direkt davon betroffen.

Was kann das sein?

Habe schon viele Routersettings probiert, WLAN Verschlüsselung an- und aus gestellt, WEP, WPA2 usw ... Bringt nix.

Kann an meinen System was faul sein, was das WLAN dann in die Knie zwingt?
Großer Traffic wird hier auch keiner erzeugt, wenn ich mich einlogge ...

Danke für Tipps!!!
 

RAMMSTEIN

Mitglied
Mitglied seit
17.09.2005
Beiträge
760
Kann auch an TP-Link Router liegen..
Ich hab mal lange Zeit in einer PC-Werktsatt gearbeitet, da hatten wir sehr sehr oft Probleme mit TP-Link Router.

Amsonsten würde ich mal den Wlan Kanal ändern.
 

atomboy

Mitglied
Mitglied seit
06.10.2006
Beiträge
352
Wie hier beschrieben, hatte ich genau die gleichen Probleme mit meinem MBA. Hatte auch den Router getauscht!

Eine Hand voll Maßnahmen hat dann endlich Abhilfe geschaffen!

Fritz!Box:

  • Funkkanal gewechselt. (Hatte bisher den 6er, hab die Tage schon mehrfach gelesen, dass Leute mit MB's damit Probleme haben - Zufall? Auf dem 6er hat sonst kein anderes WLAN in der Umgebung gesendet)
  • Abgeschaltet, dass WLAN-Stationen untereinander kommunizieren dürfen

MBA:

  • PRAM zurückgesetzt - DAS Allheilmittel ;-)
  • Ein eigenes Profil für den WLAN-Zugriff zuhause, statt der Einstellung
automatisch

Leider kann ich nicht nachvollziehen, was der entscheidene Punkt war.
 
Oben