Mac Mini Wlan-Signal-Störung

corraggiouno

Neues Mitglied
Thread Starter
Dabei seit
20.08.2012
Beiträge
24
Punkte Reaktionen
0
hallo,

folgendes Problem:
wie sind im Besitz eines nigel nagelneuen MacMini's. Eine FritzBox 7390 dient als Router. Bedauerlicherweise bricht das
Wlan-Signal immer häufiger fast täglich ab.
Der Mac-Mini ist etwa 7m Luftlinie von der Box entfernt.
Ein weiters Gerät (Linux-Pc) hat diese Problem nicht. Läuft völliger reibungslos. Das Gerät befindet sich zudem ein Stockwerk höher.
Kennt jemand ein Freeware-Tool auf dem MAC, welches das Wlan-Signal überprüft?

Vielen Dank!
 

fritte87

Aktives Mitglied
Dabei seit
26.06.2012
Beiträge
1.062
Punkte Reaktionen
37
mit gedrückter alt Taste kannst du auf das WLAN Symbol klicken...daraufhin werden dir schon mal die Datenraten angezeigt...ansonsten mal einen ping auf deine Fritzbox setzen und diesen länger laufen lassen...

Verschlüsselung bei der FB ist wie?!
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.844
Punkte Reaktionen
13.040
geh mal in die fritzbox oberfläche, dort kannst du doch sehen, wie viele WLAN auf den kanälen funken.
erst mal versuchen den kanal zu wechseln.
ist die firmware der fritzbox auf dem neuesten stand?

mit netspot kannst z.b. eine karte erstellen mit der WLAN stärke...
 

mikne64

Aktives Mitglied
Dabei seit
02.04.2004
Beiträge
3.546
Punkte Reaktionen
286
Hallo,

ggf. testweise auf der Fritz!Box die WLAN-Option
( ) Für 300Mbit optimierte Netze verwenden
deaktivieren, wenn viele WLANs in der Nähe sind.

Viele Gruesse
 

corraggiouno

Neues Mitglied
Thread Starter
Dabei seit
20.08.2012
Beiträge
24
Punkte Reaktionen
0
also hier im umkreis haben wir nur einen router, da wir hier in einem Dorf wohnen und drum herum ältere Menschen sind, die kein Internet haben.
Die Senderate bei gedrückter ALT-Taste beträgt 39

MCS - Index beträgt 10
 

corraggiouno

Neues Mitglied
Thread Starter
Dabei seit
20.08.2012
Beiträge
24
Punkte Reaktionen
0
Wo kann ich beim Mac-Mini ausschließlich das 5 Ghz Frequenzband einstellen?
Ich habe mal einen Ping zur Fritzbox gesetzt
64 bytes from 192.168.207.1: icmp_seq=40 ttl=64 time=8.236 ms
64 bytes from 192.168.207.1: icmp_seq=41 ttl=64 time=4.922 ms
64 bytes from 192.168.207.1: icmp_seq=42 ttl=64 time=5.024 ms
64 bytes from 192.168.207.1: icmp_seq=43 ttl=64 time=5.042 ms
64 bytes from 192.168.207.1: icmp_seq=44 ttl=64 time=62.030 ms
64 bytes from 192.168.207.1: icmp_seq=45 ttl=64 time=3.709 ms
64 bytes from 192.168.207.1: icmp_seq=46 ttl=64 time=1.855 ms
64 bytes from 192.168.207.1: icmp_seq=47 ttl=64 time=2.481 ms
64 bytes from 192.168.207.1: icmp_seq=48 ttl=64 time=4.388 ms
64 bytes from 192.168.207.1: icmp_seq=49 ttl=64 time=4.374 ms
64 bytes from 192.168.207.1: icmp_seq=50 ttl=64 time=4.534 ms
Deutet das auf eine Störung hin?

Unter dem Netzwerkdienstprogramm gibt mir die Übertragungsstatistik folgendes aus:
Gesendete Pakete: 16.7
Empfangene Pakete: 16.6
Verbindungsgeschwindigkeit des WLAN's: 144 Mbit/s
 
Oben Unten