Benutzerdefinierte Suche

Mac Mini und "Energie sparen" in Einstellungen

  1. BirdOfPrey

    BirdOfPrey Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Hi ...

    ist es eigentlich normal, das der Mini unter Mac OS 10.4.2 die Einstellungen zum aktivieren des Ruhezustandes unter "Energie sparen" (also in den Einstellungen) missachtet?
    Auch die unter "Zeitplan..." angebene Uhrzeit um in den Standby zu fahren wird ignoriert.

    Gruß
     
    BirdOfPrey, 03.08.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Das kann er aber auch nur machen wenn nicht an dem Rechner gearbeitet wird ansonsten sollte er das eigentlich machen.
     
    marco312, 03.08.2005
  3. BirdOfPrey

    BirdOfPrey Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Ja, gut, das ist wohl logisch.

    Ich habe eingestellt, das nach 55 Minuten der Monitor abgeschaltet werden soll. Das macht er auch.
    Nach einer Stunde sollte der kleine dann in den Standby, was er nicht macht.

    Auch Abends um 22 Uhr, wenn ers nach dem Zeitplan machen sollte, tut ers nicht.

    Gruß

    EDIT: Ups, stimmt überhaupt nicht. Sind 25 und 30 Minuten. Aber ändert ja nichts am Problem.
     
    BirdOfPrey, 03.08.2005
  4. bunfi

    bunfiMacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    302
    Zustimmungen:
    1
    Unter Umständen läuft ein Prozess im Hintergrund, der den mini "wach" hält. Manchmal sind es auch Drucker oder Scanner, die angeschlossen sind. Aus der Entfernung schwer zu sagen, woran es bei dir liegt.

    bunfi
     
    bunfi, 03.08.2005
  5. BirdOfPrey

    BirdOfPrey Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Hm, wie kann ich denn fest stellen, ob was im Hintergrund läuft? Es ist weder ein Scanner noch ein Drucker direkt angeschlossen. Drucker nur über einen Printserver.

    Gruß
     
    BirdOfPrey, 03.08.2005
  6. BirdOfPrey

    BirdOfPrey Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Ach, noch was, was nicht funzt.
    Wenn ich in den Einstellungen einen Haken bei "Nach Stromausfall automatisch neu starten" setze, funzt das auch nicht.
    Oder muss er dafür beim "Ausschalten" (also Strom weg) wirklich an gewesen sein?

    Gruß
     
    BirdOfPrey, 03.08.2005
  7. bunfi

    bunfiMacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    302
    Zustimmungen:
    1
    Hm! Versuch am besten mal, jegliche Zusatz-Peripherie abzuklemmen und stell die Zeit bis zum Ruhezustand auf vielleicht 5 min. Wenn er nach einer Weile immer noch nicht schläft, dann müssen wir uns mal die Prozesse genauer ansehen.
     
    bunfi, 03.08.2005
  8. BirdOfPrey

    BirdOfPrey Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Auch ohne Peripherie legt er sich nicht schlafen.
    Nur der Monitor wird in den Standby geschickt.
    Wobei der Standby gestern Abend um 22 Uhr wie eingestellt aber (glaube ich) funktioniert hat.
    Zumindest war er um 22:15 Uhr, als ich mal hin schaute, im Standby.

    Gruß
     
    BirdOfPrey, 04.08.2005
  9. mactie

    mactieMacUser Mitglied

    Mitglied seit:
    01.06.2005
    Beiträge:
    688
    Zustimmungen:
    0
    Wie meinst Du das? Wirklich an? Also an, im Sinne von "ich sitze davor und arbeite" und nicht Ruhezustand oder wie?
     
    mactie, 04.08.2005
  10. BirdOfPrey

    BirdOfPrey Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Anders, ich trenne den Mini, wenn ich ihn mal ausschalte, was inzwischen nicht mehr so oft vorkommt, komplett vom Netz. So dass das Netzteil keinen Strom mehr bekommt.
    Und ich kenne das vom PC eben so, das, wenn man die Option im BIOS aktiviert, der PC dann sofort startet, wenn man dem Netzteil wieder Strom gibt.
    Das macht der Mini aber nicht.
    Aber, es kann ja gut sein, das der Mini das nur macht, wenn er, beim "Stromausfall" wirklich an war. Und nicht, wenn er während dem "Stromausfall" aus war.
    Ich hoffe das war jetzt einigermaßen verständlich.

    Gruß
     
    BirdOfPrey, 04.08.2005
Die Seite wird geladen...
Ähnliche Themen - Mac Mini Energie
  1. MausUndBaer
    Antworten:
    10
    Aufrufe:
    247
    MausUndBaer
    10.07.2017
  2. SpencerH
    Antworten:
    17
    Aufrufe:
    541
    Loki Mephisto
    20.07.2017
  3. macnette
    Antworten:
    40
    Aufrufe:
    1.739
  4. THEIN
    Antworten:
    9
    Aufrufe:
    169
    TheForceIsWithMe
    09.07.2017
  5. quill
    Antworten:
    16
    Aufrufe:
    261