Mac Mini Ruhezustand verhält sich komisch

MeepMeep

Registriert
Thread Starter
Dabei seit
31.03.2013
Beiträge
4
Punkte Reaktionen
0
Hallo zusammen,

Vorab der aktuelle Stand: ich habe mir vor paar Wochen einen Mac Mini für's Wohnzimmer zugelegt. Diesen habe ich unter "Energie sparen" so konfiguriert, dass er nach 1h in den Ruhezustand geht. Das funktioniert auch so weit. Diese Funktion habe ich aber nur für den Fall, dass ich vergesse es manuell zu machen.

So nun zum Problem:
Wenn ich nun den Mini nicht mehr brauche, beende ich ihn über Apfel > "Ruhezustand"
Nun geht er brav in den Sleep und die LED vorne pulsiert - passt soweit.
Ich kann ihn nun auch über meine Wireless USB-Tastatur problemlos wieder aufwecken - soweit so gut.

Wenn ich nun einige Zeit warte... (habe leider nicht beobachten können wie lange, meist merke ich es am nächsten Tag) pulsiert die LED nicht mehr, sie ist einfach aus. Jetzt lässt sich der Mini auch nicht mehr über USB wecken. Die einzige Lösung ist, dass ich den Power-Knopf betätige. Dann startet der Mac aus dem Ruhezustand hoch. Die ersten 2-3 Sekunden sehe ich das "alte" Bild, das etwas milchig ist und unten im Bild läuft eine leiste hoch, die wohl anzeigt, dass der Ruhezustand beendet wird. Nun läuft wieder alles fluffig.

Ja... also im Prinzip würde ich behaupten es sieht so aus: Im Menü Ruhezustand klicken schickt den mini in den Stand By. Nach einer Zeit X geht der Mini "richtig" schlafen. Wie werde ich dieses Verhalten los?!

An meinem MacBook Pro habe ich dieselben Einstellungen... hier pulsiert die LED aber durchgehend, auch tage lang, wenn ich ihn nicht anfasse. Ein Druck auf die USB-Tastatur lässt ihn aber sofort wieder starten. So ein Verhalten wünsche ich mir vom Mini auch. Man ist ja faul und will nicht immer aufstehen und am TV die Power-Taste drücken.

Bei Rückfragen stehe ich gerne zur Verfügung.

Danke & Gruß
MM
 

MeepMeep

Registriert
Thread Starter
Dabei seit
31.03.2013
Beiträge
4
Punkte Reaktionen
0
Hi dackel,

vielen Dank für den Link. Werde das mal ausprobieren, wenn ich mal wieder an der Kiste bin. Spätestens am WE zur Bundesliga :)

Grüße MM
 

MeepMeep

Registriert
Thread Starter
Dabei seit
31.03.2013
Beiträge
4
Punkte Reaktionen
0
Vielen Dank auch für den zweiten Link, der gefällt mir dann doch etwas besser, da dort mehr Inhalt ist.

Nichtsdestotrotz habe ich nun erstmal "sudo pmset -a autopoweroff 0" versucht, was unter "pmset -g" aber keine visuelle Änderung ergab. Grund hierfür kann sein, dass dort kein EIntrag "autopoweroff" vorhanden ist. Weder am MacMini als auch am MacBook Pro. Es gibt am Mini nur ein "autopoweroffdelay" was auf 14400 steht, also 4 Stunden. Das könnte durchaus der Übeltäter sein - werde hier mal mein Glück versuchen.

Danke & Gruß
 

MeepMeep

Registriert
Thread Starter
Dabei seit
31.03.2013
Beiträge
4
Punkte Reaktionen
0
Hat geklappt - Danke nochmal! :)
 

dackel

Mitglied
Dabei seit
22.10.2003
Beiträge
899
Punkte Reaktionen
12
Gern.
Ich profitiere sonst fast ausschließlich vom Forum und gebe wenig.

Hier hat es gepasst.
Deshalb freut es mich um so mehr wenn ich helfen konnte.
 
Oben Unten