Mac Mini M1 - Bildschirm flackert bei dunklen/grauen Stellen

iViper

Neues Mitglied
Thread Starter
Registriert
09.09.2008
Beiträge
19
Hi,

ich hätte da eine Frage an euch. Ich habe mir einen Mac Mini (M1) gekauft und habe ein seltsames Problem mit meinem Monitor. Ich habe einen Eizo FS2333 und manchmal flackert das Bild an dunklen/grauen Stellen. Es sieht so aus, als ob es hell wird und dann wieder dunkel mit einer sehr schnellen Frequenz (sieht aus wie schnelles Flackern oder als ob es sich hin und her bewegt). Ich habe mal ein Video (als gif) angehängt, dass das Problem zeigt. Da sieht man insbesondere an der helleren oberen Leiste das Flackern (das Video/Gif zeigt einen Teil einer geöffnete Webseite in Safari. Das sekündliche "Springen" in der Gif kommt daher, dass ich aus dem Video eine Sekunde als Gif exportiert habe). Ich habe den Monitor per HDMI angeschlossen und auch DVI probiert (USB-C auf DVI). Das Problem ist immer da. Ich habe versucht, den USB-HUB abzustecken, so dass nur der Monitor angeschlossen ist, aber das hat nicht geholfen. Ich habe einen älteren ViewSonic-Monitor und dieser hat das Problem nicht. Ich habe dann den Eizo an einen Windows-PC per HDMI angeschlossen und RGB und YUV ausprobiert. Beide Optionen haben das Problem nicht, also denke ich, dass der Monitor in Ordnung ist.
Hat noch jemand das gleiche Problem und vielleicht Tipps oder eine Lösung?

Vielen Dank im Voraus für eure Hilfe!

flickering.gif
 

AgentMax

Super Moderator
Registriert
03.08.2005
Beiträge
48.879
Hast du schon das neue Update 11.2 drauf?
Hatte ich bis dahin auch.
 

KOJOTE

Aktives Mitglied
Registriert
06.11.2004
Beiträge
7.351
Hat noch jemand das gleiche Problem und vielleicht Tipps oder eine Lösung?
Ich sehe das auch, z.B. während ich auf dem Server in Wordpress meine Seite bearbeite und ganz ganz selten einfach so beim Surfen. Aber nur in Safari, in Firefox tritt das Phänomen nicht auf. Auch bei mir läuft bereits 11.2.
 

iViper

Neues Mitglied
Thread Starter
Registriert
09.09.2008
Beiträge
19
Ich sehe das auch, z.B. während ich auf dem Server in Wordpress meine Seite bearbeite und ganz ganz selten einfach so beim Surfen. Aber nur in Safari, in Firefox tritt das Phänomen nicht auf. Auch bei mir läuft bereits 11.2.

Habe es auch z.B. bei Affinity Photo (bei dem dunklen Hintergrund der App), aber auch in anderen Apps :(
 

KOJOTE

Aktives Mitglied
Registriert
06.11.2004
Beiträge
7.351
Während ich darüber nachdenke fällt mir auf, dass ich dieses Phänomen auch im Dunkelmodus feststellen konnte. Da ich diesen aber kaum nutze, ist mir das nicht mehr so in Erinnerung geblieben. Und ich würde sagen, sobald etwas grafikintensiver wird ist es zu sehen.
 

compukortschnoi

Mitglied
Registriert
03.09.2004
Beiträge
212
Hi,

ich hätte da eine Frage an euch. Ich habe mir einen Mac Mini (M1) gekauft und habe ein seltsames Problem mit meinem Monitor. Ich habe einen Eizo FS2333 und manchmal flackert das Bild an dunklen/grauen Stellen. Es sieht so aus, als ob es hell wird und dann wieder dunkel mit einer sehr schnellen Frequenz (sieht aus wie schnelles Flackern oder als ob es sich hin und her bewegt). Ich habe mal ein Video (als gif) angehängt, dass das Problem zeigt. Da sieht man insbesondere an der helleren oberen Leiste das Flackern (das Video/Gif zeigt einen Teil einer geöffnete Webseite in Safari. Das sekündliche "Springen" in der Gif kommt daher, dass ich aus dem Video eine Sekunde als Gif exportiert habe). Ich habe den Monitor per HDMI angeschlossen und auch DVI probiert (USB-C auf DVI). Das Problem ist immer da. Ich habe versucht, den USB-HUB abzustecken, so dass nur der Monitor angeschlossen ist, aber das hat nicht geholfen. Ich habe einen älteren ViewSonic-Monitor und dieser hat das Problem nicht. Ich habe dann den Eizo an einen Windows-PC per HDMI angeschlossen und RGB und YUV ausprobiert. Beide Optionen haben das Problem nicht, also denke ich, dass der Monitor in Ordnung ist.
Hat noch jemand das gleiche Problem und vielleicht Tipps oder eine Lösung?

Vielen Dank im Voraus für eure Hilfe!

Anhang anzeigen 319857

Ich habe dasselbe Setup wie iViper (Mac mini M1 und Eizo FS2333) und dasselbe Flackern bei dunklen/grauen Flächen.

Ich weiß gerade nicht so Recht, wie ich weitermachen soll. Ist es eine spezielle Unverträglichkeit mit ebendiesem Monitor? Wird Apple das mit einem zukünftigen Update fixen? Wie lange muss ich darauf warten? Habe ich mit einem neuen Monitor Ruhe?

Solch eine Neuanschaffung ginge echt ins Geld, da ich dann ZWEI Eizos FS2333 ersetzen müsste...
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.516
Da wirst du auf Apple warten dürfen.
Am besten fleißig Fehlerberichte an Apple senden.
 

MacCarl

Registriert
Registriert
04.04.2021
Beiträge
2
An meinem MacMini M1 flackert der CG2420 von BenQ sehr ähnlich wie von iViper beschrieben. Angeschlossen ist der Bildschirm über USB-C-HDMI-Adapter von Apple als "Zweitbildschirm". Mit dem direkt über HDMI direkt angeschlossenz Eizo ("Erstbildschirm") gibt es überhaupt kein Problem.Die Störung tritt zeitlich völlig unreproduzierbar auf: Manchmal mehrmals die Woche - heute wieder nach rund einem Monat völlig ohne Probleme. Kabel etc. habe ich so verlegt, dass eigentlich keine "Störsignale" zu erwarten sind, eigene Steckdose für den BenQ hat auch nicht geholfen. An- und Abschalten, Neustart, Kabel reinraus ... pipapo auch nicht. Das beim BenQ mitgelieferte HDMI-Kabel habe ich durch eine besonders abgeschirmtes ersetzt... keine Änderung (außer auf meinem Konto).
Das Geflacker wird meistens nach 15 bis 30 Minuten immer weniger und tritt dann länger nicht mehr auf.
Wenn ich mich nicht täusche, tritt die Störung insbesondere nach Nutzung von Bildbearbeitungsprogramm und dann nach Aufwachen aus dem Energiesparmodus auf- da mag ich mich aber auch täuschen.
 

JeanLuc7

Aktives Mitglied
Registriert
04.04.2005
Beiträge
5.261
Ich habe solche Effekte bei einem 30"-ACD. Bei mir liegt das eindeutig am langen Kabel (Apple-DP-auf-Dual-DVI-Adapter und DVI-Kabel des Monitors = 3m Kabel). Probier doch mal ein anderes Kabel.
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.828
Das beim BenQ mitgelieferte HDMI-Kabel habe ich durch eine besonders abgeschirmtes ersetzt... keine Änderung (außer auf meinem Konto).

Ich würde da jetzt auch weniger auf das Kabel tippen und mehr auf den USB-C auf HDMI Adapter. Was für einen Nutzt du denn da? Die sind oftmals eher schlecht geschirmt leider.
 

JeanLuc7

Aktives Mitglied
Registriert
04.04.2005
Beiträge
5.261
Der Adapter kann natürlich ebenfalls Probleme machen. Auf jeden Fall würde ich aber den Fehler zuerst zwischen den Geräten suchen und nicht bei macOS.
 

AgentMax

Super Moderator
Registriert
03.08.2005
Beiträge
48.879
Der Fehler des Flackerns liegt am MacMini bzw macOS. Da braucht man nicht viel an Kabeln oder Adaptern zu suchen. Das passiert sowohl bei Direktanschluss oder auch über ein Thubderbolt Dock.
Bei mir taucht das hin und wieder immer noch auf und passiert ausschließlich mit dem M1 Mini.
Meist wenn auf dunklen Flächen mit Safari gescrollt wird.
 

MacCarl

Registriert
Registriert
04.04.2021
Beiträge
2
Mein "Laien-Bauch" sagt mir, dass AgentMax wahrscheinlich recht hat. Der Adapter ist von Apple (auch dort gekauft) und das Kabel ist 2 m lang und einigermaßen hochwertig. Was mich irritiert ist, dass das "Phänomen" tagelang nicht auftritt und dann plötzlich wieder für eine Stunde (während der es immer weniger wird)... Ich verwende fast immer dieselben Programm - insbesondere Photoshop, Bridge. CaptureOne... Big Sur 11.2.3
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.828
@MacCarl Du könntest mal die Verbindungen tauschen, also den BenQ direkt und den anderen Monitor über den Adapter anschließen und gucken ob sich das Problem dann verlagert.
Beim Apple Adapter bin ich aber auch recht sicher, dass das nicht die Problemquelle ist (da gibt es auch viel minderwertiges auf dem Markt, aber beim Originaladapter bist du an sich gut bedient).
 

iViper

Neues Mitglied
Thread Starter
Registriert
09.09.2008
Beiträge
19
Habe selber auch schon alle Kombinationen ausprobiert. Andere Kabel verwendet, an anderen Anschluss angesteckt, aber immer das gleiche Ergebnis. An einem anderen PC und Spielekonsole kommt das Flackern nicht vor. Denke auch, es liegt am Mac Mini M1 oder Big Sur.
 
Oben