Mac mini, egpu, Ruhezustand

Diskutiere das Thema Mac mini, egpu, Ruhezustand. Hallo Zusammen! Ich habe ein kleines Problem. Nachdem ich mir vor ein paar Wochen einen neuen...

DowntonAbbey

unregistriert
Mitglied seit
08.01.2020
Beiträge
179
Wie gesagt, mit meine Pro läuft es seid dem ersten Tag völlig Problemlos.
Betroffen sind die Polaris-Karten RX560/70/80/90. Deine Pro funktioniert, da eine Vega verbaut ist. Die normale Blackmagic ist betroffen da eine RX580 verbaut ist.
 

tippy

Mitglied
Mitglied seit
05.01.2020
Beiträge
25
Was Apple da an verschiedenen Stellen im System anzeigt weiß nur Apple... :)

Zuverlässig messen lässt sich die Bandbreite zur GPU mit CL!ng. Bei einem theoretischen Maximum von 32 GBit/s brutto sollten da irgendwas um die 2,5-3 GB/s rauskommen.
Hab mir das mal geladen, kommt ungefähr hin.

Bildschirmfoto 2020-01-30 um 13.14.10.png
 

brave78

Registriert
Mitglied seit
19.03.2018
Beiträge
4
Hallo,

um nochmal zum eigentlichen Problem zurück zu kommen ;-)

Also wenn ich das richtig bis hierher verstanden habe sind aktuell "nur" noch die Polaris Karten betroffen?
Mit einer Vega geht es? wie sieht es mit der 5700 aus hat damit jemand Erfahrung?

wer kann ein gutes Modell empfehlen, welches bei niedriger Last die Lüfter ausschaltet und generell leise ist?

Ich habe einen Mac Mini 2018 und das Razor Core X mit Sapphire RX580 und habe derzeit auch das Problem mit dem schwarzen Bildschirm bei Neustart oder Ruhezustand und möchte nicht Monate warten und hoffen das Apple das mal fixt ;-)
 

brave78

Registriert
Mitglied seit
19.03.2018
Beiträge
4
Ne denke ich weniger, das Problem ist das der mac beim Reboot zuerst die interne GPU anschaltet und nicht schaut/checkt wenn da eine externe GPU dran ist bzw. erst wenn das System hochgefahren ist und als User im System angemeldet ist. (So zumindest meine Vermutung)
 

tippy

Mitglied
Mitglied seit
05.01.2020
Beiträge
25
Betroffen sind die Polaris-Karten RX560/70/80/90. Deine Pro funktioniert, da eine Vega verbaut ist. Die normale Blackmagic ist betroffen da eine RX580 verbaut ist.
Also ich hab jetzt 4 Wochen eine Blackmagic eGPU Radeon Pro 580, Monitor ist mit USB C auf DP angeschlossen. Bei mir läuft es Perfekt, ob Neustart oder Ruhezustand. Per HDMI hat es nicht Funktioniert.
 

steffenhack

MacUser Mitglied
Mitglied seit
14.04.2020
Beiträge
1
Hallo zusammen, ich möchte mich - auch wenn doch recht spät - auch mit einklinken.
Ich habe das selbe Problem. MacMini 2018 i7, MacOS 10.14.6
Gigabyte Radeon RX Vega 64 8GB in einer Sonnet eGFX Breakaway 650.
eGPU über TB3 angeschlossen, drei Monitore über Display-Port.
Auch ich muss bei jedem Start/Neustart »umstöpseln« - heißt: mit einem Monitor direkt am MacMini angeschlossen starten, wenn System hochgefahren ist, wieder »zurückstöpseln« und alles tut wieder (bis zum nächsten Start).
10.14.6 ist das aktuelleste Mojave ...

Hat jemand auch diese Konfiguration??
 
Oben