Mac Mini brummt wie Rasierer

Diskutiere das Thema Mac Mini brummt wie Rasierer im Forum iMac, Mac Mini

  1. DrHook

    DrHook Mitglied

    Beiträge:
    1.774
    Zustimmungen:
    265
    Mitglied seit:
    08.10.2009
    Ja, schriebst du ja. Ich wollte es nur der Vollständigkeit halber loswerden.
    Hast du mal ein anderes Kabel ausprobiert? Vielleicht hat das Alte einen Kurzen oder ähnliches durch eine Druckstelle etc.
     
  2. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    werde ich testen sobald ich eins habe.
    Glaube es aber nicht, da das Kabel ganz locker hängt.
     
  3. DrHook

    DrHook Mitglied

    Beiträge:
    1.774
    Zustimmungen:
    265
    Mitglied seit:
    08.10.2009
    Brummt der auch, wenn am anderen Ende des Kabels kein Gerät hängt?
     
  4. mj

    mj Mitglied

    Beiträge:
    7.474
    Zustimmungen:
    2.009
    Mitglied seit:
    19.11.2002
    Bei HDMI laufen über Port 18 +5V für die Stromversorgung. Kann es sein, dass hier der Hund begraben liegt? "Brummen wie ein Rasierer" kann ja durchaus ein elektrisches Störgeräusch sein. Ich würde mal dem Tipp von @DrHook folgen und testweise ein anderes HDMI-Kabel ausprobieren.
     
  5. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Dann brummt nichts

    Auf jeden Fall.
     
  6. DrHook

    DrHook Mitglied

    Beiträge:
    1.774
    Zustimmungen:
    265
    Mitglied seit:
    08.10.2009
    Dann häng doch mal ein anderes Gerät ran. Vielleicht hat das alles mit dem Mini gar nichts zu tun....
     
  7. Lor-Olli

    Lor-Olli Mitglied

    Beiträge:
    7.923
    Medien:
    17
    Zustimmungen:
    1.964
    Mitglied seit:
    24.04.2004
    Bleibt letztlich nur noch der Lautsprecher auszuschließen > Kopfhörer in den Ausgang und prüfen ob das Brummen weg ist. Ansonsten tippe ich ebenfalls auf "Brummschleife" (wenn z.B. das Netzteil eines externen Gerätes beim Anfahren einen erhöhten Stromverbrauch hat, wenn Kabel nicht korrekt sitzen und eines mehr)
     
  8. chris47803

    chris47803 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2018
    Das Brummen ist weg.
    Leider weiß ich nicht woran es lag.
    Geändert habe ich nichts.
     
  9. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.052
    Medien:
    1
    Zustimmungen:
    345
    Mitglied seit:
    14.01.2004
    Wahrscheinlich ist die Hummel endlich aus dem mini entkommen.
     
  10. Apfel_Horst

    Apfel_Horst Mitglied

    Beiträge:
    32
    Zustimmungen:
    15
    Mitglied seit:
    15.04.2018
    Eventuell irgendwelche Störsignale die über das HDMI hereinkommen? Eventuell Abschirmung irgendwo "undicht? Mal das Kabel austauschen?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...