Mac Mini - Absturz nach Standby

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von melllvar, 14.01.2007.

  1. melllvar

    melllvar Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    23
    Mitglied seit:
    24.12.2006
    Hallo,

    habe seit ein paar Wochen folgendes Problem:

    Häufig lässt sich mein Intel Mac Mini nicht mehr aus dem StandbyModus reaktivieren, nach astendruck bekomme ich eine Aufforderung zum Neustart.


    Hier der Bericht der abgesendet werden soll:

    panic(cpu 1 caller 0x001A3135): Unresolved kernel trap (CPU 1, Type 14=page fault), registers:
    CR0: 0x8001003b, CR2: 0x00000058, CR3: 0x00d73000, CR4: 0x000006e0
    EAX: 0x01f2d880, EBX: 0x02085200, ECX: 0x00000000, EDX: 0x01f389e0
    CR2: 0x00000058, EBP: 0x0b8c3f28, ESI: 0x020fcf00, EDI: 0x02085200
    EFL: 0x00010202, EIP: 0x00000058, CS: 0x00000008, DS: 0x00000010

    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0xb8c3d68 : 0x128d1f (0x3c9540 0xb8c3d8c 0x131df4 0x0)
    0xb8c3da8 : 0x1a3135 (0x3cf1f4 0x1 0xe 0x3cea24)
    0xb8c3eb8 : 0x19a8d4 (0xb8c3ec4 0xe 0xb8c0048 0x140010)
    0xb8c3f28 : 0x3945f4 (0x2085200 0x10 0x1ec71e8 0x37ec3e)
    0xb8c3f58 : 0x397bf1 (0x1ec71c0 0x2085000 0x1e91a44 0x1)
    0xb8c3f88 : 0x397927 (0x1ec7180 0x0 0x1 0x8c183c)
    0xb8c3fc8 : 0x19a74c (0x1ec7180 0x0 0x19a75b 0x1e917bc) Backtrace terminated-invalid frame pointer 0x0

    Kernel version:
    Darwin Kernel Version 8.8.1: Mon Sep 25 19:42:00 PDT 2006; root:xnu-792.13.8.obj~1/RELEASE_I386

    Model: Macmini1,1, BootROM MM11.0055.B08, 2 processors, Intel Core Duo, 1.66 GHz, 512 MB
    Graphics: Intel GMA 950, GMA 950, Built-In, spdisplays_integrated_vram
    Memory Module: BANK 0/DIMM0, 256 MB, DDR2 SDRAM, 667 MHz
    Memory Module: BANK 1/DIMM1, 256 MB, DDR2 SDRAM, 667 MHz
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x86), 0.1.27
    Bluetooth: Version 1.7.9f12, 2 service, 1 devices, 1 incoming serial ports
    Network Service: Ethernet (integriert), Ethernet, en0
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: FUJITSU MHV2060BHPL, 55.89 GB
    Parallel ATA Device: MATSHITACD-RW CW-8124
    USB Device: USB2.0 Hub, Up to 480 Mb/sec, 500 mA
    USB Device: USB2.0 Card Reader, ICSI, Up to 480 Mb/sec, 500 mA
    USB Device: USB TO IDE, Up to 480 Mb/sec, 500 mA
    USB Device: Super Multi Rewriter, HLDS Inc., Up to 480 Mb/sec, 500 mA
    USB Device: USB Receiver, Logitech, Up to 1.5 Mb/sec, 500 mA
    USB Device: Bluetooth HCI, Up to 12 Mb/sec, 500 mA
    USB Device: IR Receiver, Apple Computer, Inc., Up to 12 Mb/sec, 500 mA


    Was kann ich tun?
     
  2. melllvar

    melllvar Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    23
    Mitglied seit:
    24.12.2006
    weiss niemand was... ?
     
  3. BlueCougar

    BlueCougar MacUser Mitglied

    Beiträge:
    2.814
    Zustimmungen:
    181
    Mitglied seit:
    02.06.2006
    Klemm mal die USB Geräte ab (speziell den Card-reader)
     
  4. joestoeb

    joestoeb MacUser Mitglied

    Beiträge:
    2.010
    Zustimmungen:
    73
    Mitglied seit:
    27.09.2003
    Wie schon geschrieben, Probleme aus dem Ruhezustand wieder hochzukommen, können mit USB Hubs, bzw diversen USB Geräten zuammenhängen.
    Ich hatte Beispielsweise mal einen USB Hub, mit der mein Mini nicht in den Ruhezustand gegangen ist.
    Versuche mal abzuschätzen seit wann du das Problem ungefähr hast, und dann überlege welche USB Geräte du seitdem noch hinzugefügt hast.

    Oder hast du mit einem Systemverwaltungstool an deinem Mini etwas geändert, ich hatte mal das Problem dass ich mit Onyx den Ruhezustand eingetellt hatte, nicht über die Funktion in der Systemsteuerung, hatte dann auch das Problem, dass er zwar aufgewacht ist, danach dann aber umgehend mit Kernelpanic abgestürzt ist.
     
  5. melllvar

    melllvar Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    23
    Mitglied seit:
    24.12.2006
    danke für eure Hilfe,

    werde das mit den hubs mal testen, habe keine systemeinestellungen verhindert .. wird wohl tatsächlich am hub liegen - oder evtl an der usb festplatte (trekstor) ?
     
  6. simply

    simply MacUser Mitglied

    Beiträge:
    251
    Zustimmungen:
    0
    Mitglied seit:
    01.11.2004
    probieren geht über studieren :D

    was hast dü für einen Hub (Hersteller)?
     
Die Seite wird geladen...

Diese Seite empfehlen