mac mini, 10.4.11: Kein Startton mehr

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von jofl, 09.03.2008.

  1. jofl

    jofl Thread Starter MacUser Mitglied

    Beiträge:
    100
    Zustimmungen:
    3
    Mitglied seit:
    19.10.2007
    Guten Tag.

    Seit ein paar Tagen verzichtet mein Mac Mini beim Start auf den Startton.

    Woran kann es liegen?

    Gruß und Danke

    johannes
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    49.491
    Zustimmungen:
    4.302
    Mitglied seit:
    23.11.2004
    internes audio auf 0 gestellt...
     
  3. St. Jimmy

    St. Jimmy MacUser Mitglied

    Beiträge:
    153
    Zustimmungen:
    4
    Mitglied seit:
    21.10.2006
    Lautstärke ganz runter gedreht oder auf "lautlos" gestellt.

    Soweit ich das verstehe meint oneOeight das selbe, sagts nur anders.
     
  4. RG01

    RG01 MacUser Mitglied

    Beiträge:
    1.210
    Zustimmungen:
    145
    Mitglied seit:
    01.10.2006
    Hatte ich bei meinem Vater am Mini auch mal. Habe ich zur Reperatur bringen müssen und man hat ein neues Board eingebaut. Jetzt geht alles wieder.
     
  5. Schleuderbogge

    Schleuderbogge MacUser Mitglied

    Beiträge:
    986
    Zustimmungen:
    80
    Mitglied seit:
    10.11.2004
    Wie soll das denn funktionieren? In den Systemeinstellungen Ton kann ich nichts finden.

    Bei meinem G4 Desktop konnte ich den Startton umgehen, wenn ich die Audio-Buchse mit meinen externen Lautsprechern belegt und diese danach angeschaltet habe.

    Geht aber nicht bei meinem Mini..:confused:
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    49.491
    Zustimmungen:
    4.302
    Mitglied seit:
    23.11.2004
    bei den intel macs gibt es da nicht wie bei PPC einen mechanischen schalter, da geht das über die lautstärke einstellung des internen sounds...

    das ist natürlich doof, wenn man den normalen sound auch nutzen möchte.
    es gibt aber ein paar programme wie psst, die den sound automatisch bei runter fahren auf lautlos stellen und nach dem starten wieder aufdrehen, damit der startgong wegfällt...
     
Die Seite wird geladen...

Diese Seite empfehlen