Mac Internet-Sharing für WinPC

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Sym, 26.03.2006.

  1. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.892
    Zustimmungen:
    31
    Mitglied seit:
    11.06.2003
    Hallo,

    ich habe hier folgendes Problem. Leider konnte mir die Suche dabei nicht helfen.

    Ich habe einen WLAN-AccesPoint, den mein PB nutzt. Mein WinPC hat keine WLAN-Karte im Computer und nun möchte ich mein PB als Verbindung nutzen.

    Kurz und gut, ich wollte erst alles beschreiben, habe den Text aber wieder gelöscht. ;)

    Also, wenn ich sage, dass erst die WLAN-Verbindung aufgebaut werden soll, kann ich mit meinem PB ins Internet, kann aber nicht mit dem WinPC kommunizieren. Soll erst die LAN-Verbindung aufgebaut werden, läuft das INet nicht mehr und mein WinPC kann dabei dann auch nur die LAN-Verbindung anpingen - nicht aber das WLAN.

    Wie gehe ich das Problem richtig an? Netzwerkbrücken gibt es so ja nun leider nicht.
     
  2. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.892
    Zustimmungen:
    31
    Mitglied seit:
    11.06.2003
    Ok, ich verdeutliche es noch mal:

    Mein PB hängt per WLAN (mit fester IP 192.168.2.50) an einem DHCP-Router (192.168.2.1). <- Funktioniert

    LAN am PB hat feste IP (192.168.2.51) und hat als Gateway.

    Mit dem PB kann ich nun den Router, die WLAN-Adresse und die LAN-Adresse anpingen.

    Mein WinPC bezieht die Adresse automatisch <- funktioniert.

    Leider kann ich damit keine andere Adresse anpingen - auch den Router nicht.

    Stelle ich die Reihenfolge der Netzwerkkonfiguration zuerst auf Ethernet und dann auf WLAN, kann ich den Mac am LAN anpingen, sowie den Router. Die WLAN-Adresse erreiche ich mit dem PC nicht. Vom Mac aus erreiche ich den Router allerdings nicht mehr. Auf das Webinterface vom Router kann ich weder vom Mac noch vom PC aus zugreifen und INet funktioniert bei beiden auch nicht.

    Internetsharing ist natürlich an. Ich habe auch schon versucht, alles auf DHCP zu stellen, doch dann bekommt meine PB-Lan anscheinend keine IP zugewiesen zu bekommen.

    Vielleicht habt ihr ja noch Tipps für mich.
     
  3. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.892
    Zustimmungen:
    31
    Mitglied seit:
    11.06.2003
    Hallo,

    ich habe nun Tiger installiert, aber immer noch das Problem.

    Ich habe alles auf DHCP. PB geht über WLAN online. Bekommt eine IP und das funktioniert. Internet Sharing ist aktiviert.

    Ethernet steht auch auf DHCP, bekommt allerdings einen anderen IP- und Namensbereich. Warum auch immer.

    PC bekommt IP vernünftig zugewiesen (entsprechend des Routers). Router wird auch eingetragen. Allerdings komme ich damit nicht online und kann den Router, bzw. das PB nicht anpingen.

    Hat jemand einen Rat?
     
Die Seite wird geladen...

Diese Seite empfehlen