mac G4 (Mac OS X 10.2.6) startet nicht Stop bei warten auf "application services"

  1. dominuk

    dominuk Thread Starter MacUser Mitglied

    Mitglied seit:
    22.09.2003
    Beiträge:
    1
    Zustimmungen:
    0
    Tach-eles,

    komische sache...

    mac g4 startet nicht mehr. anfangs wollte er gar nicht mehr, mit norton konnte ich dann starten und mittlerweile bootet er, bleibt aber mit der fehlermeldung: arten auf "application services" stehen..

    wer weiss was ;) danke schon mal

    greetz

    dominuk
     
    dominuk, 22.09.2003
    #1
  2. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Hallo dominuk,

    hast du eventuell den Systemordner (eventuell System/Library) verschoben oder umbenannt? Dort befinden sich normalerweise im Ordner "ApplicationServices.framework" die besagten ApplicationServices. Schau mal nach, wo sich diese Dateien/Ordner befinden und schiebe sie dann gegebenenfalls wieder zurück nach System/Library/Frameworks.

    Gruß

    Dylan
     
    dylan, 22.09.2003
    #2
Die Seite wird geladen...
Ähnliche Themen - mac (Mac startet
  1. IPOSI
    Antworten:
    8
    Aufrufe:
    367
    ekki161
    01.06.2017
  2. fritte87
    Antworten:
    4
    Aufrufe:
    121
    Gwadro
    22.04.2017
  3. Haydn
    Antworten:
    18
    Aufrufe:
    600
    Haydn
    25.03.2017
  4. Marcel32x
    Antworten:
    4
    Aufrufe:
    260
    Marcel32x
    21.02.2017
  5. NicoDeluxe
    Antworten:
    2
    Aufrufe:
    153
    NicoDeluxe
    15.11.2016