Mac erkennt meinen I POD Nicht!

Dieses Thema im Forum "iPod" wurde erstellt von APPLE2006, 19.07.2006.

  1. APPLE2006

    APPLE2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2006
    Ich hab jetzt seit nen Monat meinen I Pod Shuffle , immer wenn ich ihn aber Anchließe wird er vom MAc nicht erkannt!!:(
    Woran kann das Liegen?
     
  2. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Schließt du ihn direkt am Mac an (nicht am Hub, Verlängerungskabel, Tastatur etc.)?
    Trenne mal alle anderen USB-Geräte (auch Hubs) vom Mac und versuche es noch mal.
     
  3. APPLE2006

    APPLE2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2006
    JA ich schließe ihn direkt am Mac an!
    KAnn man ihn denn auch an die Tastatur anschließen???
     
  4. Bennj125ccm

    Bennj125ccm MacUser Mitglied

    Beiträge:
    928
    Zustimmungen:
    78
    Mitglied seit:
    06.11.2005
    Du kannst ihn an jeden USB-Anschluss hängen nur bei Tastaturen und Hubs kann es vorkommen das er nicht erkannt wird weil er einfach zu wenig strom bekommt.

    Wird er im FPDP erkannt?


    MfG benjamin :cool:
     
  5. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Als erstes würde ich im SystemProfiler nachsehen, ob er überhaupt als angeschlossenes Gerät registriert wird. (Apfel-Menü->Über diesen Mac->Weitere Informationen... und dann USB auswählen)
     
  6. APPLE2006

    APPLE2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2006
    Ne irgendwie ist er nicht registriert!
     
  7. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Wenn er nicht im systemprofiler erscheint handelt es sich wahrscheinlich um ein Hardware-Problem, also defekter anschluss (anderen probieren), Problem mit anderen gleichzeitig angeschlossenen Geräten (alle abklemmen), defektes Gerät (an einem anderen Computer versuchen).

    Hat er denn irgendwann mal irgendwo funktioniert?
     
  8. APPLE2006

    APPLE2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2006
    Hab´s jetzt nochmal am Hub versucht und jetzt klappt´s !!
    Danke für die Hilfe!!:)
     
  9. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Und woran lags? An der fehlenden Stromversorgung an den Mac-USBs?
     
  10. APPLE2006

    APPLE2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2006
    ja wahrscheinlich!?!
    naja wenigstens hats jetzt geklappt!!=)
     
Die Seite wird geladen...
Ähnliche Themen - Mac erkennt meinen
  1. x34
    Antworten:
    27
    Aufrufe:
    4.490
  2. nomar2408
    Antworten:
    1
    Aufrufe:
    436
  3. janko
    Antworten:
    15
    Aufrufe:
    4.560
  4. Old Nobody
    Antworten:
    2
    Aufrufe:
    509
  5. madma
    Antworten:
    6
    Aufrufe:
    853

Diese Seite empfehlen