mac.com-Adresse ist plötzlich nicht mehr da??

Xana

Mitglied
Thread Starter
Mitglied seit
05.02.2006
Beiträge
61
Hallo, ich hoffe ihr könnt mir irgendwie helfen. Seit gestern kann ich von meiner @mac.com Email-Adresse keine Mails mehr schicken (über icloud) und auch keine mehr empfangen. Es funktioniert nur noch die @me.com-Adresse. Auf der icloud Seite im Internet stehen aber beide als Hauptemailadressen im Account noch aufgelistet. Wie geht das denn? Ich verstehe nicht, ich hab nix geändert. Kann mir einer helfen?
Liebe Grüße
X.
 

falkgottschalk

Aktives Mitglied
Mitglied seit
22.08.2005
Beiträge
24.083
Kein Fehler feststellbar, geht in beide Richtungen problemlos.
Ist das Problem noch aktuell? Irgend etwas am PC gefummelt?
 

Xana

Mitglied
Thread Starter
Mitglied seit
05.02.2006
Beiträge
61
Das Problem ist immer noch da!! Leider! Ich hab nix am imac gefummelt.
 

Xana

Mitglied
Thread Starter
Mitglied seit
05.02.2006
Beiträge
61
beim Verschicken krieg ich immer ne Fehlermeldung, dass über den server icloud nicht verschickt werden kann (nur wenn ich in der Mail vorher meine mac.com-Adresse als Absender eingegeben habe). Folgende Fehlermeldung bekommen Leute, die mir eine Mail an die mac.com Adresse versucht haben zu schicken:
A message tha tyou sent could not be delivered to one or more of its recipients. This is a permanent error. The following address failed:________@mac.com
SMTP error from remote mail server........... unkwon or illegal alias
 

MacAns

Mitglied
Mitglied seit
22.01.2003
Beiträge
154
Das Problem habe ich seit zwei Tagen auch, es handelt sich um meine "Vorname.nachname@me.com" - Adresse, die nach meinem Umzug zur iCloud zu "Vorname.nachname@icloud.com" geändert wurde. Neue Adresse ist ja nicht schlecht, aber die alte funktioniert nicht mehr. Aber auch erst seit kurzem. Habe dazu ein neues Thema eröffnet, da ich hier auch keine Hilfe gefunden habe. (Thema: @me.com - Adresse ist weg - durch Umstellung zu iCloud?)
MacAns
 

lombroso

Mitglied
Mitglied seit
18.01.2006
Beiträge
184
Das ähnliche Problem habe ich auch.
Meine überall bekannte und weit verbreitete Alias-Adresse xy@me.com ist einfach weg! Bei iCloud und in Mail nirgends zu finden. Mails, die da eingehen sollten, kommen nirgends an und Absender bekommt die nette Fehlermeldung "... could not be delivered..."
Aber die xy@mac.com und xy@icloud.com werden weiter angezeigt wie alle anderen spaßeshalber eingerichteten Alias-Adressen auch ale 3 Endungen als Möglichkeit haben, aber nur nicht die, die ständig in Gebrauch ist!

WIE KANN DAS SEIN?

Ich bin am Verzweifeln!
 

MacAns

Mitglied
Mitglied seit
22.01.2003
Beiträge
154
Hallo Lombroso,
genauso geht es mir, siehe: https://www.macuser.de/forum/f112/me-com-adresse-654401/
Alle Adressen (Apple-ID und alle Aliase, die ich noch mit mac-Endung eingerichtet hatte) sind weiterhin mit mac-, me- und nun auch mit icloud-Endung gelistet. Die einzige Alias-Adresse, die ich nur mit me-Endung hatte und die, wie oben schon erwähnt, meine Hauptadresse ist, wurde gekillt bzw. in icloud.com geändert. Emails an die x.y@me.com kommen nicht mehr an. Schicke mir bitte eine Antwort, falls du eine Lösung hast. Nach ein paar Tagen Urlaub wende ich mich an den Apple-Support.
Mac'Ans
 

lombroso

Mitglied
Mitglied seit
18.01.2006
Beiträge
184
Hallo MacAns,
nein, ich habe noch nicht den Hauch einer Lösung. Bis jetzt konnte mir keiner helfen.
Aber schon mal gut (für mich) zu hören, dass es noch andere mit diesem Problem gibt. Bei mir ist es nur so, dass ich iCloud schon länger benutze, der Fehler passierte erst nach Installation von Mountain Lion. Auf meinem iPhone und iPad ging das Ganze noch, als ich ein paar Tage verreist war. Kaum bin ich zurück und beide im selben W-LAN syncen sich die Geräte so, dass meine xy@me.com überall verschwunden ist. Es geht mit xy.mac@com und xy@icloud.com aber eben nicht mit der, die auf Briefpapier, Visitenkarten, allen möglichen Foren und Online-Diensten... etc. bekannt ist!
Und das Schlimmste, bin gerade auf Wohnungssuche und habe bald einen neuen Job, muss umziehen etc. und bei allen Vorbereitungen natürlich meine xy@me.com angegeben,
es ist unvorstellbar!
Wo oder wie bekommt man denn Apple-Support ohne Apple Care Protection Plan?
 

MacAns

Mitglied
Mitglied seit
22.01.2003
Beiträge
154

lombroso

Mitglied
Mitglied seit
18.01.2006
Beiträge
184
DANKE DANKE

Ich habe über die Express Lane eine Telefon-Nr. und eine Fall-Nr. für mich bekommen.
Wurde ca. 5x durchgestellt an die verschiedensten Leute und keiner hatte eine Lösung parat. Zwar jede Menge Einfälle, aber funktioniert hat nichts.
Jetzt bekomme ich Anruf von "ganz oben", nein nicht von Steve Jobs, sondern von "den Apple Ingenieuren", was aber noch ein paar Tage dauert...
Und ja, das ist kostenfrei, weil es mit iCloud zu tun hat.
Ich rate Dir und jedem, dem es ähnlich geht, da anzurufen, dann findet sich vielleicht schneller eine Lösung, wenn sich das Problem herumspricht.

Viel Glück noch!
 

MacAns

Mitglied
Mitglied seit
22.01.2003
Beiträge
154
Wie gesagt bzw. geschrieben, ich hatte da schon angerufen und warte auch auf Antwort. Fallnummer etc. habe ich auch und: ich will meine Adresse zurück!!!!!! Ich glaube auch, dass es einige gibt, denen eine Adresse abhanden kam. Was ist eine @icloud.com-Endung gegen eine @me.com-Endung, ganz zu schweigen von den noch schöneren @mac.com ...
Habe zum Glück davon noch zwei ...

Ebenfalls viel Glück und falls nötig Ehrgeiz, um Apple zu nerven, bis sie in Bewegung kommen
MacAns
 

lombroso

Mitglied
Mitglied seit
18.01.2006
Beiträge
184
DANKE!

Ich bin schon über die Express Lane an kostenfreie Hilfe gekommen, 5x weiter verbunden worden, jeder hatte irgend eine Idee, geholfen hat am Ende nichts.
Jetzt warte ich auf einen Anruf von "ganz oben" - nein, nicht von Steve, der ruhe in Frieden - von Apple Technikern, die mehr Rechte haben im Umgang mit meinem persönlichen Account.

Vielleicht solltest Du und jeder, dem es ähnlich geht, auch diesen Weg gehen, damit denen klar wird, dass ich nicht der einzige bin mit so einem Problem.
Übrigens habe ich erfahren, dass man plant die me.com und mac.com in Zukunft "abzuschaffen", um auf ...@icloud.com umzustellen.
Das mache ich dann aber sicher nicht mehr mit. Meine Mail-Adresse am Telefon buchstabieren zu müssen, ist mir zu blöd, denn es kann leider nicht jeder englisch.
Ich habe oft me.com buchstabieren müssen, keine Problem bei 2 oder 3 Buchstaben, aber icloud geht gar nicht!
 

lombroso

Mitglied
Mitglied seit
18.01.2006
Beiträge
184
O, jetzt habe ich was doppelt erzählt, dachte, mein vorheriges Posting sei nicht gesendet worden...
 

MacAns

Mitglied
Mitglied seit
22.01.2003
Beiträge
154
Hallo Lombroso, gibt es bei dir schon Neues? Hatte zwischenzeitlich eine Email vom Support bekommen, alles sei in Ordnung, war es aber nicht. Alles beim Alten. Erneuter Anruf: Man habe es erneut weitergeleitet, wann es wieder gehen würde, könne man nicht sagen ... MacAns
 

lombroso

Mitglied
Mitglied seit
18.01.2006
Beiträge
184
Hallo MacAns, leider nichts Neues!

Ich habe gestern noch mal nach 5x auf die Mailbox reden und 2 eindringlichen Mails einen Anruf des netten Herrn von letzter Woche bekommen mit der Zusicherung, mit der Zusicherung, der Vorgang würde nun in Cupertino vorliegen und die würden sich dann melden, on bei ihm in Irland (Cork?) oder bei mir weiß ich jetzt auch nicht so genau.
Die Frage ist auch, was es da zu besprechen gibt? Ich sagte nämlich, dass ich ja nicht immer zu Hause an meinem Rechner sitze, und den bräuchte ich ja wohl, um was zu machen. Er meinte, da ich sowieso meine Mobiltelefon-Nr. angegeben habe, ginge das schon...
Ich weiß es auch nicht! Bin echt baff!
Warum steht so ein gravierendes Problem nicht schon längst in allen Foren und Magazinen?
Kann doch nicht sein, dass nur so wenige Leute davon betroffen sind!

Ich halte Dich weiter auf dem Laufenden oder wenn ich noch ne Idee habe.
Ich hoffe Du auch, so können wir uns irgendwie zusammen helfen..

Gruß,
Lombroso
 

MacAns

Mitglied
Mitglied seit
22.01.2003
Beiträge
154
Hallo Lombroso,

klar sollten wir zusammenhalten. Auf meinem kürzlich eröffneten Thema zu dem Problem hat sich noch jemand gemeldet, der berichtete, dass laut Apple-support einige davon betroffen sein sollen. Wenn du mir was zukommen lassen willst, dann gerne auf dieser Seite, da ich auf deiner nur unregelmäßig nachschaue. Sollte ich was Neues hören, werde ich dir aber umgehend auch auf deinem Thread berichten.
Mein Thema:
https://www.macuser.de/forum/f79/me-com-adresse-654401/index3.html

Beste Grüße MacAns
 

MacAns

Mitglied
Mitglied seit
22.01.2003
Beiträge
154
Hallo Lombroso, bei mir funkt's wieder, siehe unter der o. a. Adresse. Wie sieht es bei dir aus? Viele Grüße MacAns
 
Oben