Mac Book Pro Mail Arbeitsspeicher Auslastung

SaschaMacPro

MacUser Mitglied
Thread Starter
Mitglied seit
12.07.2019
Beiträge
7
Hallo zusammen,

ich habe versucht im Vorfeld zu recherchieren, aber leider bisher keine Lösung gefunden. Ich hoffe, hier kann mir jemand helfen :)

Zu meinem Mac Book Pro: Aktuellste Version installiert und 8GB RAM.

Sobald ich "Mail" (nach Neustart, also keine weiteren Programme offnen) öffne, ist mein Mac in fast kompletter Auslastung (8/7,55Gb), sodass ich fast nicht mehr damit arbeiten kann und die Lüfter sehr laut sind.

Selbst wenn ich "nur" eine Mail versenden will, stürtzt mir der Mail-Client regelmäßig ab, aufgrund der Arbeitsspeicherauslastung.

Habt ihr eine Idee, woran das liegen könnte?

Folgendes habe ich bereits versucht:
1. Im Safe-Modus gestartet, im Anschluss normal gestartet
2. Postfach-Wiederhergestellt
3. Nach großen Mail-Anhängen gesucht und diese gelöscht.
4. Mail-Anhänge nur bei neuen Mails laden ausgewählt.

Leider bisher alles ohne den gewünschten Erfolg.

Wenn ich Mail schließe, ist die Auslastung wieder etwas besser (8/2,7GB)


Und es gibt viele Tasks mit "Google Chrome Helper". Wenn ich das richtig verstehe, ist das vermutlich auf die Extensions, die ich in Chrome nutze, zurückzuführen und nicht weiter wild.

Was meint ihr? – Wäre super lieb, wenn mir hier jemand helfen könnte.

Schöne Grüße
Sascha
 

Anhänge

Zuletzt bearbeitet:

electricdawn

Mitglied
Mitglied seit
01.12.2004
Beiträge
10.353
Ok, das Speicher-Tab ist ja ganz nett, aber da sieht man nur, dass Mail eher weniger mit deinem Problem zu tun hat. Ich vermute mal, dass Du zigdutzend Tabs in Chrome auf hast? Da liegt dein Problem. Ein Screenshot deiner CPU-Auslastung waere hier im Uebrigen auch sinnvoll gewesen, um zu sehen, was deine CPU gerade beansprucht. Mein Tipp: Chrome.

PS: Ok, ich habe da wirklich den Prefix falsch gelesen... 11 GB?!? Wow... das ist heftig. Ok, dann habe ich oben Bloedsinn geschrieben. Das ist definitiv nicht normal.
PPS: Ich wuerde mal einen sicheren Neustart versuchen (Beim Neustart Shift/Hochstelltaste gedrueckt halten, bis eine entsprechende Meldung kommt), und dann wieder normal. Alternativ einen neuen Benutzer anlegen, um zu sehen, ob das Problem dort auch auftritt.
 
  • Gefällt mir
Reaktionen: dg2rbf

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.472
Lass mal EtreCheck laufen und teile uns hier das Ergebnis mit. Das ausgegebene Protokoll kannst du hier einfügen, indem du beim Erstellen eines Beitrags oben auf das +-Symbol klickst, und dann auf "</> Code".




Gegebenenfalls musst du das Protokoll aufgrund der Länge in zwei oder mehrere Beiträge aufteilen.
 
  • Gefällt mir
Reaktionen: dg2rbf

SaschaMacPro

MacUser Mitglied
Thread Starter
Mitglied seit
12.07.2019
Beiträge
7
Hallo,

anbei die Protokolle des Checks von EtreCheckPro

Auch hier wird von "Heave RAM usage" gesprochen.

Hoffe, das hilft bei der Fehlersuche.

Vielen lieben Dank schon Mal!

Part1:

Code:
EtreCheck version: 6.0.1 (6A002)
Report generated: 2019-07-12 16:02:29
Download EtreCheck from https://etrecheck.com
Runtime: 2:15
Performance: Excellent

Problem: No problem - just checking
Description:
Mail  extreme usage of ram

Major Issues:
  Anything that appears on this list needs immediate attention.
  No Time Machine backup - Time Machine backup not found.

Minor Issues:
  These issues do not need immediate attention but they may indicate future problems or opportunities for improvement.
  Heavy RAM usage - This machine is using a large amount of RAM.
  Apps with heavy CPU usage - There have been numerous cases of apps with heavy CPU usage.
  Clean up - There are orphan files that could be removed.
  Unsigned files - There are unsigned software files installed. They appear to be legitimate but should be reviewed.
  Heavy I/O usage - Your system is under heavy I/O use. This will reduce your performance.
  Limited drive access - More information may be available with Full Drive Access.

Hardware Information:
  MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
  MacBook Pro Model: MacBookPro14,1
  1 2,3 GHz Intel Core i5 (i5-7360U) CPU: 2-core
  8 RAM - Not upgradeable
    BANK 0/DIMM0 - 4 GB LPDDR3 2133  ok
    BANK 1/DIMM0 - 4 GB LPDDR3 2133  ok
  Battery: Health = Normal - Cycle count = 91

Video Information:
  Intel Iris Plus Graphics 640 - VRAM: 1536 MB
    Color LCD 2880 x 1800
    LG IPS FULLHD 1920 x 1080

Drives:
  disk0 - APPLE SSD AP0256J 251.00 GB (Solid State - TRIM: Yes)
  Internal PCI-Express 8.0 GT/s x4 NVM Express
    disk0s1 - EFI [EFI] 315 MB
    disk0s2 [APFS Container] 250.69 GB
      disk1 [APFS Virtual drive] 250.69 GB (Shared by 4 volumes)
        disk1s1 - S*********e (APFS) (Shared - 77.23 GB used)
        disk1s2 - Preboot (APFS) [APFS Preboot] (Shared - 46 MB used)
        disk1s3 - Recovery (APFS) [Recovery] (Shared - 510 MB used)
        disk1s4 - VM (APFS) [APFS VM] (Shared - 5.37 GB used)

Mounted Volumes:
  disk1s1 - S*********e
    250.69 GB (Shared - 77.23 GB used - 168.47 GB free)
    APFS
    Mount point: /

  disk1s4 - VM [APFS VM]
    250.69 GB (Shared - 5.37 GB used - 168.47 GB free)
    APFS
    Mount point: /private/var/vm

Network:
  Interface en5: USB 10/100/1000 LAN
  Interface en4: iPhone
  Interface en0: Wi-Fi
    802.11 a/b/g/n/ac
    Proxy Auto Discovery
  Interface en3: Bluetooth PAN
  Interface bridge0: Thunderbolt Bridge

System Software:
  macOS Mojave 10.14.5 (18F132)
  Time since boot: About an hour

Notifications:
  (Deleted)
    56 notifications

Security:
  System Status
  Gatekeeper: App Store and identified developers
  System Integrity Protection: Enabled

Unsigned Files:
  Launchd: /Library/Application Support/HmaProVpn/hub/launchd/com.privax.osx.provpn.racoonrun.plist
    Executable: /Library/Application Support/HmaProVpn/hub/modules/030_racoonrun.sh backup
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchDaemons/com.privax.osx.provpn.init.plist
    Executable: /Library/Application Support/HmaProVpn/hub/init.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: ~/Library/LaunchAgents/com.privax.osx.provpn.home.userinit.plist
    Executable: ~/Library/Application Support/HmaProVpn/hub/userinit.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchAgents/com.privax.osx.provpn.userinit.plist
    Executable: /Library/Application Support/HmaProVpn/hub/userinit.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchDaemons/com.privax.osx.provpn.uninstall.plist
    Executable: /Library/Application Support/HmaProVpn/hub/autouninstall.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchDaemons/com.privax.osx.provpn.update.plist
    Executable: /Library/Application Support/HmaProVpn/components/update/update.sh
    Details: Exact match found in the whitelist - probably OK

System Launch Agents:
  [Not Loaded]  16 Apple tasks
  [Loaded]  216 Apple tasks
  [Running]  68 Apple tasks
  [Other]  One Apple task

System Launch Daemons:
  [Not Loaded]  36 Apple tasks
  [Loaded]  222 Apple tasks
  [Running]  77 Apple tasks

Launch Agents:
  [Running] com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installed 2019-05-24)
  [Running] com.adobe.GC.AGM.plist (Adobe Systems, Inc. - installed 2019-05-16)
  [Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2019-05-16)
  [Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2019-07-02)
  [Running] com.privax.osx.provpn.update-agent.plist (Privax LTD - installed 2019-05-31)
  [Loaded] com.privax.osx.provpn.userinit.plist (? 67c085ac  - installed 2019-05-31)
  [Not Loaded] com.teamviewer.teamviewer.plist (? bb938493  - installed 2019-03-12)
  [Not Loaded] com.teamviewer.teamviewer_desktop.plist (? 5e992d23  - installed 2019-03-12)

Launch Daemons:
  [Running] com.adobe.acc.installer.v2.plist (Adobe Systems, Inc. - installed 2019-05-24)
  [Loaded] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2019-05-16)
  [Loaded] com.microsoft.OneDriveUpdaterDaemon.plist (Microsoft Corporation - installed 2019-01-18)
  [Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2019-07-02)
  [Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2018-11-10)
  [Loaded] com.privax.osx.provpn.init.plist (? 7a8b0cb3  - installed 2019-05-31)
  [Loaded] com.privax.osx.provpn.uninstall.plist (? 380b6204  - installed 2019-05-31)
  [Loaded] com.privax.osx.provpn.update.plist (? fd9cf200  - installed 2019-05-31)
  [Loaded] com.teamviewer.Helper.plist (TeamViewer GmbH - installed 2019-03-12)
  [Not Loaded] com.teamviewer.teamviewer_service.plist (? e6c7921e  - installed 2019-03-12)

User Launch Agents:
  [Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2019-05-16)
  [Loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2019-05-07)
  [Loaded] com.google.keystone.xpcservice.plist (Google, Inc. - installed 2019-05-07)
  [Loaded] com.privax.osx.provpn.home.userinit.plist (? 0  - installed 2019-05-31)

User Login Items:
  Backup and Sync.app (Google, Inc. - installed 2019-06-27)
    (Application - /Applications/Backup and Sync.app)

  96HLSU34RN.com.privax.osx.provpn.helper (Privax LTD - installed 2019-05-22)
    (Modern Login Item - /Applications/HMA! Pro VPN.app/Contents/Library/LoginItems/96HLSU34RN.com.privax.osx.provpn.helper.app)

  Skype for Business.app (Skype Communications S.a.r.l - installed 2019-06-24)
    (Application - /Applications/Skype for Business.app)

Internet Plug-ins:
  AdobeAAMDetect: 3.0.0.0 (Adobe Systems, Inc. - installed 2019-05-24)
  MeetingJoinPlugin: 1.0 (? - installed 2019-05-02)

User Internet Plug-ins:
  ZoomUsPlugIn: 4.4.52586.0416 (Zoom Video Communications, Inc. - installed 2019-04-18)

Audio Plug-ins:
  AppleTimeSyncAudioClock: 1.0 (Apple - installed 2019-05-20)
  BluetoothAudioPlugIn: 6.0.12 (Apple - installed 2019-05-20)
  AirPlay: 2.0 (Apple - installed 2019-05-20)
  AppleAVBAudio: 740.1 (Apple - installed 2019-05-20)
  BridgeAudioSP: 5.46 (Apple - installed 2019-05-20)
  iSightAudio: 7.7.3 (Apple - installed 2019-05-20)
 

SaschaMacPro

MacUser Mitglied
Thread Starter
Mitglied seit
12.07.2019
Beiträge
7
Part 2:

Code:
Time Machine:
  Time Machine Not Configured!

Performance:
  System Load: 1.87 (1 min ago) 7.06 (5 min ago) 9.08 (15 min ago)
  Nominal I/O speed: 271.42 MB/s
  File system: 20.47 seconds
  Write speed: 1270 MB/s
  Read speed: 2821 MB/s

CPU Usage Snapshot:
  Type Overall
  System 14 %
  User 8 %
  Idle 77 %

Top Processes Snapshot by CPU:
  Process (count) CPU (Source - Location)
  Mail 20.22 % (Apple)
  WindowServer 16.10 % (Apple)
  kernel_task 9.40 % (Apple)
  EtreCheckPro 8.42 % (Etresoft, Inc.)
  sysmond 6.98 % (Apple)

Top Processes Snapshot by Memory:
  Process (count) RAM usage (Source - Location)
  Mail 3.86 GB (Apple)
  Google Chrome Helper (12) 579 MB (Google, Inc.)
  kernel_task 395 MB (Apple)
  EtreCheckPro 267 MB (Etresoft, Inc.)
  Google Chrome 117 MB (Google, Inc.)

Top Processes Snapshot by Network Use:
  Process (count) Input / Output (Source - Location)
  mDNSResponder 350 KB / 47 KB (Apple)
  netbiosd 105 KB / 2 KB (Apple)
  Mail 82 KB / 4 KB (Apple)
  apsd 4 KB / 4 KB (Apple)
  SystemUIServer 0 B / 64 B (Apple)

Top Processes Snapshot by Energy Use:
  Process (count) Energy (0-100) (Source - Location)
  Mail 10 (Apple)
  WindowServer 4 (Apple)
  hidd 1 (Apple)
  Google Chrome Helper (12) 1 (Google, Inc.)
  Adobe CEF Helper (2) 1 (Adobe Systems, Inc.)

Virtual Memory Information:
  Physical RAM: 8 GB

  Free RAM: 21 MB
  Used RAM: 7.35 GB
  Cached files: 648 MB

  Available RAM: 669 MB
  Swap Used: 1003 MB

Software Installs (past 30 days):
  Install Date Name (Version)
  2019-06-13 Microsoft PowerPoint for Mac (16.16.19060902)
  2019-06-13 Microsoft Excel for Mac (16.16.19060902)
  2019-06-13 Microsoft OneNote for Mac (16.16.19060902)
  2019-06-14 Microsoft Outlook for Mac (16.16.19060902)
  2019-06-14 Microsoft Word for Mac (16.16.19060902)
  2019-06-24 Skype for Business (16.27.37)
  2019-07-02 Microsoft AutoUpdate (4.12.19062700)
  2019-07-08 Gatekeeper Configuration Data (171)
  2019-07-11 MRTConfigData (1.45)

Clean up:
  /Library/LaunchDaemons/com.teamviewer.teamviewer_service.plist
    /Applications/TeamViewer.app/Contents/MacOS/TeamViewer_Service
    Executable not found
  /Library/LaunchAgents/com.teamviewer.teamviewer_desktop.plist
    /Applications/TeamViewer.app/Contents/Helpers/TeamViewer_Desktop
    Executable not found
  /Library/LaunchAgents/com.teamviewer.teamviewer.plist
    /Applications/TeamViewer.app/Contents/MacOS/TeamViewer
    Executable not found


Diagnostics Information (past 7 days):
  2019-07-12 14:25:55 signpost_reporter High CPU Use
    Executable: /usr/libexec/signpost_reporter

  2019-07-12 13:54:48 Google Chrome.app Crash
    Executable: /Applications/Google Chrome.app

  2019-07-12 10:18:14 WhatsApp.app Crash
    Executable: /Applications/WhatsApp.app

  2019-07-10 21:31:56 syspolicyd High CPU Use
    Executable: /usr/libexec/syspolicyd

  2019-07-10 19:27:07 Mail.app High CPU Use
    Executable: /Applications/Mail.app


End of report
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.472
Nutzt du den ganzen VPN-Kram? Vielleicht stört sich da was.

Du kannst mal probieren die Kombinationsaktualisierung drüber zu installieren.
 

SaschaMacPro

MacUser Mitglied
Thread Starter
Mitglied seit
12.07.2019
Beiträge
7
Hab HMA gelöscht, hab ich auch nie wirklich genutzt.

Was ist denn die "Kombinationsaktualisierung"? Bei Google finde ich dazu nur Tastenkürzel für Mac

PS: Die hohe Auslastung ist leider immer noch vorhanden
 

SaschaMacPro

MacUser Mitglied
Thread Starter
Mitglied seit
12.07.2019
Beiträge
7
Ok, das Speicher-Tab ist ja ganz nett, aber da sieht man nur, dass Mail eher weniger mit deinem Problem zu tun hat. Ich vermute mal, dass Du zigdutzend Tabs in Chrome auf hast? Da liegt dein Problem. Ein Screenshot deiner CPU-Auslastung waere hier im Uebrigen auch sinnvoll gewesen, um zu sehen, was deine CPU gerade beansprucht. Mein Tipp: Chrome.

PS: Ok, ich habe da wirklich den Prefix falsch gelesen... 11 GB?!? Wow... das ist heftig. Ok, dann habe ich oben Bloedsinn geschrieben. Das ist definitiv nicht normal.
PPS: Ich wuerde mal einen sicheren Neustart versuchen (Beim Neustart Shift/Hochstelltaste gedrueckt halten, bis eine entsprechende Meldung kommt), und dann wieder normal. Alternativ einen neuen Benutzer anlegen, um zu sehen, ob das Problem dort auch auftritt.
Danke für deine Antwort!

Ich habe einen neuen Nutzer angelegt und dort Mail geöffnet (aber nicht konfiguriert) und hatte keine Probleme. Dann wird da wohl irgendwas auf dem Benutzer sein, das die Auslastung so hoch schraubt...
 

SaschaMacPro

MacUser Mitglied
Thread Starter
Mitglied seit
12.07.2019
Beiträge
7
Ich habe es in den Papierkorb gelegt und diesen geleert. Welches Vorgehen empfiehlst du?

Wenn man danach googelt findet man häufig tools wie "AppCleaner". Aber da liest man auch häufig, dass die mehr verschlimmern als verbessern, oder?

PS: Der Support-Link zeigt mir die macOS Mojave 10.14.5 Version, die habe ich aber doch bereits installiert?!
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.472
Programme sollte man immer nach Herstellervorgabe deinstallieren. Wenn du nur die App löschst, bleiben die ganzen Reste, die du oben im Protokoll findest noch da.

Der AppCleaner von FreeMacSoft ist gut, damit hättest du wohl dir Reste erwischt. Den darfst du nicht mit someone, Müll wie CleanMyMac verwechseln.

Du sollst es ja auch nur drüber installieren. Das repariert manchmal defekte Teile des Systems.
 
  • Gefällt mir
Reaktionen: Flauschi

YoungApple

Mitglied
Mitglied seit
01.04.2006
Beiträge
2.503
@SaschaMacPro Ich denke das Problem liegt in Mail selbst und kann über EtreCheck nicht erkannt werden.
  • Hast du irgendwelche PlugIns für Mail, wie z.B. Herald, installiert?
  • Wieviele Mails sind in Mail vorhanden?
  • Schon mal in Mail in der Menüleiste auf "Postfach - Wiederherstellen" geklickt?
 

SaschaMacPro

MacUser Mitglied
Thread Starter
Mitglied seit
12.07.2019
Beiträge
7
Hallo @YoungApple

nein, es ist lediglich Apple Mail installiert. Vorhanden sind im Eingang 1029 E-Mails. Die Größte Mail ist 12,2 MB groß. Daran dürfte es aber doch nicht liegen?

Ja, "Postfach-Widerherstellen" habe ich bereits versucht.

@Maulwurfn
Habe es neu installiert, leider ohne Erfolg.

Auf dem anderen Benutzer, wie gesagt, funktioniert Apple-Mail tadellos. Zur Not muss ich eben alle meine Daten auf den Benutzer umziehen und nach dem Ausschlussprinzip vorgehen..

Danke euch allen. Wenn noch jemand eine Idee hat, gerne noch schreiben :)

lg
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.472
Hast du dein E-Mail-Konto einfach mal entfernt und neu eingerichtet? Vielleicht verschluckt er sich an irgendeiner Nachricht.
 
  • Gefällt mir
Reaktionen: dg2rbf
Oben