Mac Book PRO Core 2 Duo > bootet nicht!!!

  1. kray

    kray Thread StarterMacUser Mitglied

    Mitglied seit:
    09.11.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Grüße ans Forum,
    mein mbp c2d 2,16 bootet manchmal einfach nicht. der bildschirm bleibt schwarz, kein ton kommt, nur die led an der gehäusevorderseite leuchtet.
    Nach ca. 2 minuten laufen plötzlich die Lüfter hoch. Man kann nichts machen ausser ausschalten.
    Es bootet dann erst wieder wenn mans ca 10 min in ruhe läßt.
    Ist zum ersten mal aufgetreten, als ich wegen eines abgestürzten programms rebootet hab - lief dann einfach nicht mehr an. Scheint ganz zufällig und nur manchmal aufzutreten. Besonders dann (so scheint es) wenn zB. ein Installationsprogramm den restart auslöst.
    Hab schon sämtliche Tricks (Pram und NVram reset) versucht, Hardware test findet auch nichts.

    Kennt jemand das Problem (und am besten eine Lösung dafür)?

    Danke,
    kray
     
    kray, 11.11.2006
  2. domiandom

    domiandomMacUser Mitglied

    Mitglied seit:
    05.11.2006
    Beiträge:
    374
    Zustimmungen:
    15
    hast du nachträglich Speicher reingebaut?

    Da swar bei mir das Problem. Hat MDT nicht gemocht...
     
    domiandom, 11.11.2006
  3. kray

    kray Thread StarterMacUser Mitglied

    Mitglied seit:
    09.11.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Nein ist nur der voreingebaute 1GB riegel drin.
    aaaargh!

    hab auch aktuellste firmware.
    Nachdem es nach 10 minuten Liegenlassen ja immer wieder geht, dachte ich auch an irgendwas mit der temperatur (was ändert sich denn sonst nach 10 min. liegenlassen??).
    Mir ist auch aufgefallen, daß das ram ziemlich heiß wird (laut temperature monitor tool), hat immer so um die 60 grad.
    Aber schlußfolgern kann ich noch nichts, muss das noch länger beobachten.
    Jedenfalls wäre ich froh, wenns "nur" am RAM liegt.
    mal schauen.
     
    kray, 11.11.2006
  4. expios

    expiosMacUser Mitglied

    Mitglied seit:
    19.10.2006
    Beiträge:
    66
    Zustimmungen:
    0
    klingt nach defektem Lüfter...
     
    expios, 11.11.2006
  5. kray

    kray Thread StarterMacUser Mitglied

    Mitglied seit:
    09.11.2006
    Beiträge:
    17
    Zustimmungen:
    0
    hm. hab fan control installiert und schaut eigentlich alles normal aus. laufen mit 2000 rpm und bei Vollauslastung drehen sie mit 6000.

    gibts verleichswerte für die memory - temperatur?
    sind die dauernden 60° bedenklich oder nicht?

    thx
     
    kray, 12.11.2006
  6. domiandom

    domiandomMacUser Mitglied

    Mitglied seit:
    05.11.2006
    Beiträge:
    374
    Zustimmungen:
    15
    ah OK ich weiss was es ist!

    Wenn es wieder nicht startet, leuchte mal mit einer Taschenlampe auf das Display und du wirst sehen, das da eine Kernel Panic vorliegt und das Book schon beim ausschalten abgestürzt ist. Die Displaybeleuchtung geht einfach nur nicht an.

    Dies passiert meistens, wenn du den Deckel vom Book schliesst, bevor es ganz zu ist.

    Abhilfe schafft da nur, wenn du mit dem Zuklappen wartest bis das Book wirklich aus ist.

    Grüsse
     
    domiandom, 12.11.2006
  7. Mister_Ed

    Mister_EdMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    @kray

    einfach mal
    pram reset apfel+alt+p+r+powertaste beim einschalten (festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM) und alles, was im RAM so rumhängt. Danach Auswahlfarbe, Netzwerkeinstellungen, Lautstärke usw. evtl. neu eingeben!)

    machen, dann weiter schauen.
     
    Mister_Ed, 12.11.2006
  8. domiandom

    domiandomMacUser Mitglied

    Mitglied seit:
    05.11.2006
    Beiträge:
    374
    Zustimmungen:
    15
    sorry aber das bringt bei dem beschriebenen Problem rein gar nichts!!!
     
    domiandom, 12.11.2006
  9. kray

    kray Thread StarterMacUser Mitglied

    Mitglied seit:
    09.11.2006
    Beiträge:
    17
    Zustimmungen:
    0
    @ domiandom:

    Taschenlampe liegt bereit. Könnte man das ansonsten irgendwo in den Logfiles nachlesen, ob eine Kernelpanik war?
    Zugklappt hab ich das Book übrigens nie... steht offen auf meinem Schreibtisch.

    @ mister_ed

    hab ich schon versucht. Wenns mal wieder nicht startet, hilft nur warten.
    min. 10 minuten. Kommt auch gar nicht bis zum start-"tsching!".
    Man hört bloß wie sich das laufwerk mounted, und dann passiert nichts mehr.
    alles schwarz und leise, bis auf lüftergeräusch und Led auf der Klappenöffnungstaste (blinkt nicht, sondern leuchtet konstant).

    trotzdem danke einstweilen
    - ein die nächste bootverweigerung erwartender raimund
     
    kray, 12.11.2006
  10. kray

    kray Thread StarterMacUser Mitglied

    Mitglied seit:
    09.11.2006
    Beiträge:
    17
    Zustimmungen:
    0
    also es ist in der zwischenzeit wieder 2x aufgetreten. auf dem display ist rein gar nichts. werd jetzt noch mal osx neu installieren und wenns dann noch immer passiert muss es irgendwas mit der hardware sein, dh einschicken, warten, ärgern.

    hab noch immer keine ahnung wodurch es ausgelöst wird.
     
Die Seite wird geladen...
Ähnliche Themen - Mac Book PRO
  1. Alik90
    Antworten:
    22
    Aufrufe:
    416
    electricdawn
    17.04.2017
  2. Paxi01
    Antworten:
    21
    Aufrufe:
    893
  3. bahrireis
    Antworten:
    16
    Aufrufe:
    520
  4. Zauberhamsti

    Mac Book Pro

    Zauberhamsti, 14.03.2017, im Forum: MacBook
    Antworten:
    10
    Aufrufe:
    269
    lemonstre
    14.03.2017
  5. DylanHunt
    Antworten:
    2
    Aufrufe:
    171
    DylanHunt
    10.03.2017