Mac Anfänger sucht passende Software

  1. palminho

    palminho Thread StarterMacUser Mitglied

    Mitglied seit:
    13.01.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Mac-User,
    ich habe vor kurzem von einem großzügigen Bekannten einen alen Mac bekommen (OS 9.2).
    Nun bin ich auf der Suche nach folgendem:

    - passende Software für L........ oder andere T............(habe bei L......... die Version für ältere Systeme gezogen, aber die ließ sich nicht öffnen. 'Programm mit dem ... erstellt wurde konnte nicht gefunden werden')

    - gleiches für den Acrobat Reader
     
    palminho, 13.01.2006
  2. EllyRigby

    EllyRigbyMacUser Mitglied

    Mitglied seit:
    20.05.2005
    Beiträge:
    400
    Zustimmungen:
    1
    Den Acrobat Reader bekommst du bei www.adobe.de (links ist ein Button: Get Acrobat Reader).
     
    EllyRigby, 13.01.2006
  3. Catweazle01

    Catweazle01MacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    800
    Zustimmungen:
    1
    schau mal unter defekter Link entfernt

    Da gibts fast alles :)

    Cat
     
    Catweazle01, 13.01.2006
  4. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.688
    Medien:
    16
    Zustimmungen:
    1.708
    ...und editier sofort dieses L........, sonst ist dein Thread schnell wieder verschwunden. :rolleyes: Dann solltest du mal in Ruhe die Forumsregeln lesen. ;)
     
    t_h_o_m_a_s, 13.01.2006
  5. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Exakt. Man kann bei den meisten Programmen dann im Klappmenü ältere Versionen anwählen.

    Gib mal genauere Infos zum Mac. Vielleicht läuft da auch OS X drauf …
     
    Lynhirr, 13.01.2006
  6. mrelan

    mrelanMacUser Mitglied

    Mitglied seit:
    26.06.2005
    Beiträge:
    685
    Zustimmungen:
    0
    jetz echt ma
     
    mrelan, 13.01.2006
  7. palminho

    palminho Thread StarterMacUser Mitglied

    Mitglied seit:
    13.01.2006
    Beiträge:
    7
    Zustimmungen:
    0
    soweit ich weiß gibt es L........ ganz legal und zum bezahlen. Das meinte ich.

    Der Rechner ist leider sehr alt und eigentlich schon für 9.2 zu langsam.
    Ich dachte, dass mir vllt irgendwelche kleinen nützlichen Programme fehlen um die Sachen zu installieren. Hatte ja eigentlich die richtigen Versionen schon runtergeladen.
    Stuffit habe ich schon
     
    palminho, 13.01.2006
  8. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.688
    Medien:
    16
    Zustimmungen:
    1.708
    ...nun glaub´uns doch, lösch es! ;)
     
    t_h_o_m_a_s, 13.01.2006
  9. pique

    pique

    pique, 13.01.2006
  10. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Vergiss es. Der ist beratungsresistent. :D
     
    admartinator, 13.01.2006
Die Seite wird geladen...