Mac am HDTV, wer kann mir helfen?

B

beagle

Ich hab da schon was gefunden grad:

attachment.php



Standardwert war 300ms, bei 1600ms gibts keine Aussetzer mehr.


Vielleicht kannst du mir noch sagen, wo ich das Standard Video Device einstellen kann?
 

Anhänge

  • Bild 1.jpg
    Bild 1.jpg
    39,7 KB · Aufrufe: 102

janpi3

Aktives Mitglied
Dabei seit
01.02.2005
Beiträge
8.137
Punkte Reaktionen
155
Hört mir denn keiner zu? Ich habe garnichts nachgerüstet! Vielleicht liegt es an seinem DVI-HDMI Adapter, meine reine DVI verbindung erkennt aber wohl meinen Fernseher und steuert ihn korrekt an.

Bist du dir sicher das du nichts installiert hast?
Denn umsonst gibt es ja diese Programme nicht.
 

BirdOfPrey

Aktives Mitglied
Dabei seit
14.06.2005
Beiträge
10.524
Punkte Reaktionen
488
Hört mir denn keiner zu?
Doch! Aber DU hast mit keiner Silbe erwähnt, was Du überhaupt für einen TV hast!?
Wen Du nicht zufällig genau den selben TV besitzt wie house, nützt Ihm Deine Aussage leider überhaupt nichts.
Das ist eben die Schwäche der Toshiba TVs. Zumindest war sie es früher. Über DVI/HDMI kann ich meinen ollen 32DL66P überhaupt nicht mit der nativen Auflösung ansteuern. Über VGA zeigt er mir zwar ein Bild, dieses ist aber leider nicht pixelgenau.
Bei Videowiedergabe finde ich das allerdings nicht so tragisch. Sehen tut man den Unterschied sowieso nicht.
Einfach mal ausprobieren, wie die Videos besser aussehen. Theoretisch müssten eine 720p Ansteuerung besser sein.

Man bekommt es auch hin, das vom Bild nichts abgeschnitten wird. Dafür muss man dann einfach eine Customer Auflösung anlegen. Mit SwitchResX z.B..

Gruß
 
Oben Unten