M-Audio-Treiber verhindern Ruhezustand

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Timosaurier, 27.07.2005.

  1. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.514
    Zustimmungen:
    25
    Mitglied seit:
    18.02.2005
    Mein Mac hat ein Ruhezustand-Problem, welches eindeutig durch die Treiber (jede Version !) meiner M-Audio Delta 1010LT verursacht wird (ich habe zwei dieser Karten in meinem Rechner).

    Nun wollte ich mal nachfragen, ob noch jemand diese Karte(n) hat und die gleichen Probleme hat.

    Also, Schuld ist die Datei "DeltaHelper" im Startup-Ordner:

    [​IMG]

    Wenn ich nun in den Ruhezustand gehe, trennt der mac sich vom Internet (Adium und so weiter), der Monitor geht aus, die Festplatten gehen aus - alles normal - ABER der Rechner geht nicht aus. Die Lüfter laufen weiter und die LED bleibt an (kein Pulsieren).

    Ich lösche nun diese DELTAHELPER aus dem Startup-Ordner und starte den Rechner neu.
    Wenn ich jetzt erneut den Ruhezustand auswähle, passiert das gleiche wie oben beschrieben, aber siehe da: Der Rechner geht ganz aus und die LED pulsiert. Also so, wie es sein soll.

    erneuter Gegencheck:
    Ich schiebe die DeltaHelper zurück in den Startup-Ordner (OHNE DIESE DATEI LAUFEN DIE 1010LT AUCH GAR NICHT !) und starte neu.

    Bei aktivieren des Ruhezustands ist das Problem wieder da: Alles fährt runter, aber der Rechner geht nicht mehr aus.


    Kann jemand von Euch was darüber sagen ?

    Gruß
    Timo
     
Die Seite wird geladen...

Diese Seite empfehlen