M-Audio Oxygen 8 funktioniert nicht mehr unter Tiger

Diskutiere das Thema M-Audio Oxygen 8 funktioniert nicht mehr unter Tiger im Forum Musik, Audio, Podcasting

  1. Malcolm

    Malcolm Thread Starter Mitglied

    Beiträge:
    513
    Zustimmungen:
    0
    Mitglied seit:
    03.01.2004
    Mein Oxygen finktioniert nicht mehr seit ich Tiger installiert hab. Das Audio-Midi-Konfigurationsprogramm erkennt es nicht und auch ein neuinstallieren der Treiber bringt nix.

    Jemand ne Idee?

    mal.
     
  2. xxsneyda

    xxsneyda Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    Mitglied seit:
    29.08.2003
    also ich hab noch das ältere modell (midiman) vom oxygene

    funtz einwandfrei

    kein plan...

    versuch mal nen anderen usb port
     
  3. Malcolm

    Malcolm Thread Starter Mitglied

    Beiträge:
    513
    Zustimmungen:
    0
    Mitglied seit:
    03.01.2004
    Hab alle Ports probiert hilft nix...wird weiterhin nicht erkannt :-(
     
  4. xxsneyda

    xxsneyda Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    Mitglied seit:
    29.08.2003
    mal an nem anderen rechner ausprobiert?
     
  5. Malcolm

    Malcolm Thread Starter Mitglied

    Beiträge:
    513
    Zustimmungen:
    0
    Mitglied seit:
    03.01.2004
    Hab hier keinen andern und sonst kenn ich niemanden der Software zum testen hat und deswegen jetzt extra nach Leipzig in Studio zu fahren is bisl stressig.

    Das Ding is nen Monat alt glaub nicht das das kaputt ist.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...