Lüfterproblem

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Hi Leute!

Ich hab dazu jetzt schon einige Themen erstellt, aber keines hat mein Problem gelöst. Mein Lüfter läuft mittlerweile immer mit ca. 3000RPM (laut iStat) mit einer CPU-Temperatur von rund 65°C, obwohl mein System selten mit mir als 5% Auslastung läuft! Das ist doch nicht normal oder? unter Windows (über Bootcampt installiert) hab ich übrigens das Problem nicht. SMC hab ich gestern mal resettet.

Könnt ihr mir helfen? Ist der Lüfter vielleicht verdreckt? Aber das erklärt doch nicht warum es unter Windows nicht so ist!

PS: Das MacBookPro ist ein bisschen mehr als 1 Jahr alt!
 

Kümmelkorn

Aktives Mitglied
Mitglied seit
06.10.2008
Beiträge
1.941
Mit Umdrehungszahlen kenne ichmich nicht so gut aus (meiner läuft angeblich auf etwa 1000 Umdrehungen), aber die CPU erscheint mir nicht sondernlich warm. Mein iMac-CPU im Zimmer unterm Dach hat trotz Schattenstandort 55° C.

Hättest du denn theoretisch einen Apple Care Protection Plan? Nur so vorsorglich gefragt...

Btw: Falsches Forum!
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Nein, kein Apple Care Protection Plan. Es ist halt komisch weil unter Windows alles normal ist!
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Ich hab grad was von einem Firmware überschreiben gehört, der dann alte Lüftereinstellungen löschen könnte. Bringt das was vielleicht?
 

Kümmelkorn

Aktives Mitglied
Mitglied seit
06.10.2008
Beiträge
1.941
Probier es doch mal aus?
Was heißt denn "alles normal"? Bzgl. der Temperatur hab ich schon mehrfach gelesen, dass Temperaturen zwischen 50° hoch bis gar 70° oder 80° normal seihen (je nach dem, was für Programme laufen, außerdem hängt es ja auch vom Standort/Wetter etc. ab). Ist der Lüfter unter Windows denn leiser/langsamer als unter Mac?

XphX schrieb:
Wie auch immer, deine Lüfter drehen klarerweise temperaturabhängen rauf oder runter. Standard sind 2000U/m, allerdings müssen die Lüfter eben raufdrehen, wenns so um die 60 Grad hat. Wäre das nicht der Fall, würde das Gerät sich weiter aufheizen und irgendwann überhitzen. Bei 63 Grad sind 3500U/m also völlig gewöhnlich.

(Quelle: MBP 13" Early 2011 Lüfter Problem)
Nochmal: Ich vermute, dass dir im (für dein Anliegen) richtigen Forum besser geholfen werden kann. Vllt. meldest du deinen Beitrag einfach mal einem Mod, damit er das Thema verschiebt... Wie trixi angemerkt hat: Im Mac OS X Forum geht es gewöhnlich nur um das Betriebssystem... Möglicherweise sehen die Hardware-Profis dein Thema nicht einmal.
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Was heißt denn "alles normal"?

Alles normal heißt (unter Windows 7), dass die Lüfter nicht so hochdrehen wie unter Mac OS X. Was ich damti meine, dass ich das MacBook Pro wesentlich länger höherem Stress aussetzen kann wie unter Mac OS X ohne, dass die Lüfter hochdrehen. UND: 3500RPM im idle-Betrieb sind NICHT normal. Auch nicht für Mac OS X!

Zitat Zitat von XphX
Wie auch immer, deine Lüfter drehen klarerweise temperaturabhängen rauf oder runter. Standard sind 2000U/m, allerdings müssen die Lüfter eben raufdrehen, wenns so um die 60 Grad hat. Wäre das nicht der Fall, würde das Gerät sich weiter aufheizen und irgendwann überhitzen. Bei 63 Grad sind 3500U/m also völlig gewöhnlich.

(Quelle: MBP 13" Early 2011 Lüfter Problem)
Mir ist schon klar, dass die Lüfter hochdrehen müssen wenn die CPU heißer wird. Die CPU hat aber eigentlich keinen Grund so heiß zu werden damit die Lüfter auf 3500 RPM drehen, da das MacBook im idle-Zustand ist. iTunes und Safari offen kann doch wohl als idle-Zustand betrachtet werden, zumal iTunes nichts imptortiert und auch keine Audiolautstärke oder sonst was CPU intensives durchführt!
 
Zuletzt bearbeitet:

Der D

Mitglied
Mitglied seit
15.04.2011
Beiträge
176
Hilft dir vielleicht nicht weiter. Aber bei dir Laufen schon beide Gehäuse Lüfter? Nicht das einer der beiden nicht mehr geht und deshalb der andere Hochdreht. 65 Grad und 3500 Umdrehungen bei etwa 5 Prozent Last kommen mir auch nicht normal vor.
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Wie kann man feststellen ob beide Lüfter laufen? iStat zeigt mir seit ich es "installiert" hab nur eine einzige Geschwindigkeitsanzeige an... Ist das etwas schon Aussage genug, dass nur ein Lüfter läuft? Btw: Ich hätte eigentlich von Anfang an gedacht, dass mein MacBook Pro (early 2010) sowieso nur einen Lüfter besitzt...
 

xentric

Aktives Mitglied
Mitglied seit
11.05.2007
Beiträge
4.154
Es gibt doch nur eine Erklärung.
Du hast Last auf der CPU, deshalb wird sie warm, und deshalb dreht der Lüfter bei 3500u/min, und zeigt die CPU 65°C.

Eine andere Erklärung wäre, dass die Wärmeabfuhr nicht gewährleistet ist, aber da du unter Windows anscheinend kühlere Werte hast, wird das wohl nicht der Grund sein.


Ich meine, meine Kiste hat gerade 53°C auf der CPU, und die Lüfter sind bei 2000u/min. Habe auch keine Last. Den SMC hast du ja schon geresettet (Lüftersteuerung), aber bei 65°C und sogar 3000u/min macht die Steuerung sicherlich nichts falsch.
 

Der D

Mitglied
Mitglied seit
15.04.2011
Beiträge
176
Bei IStat kann man unter Fans die Lüftergeschwindigkeit Beobachten bzw die Anzahl der Lüfter oder wenn man den Gehäuseboden entfernt. Das mit Hilft dir vielleicht nicht weiter war darauf bezogen das ich mit den 2009 er und 2010 er Pros relativ wenig zu tun habe und mir wohl auch die nötige Ahnung fehlt. Allerdings haben spätestens die Core I Modelle zwei Lüfter. Ob die vorherigen Modelle schon zwei haben weiß ich nicht. Deshalb schrieb ich das nur um sicher zu gehen. Vielleicht würde auch eine OSX Neuinstallation Helfen. Aber wenn du nur 5 Prozent Auslastung hast und der Lüfter schon Gas gibt kann normalerweise irgendwas nicht stimmen. Doch vielleicht haben andere noch bessere Vorschläge

Wenn das Pro bei Windows Leiser läuft würde ich mal Mac OS X Neuinstallieren. Den normalerweise laufen die Pros ruhiger unter OSX
 

eBär

Mitglied
Mitglied seit
02.11.2004
Beiträge
572
Ich hab ein Macbook Pro 2010 und bei mir zeigt das istatwidget beide Lüfter getrennt an. Ohne besondere Last liegen die Umdrehungen bei 2000 und die CPU bei ca. 43 grad (Verwendung der internen Grafik-Karte).
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Ich beobachte es grad wieder. Ich hab mein MacBook grad hochgefahren war über die ganze Nacht ausgeschaltet und hab innheralb 4 min eine CPU-Temperatur von 58°C und eine Lüfterdrehzahl von rund 3000RPM, obwohl ich eine Systemauslastung von 5% hab. Das ist doch nicht in Ordnung!
 

eBär

Mitglied
Mitglied seit
02.11.2004
Beiträge
572
was sagt denn deine GPU ? wie hoch ist die Temperartur?
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Wo kann man die Übersicht für die GPU in iStat einstellen? Ich find da grad nix drüber
 

Madcat

Aktives Mitglied
Mitglied seit
01.02.2004
Beiträge
16.287
Mein Mac OS X hat auch 5% und ist bei 56 °C. Allerdings hab ich mit FAN Control die Einstellungen des Lüfters dahingegen verstellt, dass bei 40 °C der Lüfter bei 2000 RPMs ist und bei 70 °C dann bei 6000 RPMs. Dass der Lüfter also so hoch dreht bei 65 °C ist normal, nicht normal ist, dass die CPU so heiß wird im idle-Betrieb.
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Ja, vielleicht suchen wir den Fehler dann an der falschen Stelle. Vielleicht sollte ich fragen warum meine CPU im idel-Betrieb so heiß wird. Ich kann mir aber selbst keine Antwort drauf geben!
 

hajolan

Mitglied
Mitglied seit
31.07.2010
Beiträge
229
Ist nicht 5% Systemauslastung schon zu hoch? Ich habe laufen: Mail, Safari, DEVONthink, Pages, Terminal und die Aktivitätsanzeige. Wenn ich weder Tastatur noch Trackpad benutze habe ich eine Temperatur von 50°, 2.100 rpm, CPU-Auslastung Benutzer 1,5% und System 2,5%. Oder sind die 5% Benutzer und System zusammen?
 

XphX

Aktives Mitglied
Mitglied seit
25.06.2009
Beiträge
1.737
Dir ist beim Überprüfen der Auslastung wahrscheinlich ein Irrtum unterlaufen. In der Aktivitätsanzeige musst du oben noch einstellen, dass alle Prozesse gelistet werden sollen. Dann sortiere nochmal nach Auslastung und du wirst feststellen, dass da sicher ein Systemprozess aufscheint, der Rechenzeit beansprucht.

Ansonsten kann die Grafikkarte dafür sorgen, dass auch der Prozessor heißer läuft (Heatpipes von CPU und Grafikkarte zur Ableitung der Wärme sind miteinander verbunden). Solange du aber kein Spiel startest, wird das wohl kaum der Grund sein.

Sollte die CPU wirklich idlen, glaub ich dir das nicht - du kannst dann ein frisches OSX aufsetzen und überprüfen, ob das Problem weiterhin besteht.
 

bandchef

Aktives Mitglied
Thread Starter
Mitglied seit
07.06.2009
Beiträge
1.473
Also, Leute ich hab euch zwei Bilder gemacht:

Bildschirmfoto 2011-04-22 um 13.07.33.jpg

Bildschirmfoto 2011-04-22 um 13.07.50.png

Die Bilder zeigen meine momentane Auslastung und die Temperatur der CPU inkl. der Lüfterdrehzahl und das ist NICHT in Ordnung!
 
Oben