Logitech v500 Probleme unter 10.4.2

  1. Commander

    Commander Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    463
    Zustimmungen:
    1
    Moin alle zusammen.
    Eine Frage an alle Logitech v500 Besitzer. Wird eure Maus unter Tiger 10.4.2 noch korrekt erkannt?

    Zuerst hatte ich bemerkt, dass das horizontale scrollen nicht mehr funktionierte sondern eine neue Funktion (Programmauswahl) betätigt wird. Ich wollte also die Option unter den Systemeinstellungen ändern und bemerke jetzt, dass das Gerät gar nicht mehr erkannt wird!

    Bin ich hier der Einzige der das Problem hat? Wie sieht das bei euch aus?
     
    Commander, 17.07.2005
    #1
  2. Commander

    Commander Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    463
    Zustimmungen:
    1
    Na kommt schon Leute! Bin ich hier der einzige mit einer Logitech v500 und Tiger 10.4.2? kopfkratz
     
    Commander, 20.07.2005
    #2
  3. Junior-c

    Junior-c

    Offensichtlich. Hast du das Control Center installiert? Das kann zwar nicht viel, aber zumindest kann man dann die Tasten frei belegen. Mit meiner MX500 funktionierts... ;)

    MfG, juniorclub.
     
    Junior-c, 20.07.2005
    #3
  4. Commander

    Commander Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    463
    Zustimmungen:
    1
    Ja, Control Center habe ich installiert. Zuerst konnte ich da auch die Einstellungen vornehmen. Aber nun (Seit dem Update auf 10.4.2) zeigt mir das Control Center an: "Kein Logitech-Gerät gefunden"

    Wenn es bei deiner MX500 noch funktioniert, müssen jetzt unter 10.4.2 wohl offensichtlich die Treiber der v500 versagen.

    Aber warum hier sonst keiner etwas bemerkt... :confused:
     
    Commander, 22.07.2005
    #4
  5. JT_85

    JT_85 MacUser Mitglied

    Mitglied seit:
    25.07.2005
    Beiträge:
    374
    Zustimmungen:
    10
    Hast du das Problem immernoch? Weil ich stehe kurz vor dem Kauf einer v500!
     
    JT_85, 15.08.2005
    #5
  6. Commander

    Commander Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    463
    Zustimmungen:
    1
    Ja, und inzwischen hat mir Logitech auch bestätigt, dass die aktuelle Version vom Logitech Control Center nicht mit 10.4.2 kompatibel ist. Sie sagten, ih solle auf ein update warten. Vielleicht geht es ja wieder mit 10.4.3, denn unter .4.1 lief es ja noch.
     
    Commander, 15.08.2005
    #6
  7. JT_85

    JT_85 MacUser Mitglied

    Mitglied seit:
    25.07.2005
    Beiträge:
    374
    Zustimmungen:
    10
    Funktioniert die Maus denn sonst einwandfrei, wenn man jetzt mal vom horizontalen Scrollen absieht?
     
    JT_85, 15.08.2005
    #7
Die Seite wird geladen...
Ähnliche Themen - Logitech v500 Probleme
  1. futureformer
    Antworten:
    0
    Aufrufe:
    78
    futureformer
    14.05.2017
  2. newmaci
    Antworten:
    2
    Aufrufe:
    164
    newmaci
    04.05.2017
  3. pr1981
    Antworten:
    0
    Aufrufe:
    140
    pr1981
    22.01.2017
  4. LicherPils
    Antworten:
    3
    Aufrufe:
    161
    LicherPils
    20.01.2017
  5. basi
    Antworten:
    4
    Aufrufe:
    604