Logic Pro 10.6.1: Lautstärke Audio-Loop ändert sich bei Tempoänderung

4ndr3a5

Registriert
Thread Starter
Registriert
28.03.2021
Beiträge
1
Hallo Zusammen,

ich versuche einmal den Fehler zu beschreiben bei folgender Situation:

1. es wird eine neues leeres Projekt erstellt, Audio mit den Standardeinstellungen, 120 bpm
2. über den Loop-Browser wird ein Audio-Loop in eine neue Spur (Spur 1 auf den Screenshots) gezogen, 2 Takte lang, je 4 Beats pro Takt, also Standard Pop
3. die Region wird mit dem Loop-Zeiger mehrfach geloopt
4. es wird vom 5. Takt bis zum Ende des 12. Takts eine Tempo-Änderung für das Mastertempo eingefügt, wobei das Tempo langsam von 120 bpm auf 125 bpm erhöht wird, d.h. Logic erhöht automatisch in regelmäßigen kleinen Abständen das Tempo von 120 bpm auf 125 bpm
5. beim Abspielen wird nun bei jeder Tempoänderung die Lautstärke des Audio-Loops deutlich höher, der Pegelmesser für die Lautsträrke springt dabei von -8,7 auf 3,0, obwohl keine Lautstärke-Automation vorhanden ist. Ab Takt 13, also nachdem die Tempoänderung beendet wurde, wird auch die Lautstärke wieder auf normal abgesenkt.

Beim exportieren des Projektes als Audiodatei wird die Lautstärke-Änderung wie beim Abspielen auch mit exportiert.

Kurioserweise betrifft dies nur Audio-Loops. Bei Software-Instrument-Loops, Pattern-Loops und Drummer-Loops tritt das Problem nicht auf.

Hat jemand eine Idee wie man das Problem lösen kann?

Gruß

4ndr3a5
 

Anhänge

  • 1. Lautstärke vor der Tempoänderung.jpg
    1. Lautstärke vor der Tempoänderung.jpg
    123,3 KB · Aufrufe: 11
  • 2. Lautstärke während der Tempoänderung.jpg
    2. Lautstärke während der Tempoänderung.jpg
    124,2 KB · Aufrufe: 11
  • 3. Lautstärke nach der Tempoänderung.jpg
    3. Lautstärke nach der Tempoänderung.jpg
    123,6 KB · Aufrufe: 11
Oben