"Löcher" im Finder

Dieses Thema im Forum "Umsteiger und Einsteiger" wurde erstellt von ragingbull, 28.04.2008.

  1. ragingbull

    ragingbull Thread Starter MacUser Mitglied

    Beiträge:
    2.214
    Zustimmungen:
    51
    Mitglied seit:
    13.04.2008
    hi leute

    hab mich soweit gut eingearbeitet im Finder.

    hab nur ein problem

    mein finder ist wie ein schweizer käse.
    das muss doch auch ohne den ständigen druck auf den aufräumen button möglich sein.

    außerdem habe ich eingestellt das alle ordner in symboldarstellung und nach namen sortiert werden sollen. hab das auch als standard einstellung abgespeichert. nur ist das komischer weise nicht für alle ordner zutreffend.

    hier ein screen
     

    Anhänge:

  2. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.501
    Zustimmungen:
    415
    Mitglied seit:
    31.01.2004
    Um die Sortierung global einzustellen mußt du ein neues Finder-Fenster öffnen, dort auf deinen Benutzernamen gehen und dann unter
    Darstellung ---> Darstellungsoptionen auf Sortieren nach... z. B. Name einstellen.


    Wenn du diese Einstellung nur für den Desktop haben möchtest, dann einfach alle Finder-Fenster schließen und dann z. B. mit Apfeltaste + Tabtaste auf den Finder wechselnn (ohne Fenster) und dann dort ebenfalls unter Darstellung ---> Darstellungsoptionen auf Sortieren nach ... z. B. Name einstellen.
     
  3. ragingbull

    ragingbull Thread Starter MacUser Mitglied

    Beiträge:
    2.214
    Zustimmungen:
    51
    Mitglied seit:
    13.04.2008
    ich möchte das das in jedem Ordner gleich ist und Vorallem ohne Löcher zwischen den Files
     
  4. Manni1306

    Manni1306 MacUser Mitglied

    Beiträge:
    637
    Zustimmungen:
    19
    Mitglied seit:
    26.09.2004
    Dafür gibt es bei "Darstellungsoptionen einblenden" unten den Knopf "Als Standard verwenden" - dann gilt die aktuelle Einstellung für _alle_ Ordner

    Und wenn du bei "Ausrichten nach" Art oder Name oder sonst was auswählst, gibts auch die Löcher nicht mehr !
     
  5. ragingbull

    ragingbull Thread Starter MacUser Mitglied

    Beiträge:
    2.214
    Zustimmungen:
    51
    Mitglied seit:
    13.04.2008
    das ist ja das komische das habe ich eingestellt.

    ist genauso wenn ich eine neue datei reinschiebe. obwohl das raster aktiviert ist schiebt er sie irgendwo quer in den rau,
     
  6. Manni1306

    Manni1306 MacUser Mitglied

    Beiträge:
    637
    Zustimmungen:
    19
    Mitglied seit:
    26.09.2004
    Hm, vielleicht würde es helfen mal eine entsprechende plist-Datei zu löschen, weiß aber nicht genau wie sie heißt ... wahrscheinlich com.apple.finder.plist in Library/Preferences

    und hast du schon das apple-user-mantra ausgeführt - Rechte reparieren :D
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.189
    Zustimmungen:
    214
    Mitglied seit:
    14.11.2003
    Und das P-RAM löschen sollte man auch versuchen ja und das mit der .plist war richtig so :)
     
  8. Dilirias Cortez

    Dilirias Cortez unregistriert

    Beiträge:
    4.921
    Zustimmungen:
    545
    Mitglied seit:
    17.06.2007
    Und bevor dei Frage kommt. PRAM-Reset macht man wie folgt. Rechner aus.

    P+R+Apfel+Alt gedrückt halten und dabei die Karre anschmeißen. Warten bis der 2./3. Gong kommt und dann den Fingerkrampf wieder lösen ;)
     
  9. ragingbull

    ragingbull Thread Starter MacUser Mitglied

    Beiträge:
    2.214
    Zustimmungen:
    51
    Mitglied seit:
    13.04.2008
    ok sobald ich daheim bin werde ich das testen. Das mit den rechten reparieren sagt mir nichts
     
  10. Manni1306

    Manni1306 MacUser Mitglied

    Beiträge:
    637
    Zustimmungen:
    19
    Mitglied seit:
    26.09.2004
    Geht mit dem Festplattendienstprogramm - einfach Festplatte anklicken und dann auf Rechte reparieren
     
Die Seite wird geladen...

Diese Seite empfehlen