LiveType ohne Sound

  1. Mike81

    Mike81 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    31
    Zustimmungen:
    0
    Hallo zusammen!

    Habe begonnen, mich mit LiveType anzufreunden. Wenn ich nun aber einen Film rendere und den dann im QuickTimePlayer laufen lasse, habe ich keinen Ton!

    Was mache ich falsch? Habe eigentlich nur ein vorhandenes Template geladen und den ursprünglichen Film per "place" (Apfel + I) eingelesen!

    Stehe wohl auf dem Schlauch?!

    Gruss Mike
     
    Mike81, 22.09.2004
  2. Mike81

    Mike81 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    31
    Zustimmungen:
    0
    Hallo liebe MacUser

    Habs leider immer noch nicht geschaft, in meinen Film Grafiken und Titel einzublenden mit Hilfe von LiveType. Hab jedoch herausgefunden, dass LiveType kein Audio unterstützt.

    Ich wäre sehr froh und dankbar, wenn mir jemand kurz die Vorgehensweise sagen könnte, wie ich solche Einblendungen hinbekomme! Brauche wirklich nur einen Hinweis, damit ich nicht so in der Luft hänge... Habe folgende Programme zur Verfügung: iMovie, FCP, LiveType

    Vielen Dank! Gruss Michael
     
    Mike81, 27.09.2004
  3. Horror

    HorrorMacUser Mitglied

    Mitglied seit:
    03.02.2003
    Beiträge:
    1.416
    Zustimmungen:
    9
    Dumme Frage: bekommst du das nicht mit FCP gebastelt? Oder spricht da etwas dagegen?

    Horror
     
    Horror, 27.09.2004
Die Seite wird geladen...
Ähnliche Themen - LiveType Sound
  1. Alexhibition
    Antworten:
    1
    Aufrufe:
    294
    neuedvd
    28.07.2014
  2. MarcJLH
    Antworten:
    1
    Aufrufe:
    389
    MarcJLH
    24.12.2008
  3. die_a_müllhalde
    Antworten:
    1
    Aufrufe:
    524
    k_munic
    22.12.2008
  4. PipoD
    Antworten:
    1
    Aufrufe:
    525
  5. Stussy-23
    Antworten:
    4
    Aufrufe:
    451
    Stussy-23
    26.12.2007