Liteon LTR-40125S in Mac (Bootproblem von CD)

Andreas [S]

Mitglied
Thread Starter
Mitglied seit
08.11.2002
Beiträge
380
Hi Folks,

ich habe in meinem Mac ein Liteon LTR-40125S Laufwerk eingebaut das unter Mac OS X auch einwandfrei erkannt wird und mit iTunes und Toast wunderbar arbeitet. Wenn ich aber von dem Laufwerk aus booten will, sprich ich möchte mein System über dieses Laufwerk neu einspielen dann geht das nicht. Wenn ich ein DVD Laufwerk einbaue und C drücke beim Start dann klappt alles ohne Probleme. Kennt einer das Problem bzw hat einer eine Lösung für mich?
Ich habe kein Bock jedes mal wenn ich mein System neu draufhaue das Laufwerk aus und dann wieder einzubauen.

Danke für Eure Hilfe
 

lundehundt

abgemeldet
Mitglied seit
22.02.2003
Beiträge
19.147
es koennte sein, dass das Liteon nicht zu den von Apple supporteten Laufwerken gehoert und daher auch nicht bootfaehig ist. Was mich dann allerdings wundert ist, dass das Laufwerk von iTunes akzeptiert wird.

Auf http://www.xlr8yourmac.com/ gibt es eine umfangreiche CD- RW Kompatibilitaetsdatenbank fuer den Mac. Vielleicht wirst du da ja fuendig.

Cheers,
Lunde
 

Jörg

Mitglied
Mitglied seit
06.09.2001
Beiträge
2.799
Hi Andreas,
ich habe einen externen LiteOn-Brenner via Firewire angeschlossen. Wie bei Dir wird er perfekt von iTunes und so erkannt und angesteuert, kein Problem. Wenn ich mich recht erinnere, habe ich bei meiner X-Installation von dem externen gestartet, aber ich wills nicht beschwören... Ich probiers heute abend aus! Meiner ist übrigens der 32fach, also eine Reihe vor Deinem.


Jörg
 

Andreas [S]

Mitglied
Thread Starter
Mitglied seit
08.11.2002
Beiträge
380
Hi,
hab jetzt bei dem link geschaut bin aber auf keine große Hilfe gestoßen. Einer hat eine PCI Upgradekarte gekauft von Sonnet und meinte dann ginge es. Er sagte aber auch dass er nicht über C mit dem Laufwerk booten kann sondern er müsse es als Startvolumen angeben. Das hab ich dann auch versucht ohne Erfolg. Und extra desswegen noch ne Zusatzkarte kaufen ist auch nicht so meine Vorstellung und es war noch ein anderes Modell.

Nu ja ich werde wohl weitersuchen müssen :(.

Danke für Eure Beiträge