Linux-Wurm Elxbot

Dieses Thema im Forum "Sicherheit" wurde erstellt von ©huhu, 21.02.2006.

  1. ©huhu

    ©huhu Thread Starter

    Der Linux- Wurm Linux/Elxbot nutzt eine kürzlich gemeldete Schwachstelle im Mambo-Content-Management-System
    um Server zu infizieren und sich dort einzunisten.

    Um dies zu verhindern muss die atkulleste Version geupdatet werden.

    Die neusten Versionen derzeit sind:

    Mambo v4.5.3
    Drupal v4.6.5 bzw. 4.5.7
    phpGroupware 0.9.16.010
    TikiWiki 1.9.2
    Wordpress v2.0.1
    PostNuke .762

    hat mir gerade mein hoster geschickt.

    alles gute - huhu
     
Die Seite wird geladen...
Ähnliche Themen - Linux Wurm Elxbot
  1. malah
    Antworten:
    38
    Aufrufe:
    1.382
  2. tulpenhaus
    Antworten:
    16
    Aufrufe:
    1.947
  3. alfons8507
    Antworten:
    8
    Aufrufe:
    1.000
  4. imacer
    Antworten:
    28
    Aufrufe:
    2.391
  5. Flupp
    Antworten:
    4
    Aufrufe:
    1.761

Diese Seite empfehlen