Linux und OS X: Keine Verbindung?

  1. seb1982

    seb1982 Thread Starter MacUser Mitglied

    Mitglied seit:
    09.12.2004
    Beiträge:
    37
    Zustimmungen:
    0
    Hallo Leute, ich hab' folgendes Problem:

    Ich habe ein iBook und einen Festrechner mit Windoof und SuSE Linux 9.2 drauf. In XP ist es absolut kein Problem eine Verbindung zwischen den Rechnern herzustellen, alles klappt auf Anhieb. Bei Linux tut sich aber nix. Ich finde weder mit OS X meinen Linux-Rechner, noch tut sich in der anderen Richtung irgendwas.

    Allerdings muss ich dazu sagen, dass ich auch Probleme beim Testen habe. Wie gibt man in OS X Dateien für das Netzwerk frei???? Ich kann da zum Verrecken keine Option finden!

    Anpingen können sich die Rechner übrigens und der generelle Netzwerkzugriff funktioniert auch (ich geh' über 'nen Router online).

    Hat jemand Ahnung von sowas? Für Hilfe wär ich super dankbar!!!

    Seb
     
    seb1982, 22.03.2005
    #1
  2. Loki Mephisto

    Loki Mephisto MacUser Mitglied

    Mitglied seit:
    07.02.2005
    Beiträge:
    2.295
    Zustimmungen:
    242
    Hast Du denn in der SuSE den Samba installiert und eingerichtet? Dieser ist Voraussetzung für eine Verbindung. Infos gibts im SuSE - Handbuch, ist mit YaST nicht schwierig.
     
    Loki Mephisto, 22.03.2005
    #2
  3. Godzilla

    Godzilla MacUser Mitglied

    Mitglied seit:
    14.07.2003
    Beiträge:
    618
    Zustimmungen:
    0
    Auf samba.org gibts eine Anleitung zum Instaliieren von Samba. Die Freigaben bei OS X findest du in der Systemsteuerung/Sharing, dort hakst du Windows-Sharing an - fertig. Den Linux-Rechner erreichst du im Finder-Menü "Gehe zu/Mit Server verbinden". DOrt gibst du dann "smb://000.000.000.000" ein. Statt der Nullen steht da natürlich die vergebene IP-Adresse.
     
    Godzilla, 22.03.2005
    #3
  4. seb1982

    seb1982 Thread Starter MacUser Mitglied

    Mitglied seit:
    09.12.2004
    Beiträge:
    37
    Zustimmungen:
    0
    Hm, es geht nichtrichtig. Ich finde jetzt zwar mit dem Mac meine Linux-Arbeitsgruppe, aber im Ordner ist nichts drinnen. Das Verbinden über "Gehe zu -> Mit Server verbinden" klappt auch nicht. Der PC hat unter "Windows-Netzwerke" bloß sich selber aufgelistet.

    Ich hab' in meinem LAN keine festen IP-Adressen, sondern 'nen DHCP-Server im Router. Liegt's daran?

    Mein Samba ist wie folgt konfiguriert:

    - Dienst beim Systemstart starten
    - Firewall-Ports öffnen auf Standardeinstellungen
    - Shares auf Standardeinstellungen
    - Arbeitsgruppe/Domain: NETWORK
    - Domain Controller: PDC
    - WINS: WINS-Server unterstützung

    Hilt das weiter?
     
    seb1982, 22.03.2005
    #4
  5. seb1982

    seb1982 Thread Starter MacUser Mitglied

    Mitglied seit:
    09.12.2004
    Beiträge:
    37
    Zustimmungen:
    0
    Ah, ich kann jetzt von Linux auf den Mac zugreifen. Ich musste "smb:/<IP-Adresse>/<Benutzer>" eingeben. Steht natürlich nirgends, hmpf.

    Andersrum geht's aber immer noch nicht. Ich gebe zwar dei richtige IP ein, aber es wird kein Rechner gefunden.
     
    seb1982, 22.03.2005
    #5
Die Seite wird geladen...
Ähnliche Themen - Linux Verbindung
  1. DirtyWorld
    Antworten:
    0
    Aufrufe:
    341
    DirtyWorld
    24.08.2014
  2. fiwo
    Antworten:
    14
    Aufrufe:
    2.975
    maceis
    23.02.2011
  3. Holger-Holger
    Antworten:
    2
    Aufrufe:
    499
    Rupp
    28.03.2009
  4. S-Bine
    Antworten:
    2
    Aufrufe:
    695
    Maverik
    14.09.2007
  5. Konze
    Antworten:
    2
    Aufrufe:
    763
    sgmelin
    11.06.2006