linux auf 4400er

  1. timoken

    timoken Thread StarterMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    827
    Zustimmungen:
    8
    ich bekomme weihnachten meinen ersten eigenen (von eigenen geld gekauften) mac zurück. ein 4400er mit g3-300mhz-upgradekarte und 512mb ram.

    würde den gern sinnvoll als server nutzen. welches linux kann ich darauf installieren und woher bekomme ich das?
     
    timoken, 23.12.2006
  2. walter_f

    walter_fMacUser Mitglied

    Mitglied seit:
    20.02.2006
    Beiträge:
    3.136
    Zustimmungen:
    163
    Das ist ein sogenannter "Old-World"-Mac - da kommt eigentlich nur Debian in Frage.

    http://www.debian.org/ports/powerpc/
    http://www.debian.org/ports/powerpc/inst/install

    http://www.penguinppc.org/about/intro.php#hardware

    Grüße,

    Walter.
     
    walter_f, 26.12.2006
  3. switcher82

    switcher82MacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    132
    Zustimmungen:
    0
    Ich habe das Problem, dass mein "Old World" PowerMac die Debian CD die angeblich bootable ist nicht mag, ich habe einen alten Performa 5200 und einen Power Macintosh 8200 da und keiner von beiden mag die CD und die bootdisketten auch nicht. Wer kann weiterhelfen? Danke schon mal.
     
    switcher82, 22.01.2007
  4. Generalsekretär

    GeneralsekretärMacUser Mitglied

    Mitglied seit:
    06.06.2005
    Beiträge:
    829
    Zustimmungen:
    1
    Debian 3.1 läßt sich AFAIK auf einem OldWorld-Gerät nur über BootX starten, erfordert somit ein installiertes MacOS. Bei mir läufts mit 9.2.2, evtl. gehts auch noch mit älteren Versionen.
    Die Installation ist aber ein wenig bastelig, die offizielle Debian-Doku ist/war noch auf dem Stand von 3.0. IIRC muß man vor dem ersten Neustart einige Dateien aus dem Debian-System ins BootX-Verzeichnis nach MacOS kopieren, das ganze am bessten per USB-Stick.

    Evtl. gehts auch über Quik, aber das habe ich nie ausprobiert.
    Schon gegoogelt?
     
    Generalsekretär, 23.01.2007
Die Seite wird geladen...
Ähnliche Themen - linux auf 4400er
  1. Aladin033
    Antworten:
    2
    Aufrufe:
    480
    Aladin033
    25.12.2016
  2. christian l
    Antworten:
    7
    Aufrufe:
    784
    Veritas
    19.02.2017
  3. Aladin033
    Antworten:
    2
    Aufrufe:
    473
    rembremerdinger
    31.10.2016
  4. rembremerdinger
    Antworten:
    14
    Aufrufe:
    648
    rechnerteam
    28.10.2016
  5. Tzunami
    Antworten:
    4
    Aufrufe:
    448
    Tzunami
    26.10.2016