1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

linotype jade2 - die lassen mich im stich! was nun?

Dieses Thema im Forum "Fotografie und Bildbearbeitung" wurde erstellt von jennyfee, 05.12.2003.

  1. jennyfee

    jennyfee Thread Starter MacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    45
    Zustimmungen:
    0
    hallo,

    seit meiner umstellung auf os X kann ich nicht mehr scannen, mein scanner wird in der classic umgebung nicht erkannt. ich habe es probiert mit vuescan, das läuft auch unter X, kostet leider geld oder macht blöde wasserzeichen ins bild. und die von linotype wollen doch tatsächlich, dass ich mir neue software (silverfast) für 199 euro kaufe ... oder jedesmal unter 9.2.2 neustarte.

    hat jemand eine idee, wie ich meinen scanner (an einer adaptec 2906 scsi pci-karte) von classic aus ansprechen kann?

    danke!
    jennyFee

    javascript:smilie('kopfkratz')
     
  2. dominikohneplan

    dominikohneplan MacUser Mitglied

    Mitglied seit:
    26.02.2005
    Beiträge:
    1
    Zustimmungen:
    0
    loesung gefunden?

    Hallo Jenny

    Ich bekam gestern einen jade2 scanner geschenkt und habe ihn mit vuescan auch zum Laufen gebracht. Das Programm in der Demo-Version ist aber Mist - es ruckelt und hakt, grausam. Ich habe mir jetzt Silverfast besorgt, und es geht nicht mit dem Scanner - mir fehlt das richtige plug-in für Linotype-Hell.
    Hast du dir SF zwischenzeitlich zugelegt? Wenn ja, kannst du nur mit dem Plug-in zusammen scannen, oder gehts auch irgendwie ohne das?

    Photoshop scheint ja auch ein twain scan plug-in zu haben, das ist bei mir aber nicht aktivierbar? Kann man damit auch OHNE SF scannen?

    Bitte antworte, auch wenn sich das problem vielleicht für dich mittlerweile gelöst haben sollte.

    Danke Dir
    DOM