Linotype FontExplorer ...... "STXihei"

  1. alfredissimo

    alfredissimo Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2005
    Beiträge:
    129
    Zustimmungen:
    0
    Hallo Spezialisten und Profis,

    seit ich die Schriftverwaltung auf
    Linotype FontExplorer X
    umgestellt habe, meldet Thunderbird, das der Fond "STXihei" benötigt wird...??
    und ruckelt auch in der Textdarstellung.
    (G4 , System OSX 10.3.9)
    Wie gehts da weiter..?????

    vielen Dank
     
    alfredissimo, 02.08.2006
  2. blue apple

    blue appleMacUser Mitglied

    Mitglied seit:
    01.12.2005
    Beiträge:
    17.254
    Zustimmungen:
    1.315
    Hallo, habe nachrescherschiert. Die font STXihei ist in der Font STHeiti integriert. Hast du vielleicht diese chinesische Fonts deaktiviert?
     
    blue apple, 02.08.2006
  3. alfredissimo

    alfredissimo Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2005
    Beiträge:
    129
    Zustimmungen:
    0
    Vielen Dank für den Tip
    "LiHei Pro" war nicht aktiviert und hat das Problem wohl verursacht.
    jetzt lauft alles wieder prima.

    Grüße aus Nürnberg
     
    alfredissimo, 02.08.2006
Die Seite wird geladen...
Ähnliche Themen - Linotype FontExplorer STXihei
  1. cl567blackbird
    Antworten:
    3
    Aufrufe:
    219
    MacEnroe
    27.03.2017
  2. falkgottschalk
    Antworten:
    8
    Aufrufe:
    2.068
    falkgottschalk
    03.04.2009
  3. Discovery
    Antworten:
    8
    Aufrufe:
    2.157
    Discovery
    17.09.2008
  4. Ogilvy
    Antworten:
    4
    Aufrufe:
    640
    Kosjer D
    22.08.2008
  5. misanthrop
    Antworten:
    20
    Aufrufe:
    1.924
    misanthrop
    10.09.2008