linotype aktiviert zu viele schriften

Diskutiere das Thema linotype aktiviert zu viele schriften im Forum Typographie

  1. kuhki

    kuhki Thread Starter Mitglied

    Beiträge:
    529
    Zustimmungen:
    6
    Mitglied seit:
    31.12.2005
    hallo, ich habe immer wieder das problem, dass mein powerbook plötzlich sehr langsam wird, nachdem ich alles mögliche versucht hab, hab ich festgestellt, dass in linotype über 2000 schriften aktiviert waren und dies ziemliche auswirkungen auf die performance hat. nachdem ich die meisten der aktivierten schriften dann deaktiviert hatte, war mein mac wieder wesentlich schneller.
    das problem daran ist nun, dass linotype immer wieder diese schriften aktiviert! kann ich das irgendwie unterbinden, ich würde auch in kauf nehmen, dass ich schriften manuell aktivieren muss. zur info, ich verwende die adobe cs1, vll. hängt das ja damit zusammen. mein linotype war bis vor kurzem noch version 1.2, hab ihn aber gerade auf 1.2.2 upgedatet.
    freue mich wie immer auf eure antworten.
    gruß vAMPx
     
  2. JürgenggB

    JürgenggB abgemeldet

    Beiträge:
    8.078
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo Vampx,

    wofür benötigst Du diese Unzahl von Schriften?
    FEX ist kein Schriftenarchiv, vielmehr eine Verwaltung!
    Lege Dir einen Ordner mit allen Schriften an, lade und
    entferne nach Bedarf. Ausserdem – Nehme Dir eine
    Viertelstunde Zeit und mache Deine individuellen Ein-
    stellungen. Zusätzlich – das kann nicht oft genug er-
    wähnt werden – im Menü gibt es den Punkt „Werk-
    zeuge” und „Ansicht” diese sind sehr vielschichtig und
    helfen Dir ungemein bei der Ordnung des Programms,
    sollten aber auch regelmässig engesetzt werden. An-
    sonsten müllst Du Dich voll! Hälst Du Dich an diese
    Regeln, dann klappt es auch mit FEX!:)

    Noch Fragen?

    Gruss Jürgen
     
  3. kuhki

    kuhki Thread Starter Mitglied

    Beiträge:
    529
    Zustimmungen:
    6
    Mitglied seit:
    31.12.2005
    also ich soll jetzt einen ordner neben dem system fonts ordner erstellen und alle schriften ins linotype neu reinladen? hab ich das so richtig verstanden?
     
  4. JürgenggB

    JürgenggB abgemeldet

    Beiträge:
    8.078
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Okay, fangen wir mal an! Hast Du Dir bei der
    Installation von FEX einen Schriften-Ordner
    angelegt, welcher alle die in FEX geladenen
    Schriften enthält – oder – hast Du dies „ver-
    gessen” und die Schriften flattern jetzt
    irgendwo umher, z.B. in der Library?

    Sollte es der Fall sein, dass kein FEX-Ordner
    existiert, dann benutze erst die Werkzeuge im
    Menü und folge den Anweisungen. Er lädt Dir
    alles an überflüssigen Schriften auf den
    Schreibtisch. Verloren oder kaputt gehen kann
    nichts.

    Anschliessend erstellst Du Dir einen Archiv-
    Ordner (ich habe dafür eine extra Festplatte,
    auf der alle Schriften gelagert sind). Bist Du
    soweit, dann gehst Du in die FEX-Einstellungen
    unter „Erweitert” dort legst Du einen Ordner
    und den Ort an, in welchen FEX die Schriften
    ablegt. Das Schöne an FEX ist, dass er von sich
    aus die Schriften in ABC-Ordner verwaltet, so
    hast Du eine alphabetische Ordnung von vorn
    herein.

    So das wäre es zum Ersten. Wenn Du soweit bist,
    melde Dich für weitere Schritte.

    Gruss Jürgen
     
  5. kuhki

    kuhki Thread Starter Mitglied

    Beiträge:
    529
    Zustimmungen:
    6
    Mitglied seit:
    31.12.2005
    ...bin soweit ;)

    ..danke schon mal soweit. ich hatte wirklich die library zugemüllt!
     
  6. Bei der Gelegenheit, Jürgen, wie verhält es sich mit den User-Schriften? Wie lassen sich die dort liegenden Schriften (im Homeverzeichnis) deaktivieren?
     
  7. JürgenggB

    JürgenggB abgemeldet

    Beiträge:
    8.078
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005


    Hallo bömpfmactobi,

    ich hoffe nun, dass ich Dich richtig verstanden habe!
    Mit User-Schriften meinst Du die Systemschriften,
    welche im FEX grau unterlegt und mit einem Haken
    oder auch nicht, versehen sind?:)

    An sich sollten System-Schriften tabu sein. Ich lasse
    im Allgemeinen auch die Finger davon:D

    Egal wo sie liegen, es gibt nur die Möglichkeit der
    Entfernung, des Verschiebens an einen anderen
    Ort oder des Löschens. Apple oder Linotype haben
    der Deaktivierung einen Riegel vorgeschoben.
    Sollte man denken! Dem aber ist nicht so! Mit Ver-
    schieben, Löschen oder in einen anderen Ordner
    verfrachten können die Systemschriften ebenso
    verändert werden wie die eigenen. Etwas umständ.
    lich mit Passworteingabe etc. Aber es geht.

    Denn unter FEX Einstellungen„Erweitert” gibt es die
    Einstellung „Admin-Free Modus”.

    Hier der Originaltext:

    Hinweis
    Wenn Sie diese Option aktivieren, können Sie
    folgende Funktionen ohne Passwort-Eingabe
    ausführen: Font-Caches löschen, Programm-
    Caches löschen, System-Fonts Ordner auf-
    räumen. Bitte beachten Sie, dass diese
    Option nach jeder Aktualisierung von Font-
    Explorer X deaktiviert wird.


    MfG Jürgen

    Ich hoffe, ich werde verstanden!:D
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...