Linksys Wireless-G Internet Video Camera

  1. GrandCentral

    GrandCentral Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo, hat jemand von Euch schon mal eine Linksys Wireless-G Internet Video Camera unter OSX betrieben?

    Gruß
    Oliver
     
    GrandCentral, 30.07.2006
  2. AgentMax

    AgentMax Super Moderator

    Mitglied seit:
    03.08.2005
    Beiträge:
    38.415
    Zustimmungen:
    4.349
    Eigentlich müsste die unter jedem Betriebssystem laufen. Die Kamera hat ja wie ein Router nur ein Webinterface.
     
    AgentMax, 30.07.2006
  3. GrandCentral

    GrandCentral Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    16
    Zustimmungen:
    0
    geaneu da hakt es seitens der beschreibung. dort wird vom webserver ein activeX element installiert wenn man auf das interface zugreift. ist das zwangweise notwendig oder nicht?
     
    GrandCentral, 30.07.2006
  4. AgentMax

    AgentMax Super Moderator

    Mitglied seit:
    03.08.2005
    Beiträge:
    38.415
    Zustimmungen:
    4.349
    Hmm, da weiß ich dann auch nicht weiter.
    Schreib doch mal eine Mail an den Support bzw. Kundenservice.
     
    AgentMax, 30.07.2006
  5. pc-bastler

    pc-bastlerMacUser Mitglied

    Mitglied seit:
    15.06.2005
    Beiträge:
    2.615
    Zustimmungen:
    150
    Mit der Aussage bin ich vorsichtig. In der Firma haben wir Netzwerkkameras, die sich von MacOS-Arbeitsplätzen nicht benutzen lassen (und bei Windows auch nur über den IE). Von den Kameras muss ein Active X Control mit dem Videocodec für den Videostream geladen werden und dieses läuft nur auf Win/IE.
     
    pc-bastler, 31.07.2006
  6. GrandCentral

    GrandCentral Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    16
    Zustimmungen:
    0
    welche kameras habt ihr denn in der firma, die so proprietär agieren? dann weiß ich wenigstens gleich um welche alternativen zur linksys ich einen bogen machen muß
     
    GrandCentral, 31.07.2006
  7. GrandCentral

    GrandCentral Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Okay, ich habe jetzt 2 Cams. Beide sind klasse, und funktionieren im ersten Schritt unter Windows natürlich wie erwartet. Unter OSX sagt eine Meldung: Bitte den Internet Explorer verwenden!!!
    Mit OnAir von equinux klappt es trotzdem. Das Interface ist aber nicht prickelnd. Also nach einer anderen Applikation suchen die mir mehr gefällt, bzw. eventuell hat sonst noch jemand gerade was parat.
     
    GrandCentral, 27.08.2006
Die Seite wird geladen...