Benutzerdefinierte Suche

link funktioniert erst nach erneutem klicken

  1. simhar

    simhar Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2005
    Beiträge:
    103
    Zustimmungen:
    0
    hallo,
    vielleicht hatte schon einmal jemand dieses problem: bei mir funktionieren erst manche links, wenn ich unter safari diese nochmals ankliche. oder aber, wenn ich in die adress-leiste gehe und nochmals return drücke...weiß jemand woher das kommt? oder wie man das beheben kann?

    gruß und dank
    simon
     
    simhar, 20.11.2005
  2. tomtom42

    tomtom42MacUser Mitglied

    Mitglied seit:
    15.04.2005
    Beiträge:
    110
    Zustimmungen:
    4
    Hi,

    vielleicht ist Safari bei deinem ersten Klick nicht das aktive Fenster.
    --> die drei runden Buttons oben links am Fensterrand sind dann nur grau.
    Dann würde dein erster Klick 'nur' das Fenster aktivieren, aber nicht dem Link folgen.

    Lass doch mal wissen, ob es das gewesen sein könnte ...

    Gruß,
    Tom
     
    tomtom42, 20.11.2005
  3. simhar

    simhar Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2005
    Beiträge:
    103
    Zustimmungen:
    0
    ne, leider nicht...

    das ist ja klar! es passiert bspw. auch manchmal, dass er erst bis zum http:// den blauen balken voll macht, dann eine minute stehen bleibt und dann lädt, oder das der blaue balken 80% voll ist und dann immernoch nicht die seite kommt...

    )-;
     
    simhar, 20.11.2005
  4. tomtom42

    tomtom42MacUser Mitglied

    Mitglied seit:
    15.04.2005
    Beiträge:
    110
    Zustimmungen:
    4
    Hi,

    also die beiden Effekte hören sich für mich eher nach Javascript auf der Seite oder einfach nur 'Datenstau' im WorldWideWaiting an ...

    Kannst du denn für 'vergleichszwecke' mal konkret einen Link posten ?

    Gruß,
    Tom
     
    tomtom42, 21.11.2005
  5. Plant the Seed!

    Plant the Seed!MacUser Mitglied

    Mitglied seit:
    23.05.2004
    Beiträge:
    109
    Zustimmungen:
    0
    Plant the Seed!, 19.02.2006
Die Seite wird geladen...
Ähnliche Themen - link funktioniert erst
  1. definitelymaybe
    Antworten:
    10
    Aufrufe:
    1.066
  2. forestgump
    Antworten:
    1
    Aufrufe:
    453
    forestgump
    08.11.2013
  3. Swabke
    Antworten:
    5
    Aufrufe:
    397
    falkgottschalk
    09.12.2012
  4. iCoco
    Antworten:
    11
    Aufrufe:
    27.041
    ekki161
    22.10.2012
  5. nicck
    Antworten:
    1
    Aufrufe:
    398