Lightning Kabel kaputt / Pin korrodiert

webhawk

Mitglied
Thread Starter
Mitglied seit
24.10.2005
Beiträge
75
Hallo zusammen,

schaut Euch bitte mal die unten angehängten Fotos von diesen beiden Lightning-Kabel an. Ich habe noch zwei Kabel, die ähnlich aussehen. Was ist da passiert? Bei allen Kabel gibt es Probleme mit einem bestimmten Pin. Habt Ihr ähnliche Erfahrungen mit Euren Kabel? Ich befürchte, dass mit der Buchse an meinem iPhone etwas nicht in Ordnung ist ...

Danke und besten Gruss,

Michael


Foto am 22.10.13 um 20.46.jpgFoto am 22.10.13 um 20.48.jpg
 

noodyn

Mitglied
Mitglied seit
16.08.2008
Beiträge
12.259
Verliert das iPhone gelegentlich den Kontakt zum Rechner oder Ladegerät? Sieht eher aus wie ein Pin an dem es zu Überschlägen aufgrund einer zu lockeren Verbindung kommt. Korrosion ist das nicht.
 

Oldy62

Mitglied
Mitglied seit
24.11.2009
Beiträge
3.327
Habe mir mein Kabel gerade angeschaut.
Nichts zu sehen.

Sind das Orginal-Apple-Kabel?
 

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.177
> Was ist da passiert?

Es sieht eher so aus als wenn es durch schlechten Kontakt verbrutzelt ist.

>Ich befürchte, dass mit der Buchse an meinem iPhone etwas nicht in Ordnung ist ...

Ich würde mir eher Gedanken darüber machen ob man sich mit so einen Scheiß-Kabel nicht das iPhone ruiniert.
Sicher kein Kabel von Apple, oder?

Ansonsten lassen sich die Kontakte mit einem Glasfaserstift wieder blank machen.
Wenn es nach 1-2 mal benutzen wieder so aussieht -> Verkäufer treten.
 

webhawk

Mitglied
Thread Starter
Mitglied seit
24.10.2005
Beiträge
75
Hallo,

Danke für Eure Antworten. Der Kontakt wird erst verloren, wenn sich besagter Pin ganz aufgelöst hat, wie auf dem ersten Foto zu sehen. Der Stecker sitzt aber relativ fest im Gerät.

Ja, es handelt sich um Original Apple Kabel.

Gruss,
Michael
 

webhawk

Mitglied
Thread Starter
Mitglied seit
24.10.2005
Beiträge
75
Sicher kein Kabel von Apple, oder?
Doch. Das erste Kabel ist sogar das Original Kabel, das beim Telefon in der Schachtel dabei war.

Ansonsten lassen sich die Kontakte mit einem Glasfaserstift wieder blank machen.
Wenn es nach 1-2 mal benutzen wieder so aussieht -> Verkäufer treten.
Ok, dann probiere ich das mit dem Glasfaserstift mal. Ansonsten spreche ich im Apple-Store mal vor, denn dort habe ich die Kabel her.

Interessanterweise bekommen alle meine Kabel mit der Zeit auf dem gleichen Pin eine schwarze Verfärbung. Je nach Dauer der Nutzung ist der Zustand des Pins besser oder schlechter ...

Ich hatte eh vor, mit dem Telefon mal zum Apple-Store zu gehen. Mir ging es darum, Leidensgenossen zu finden, die ein ähnliches Problem haben.

Danke und Gruss,
Michael
 

webhawk

Mitglied
Thread Starter
Mitglied seit
24.10.2005
Beiträge
75
Hier noch ein Bild der beiden Kabel, die ich momentan daheim habe. Die anderen beiden sind im Büro und im Auto:

IMG_4401.jpg
 

webhawk

Mitglied
Thread Starter
Mitglied seit
24.10.2005
Beiträge
75
Hier noch ein Vergleich zwischen geputzt mit Glasfaserstift oben und ungeputzt unten:

vergleich.jpg
 

Sega23

Registriert
Mitglied seit
29.01.2014
Beiträge
2
Hey , habe das gleiche Problem, gibt es eine Lösung dafür????
 

falkgottschalk

Mitglied
Mitglied seit
22.08.2005
Beiträge
24.083
Welche Lösung außer "Kabel austauschen weil es defekt ist" böte sich denn aus Deiner Sicht, so rein theoretisch, sonst noch an?
Kontakte neu bedampfen dürfte tendenziell im Hausgebrauch als etwas aufwendig erscheinen. :)
 

Sega23

Registriert
Mitglied seit
29.01.2014
Beiträge
2
Naja es liegt ja nicht am Kabel wenn ich jetzt alle 3Monade eine Neues von Appel bekomme ist das ja keine Lösung oder???
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.796
Dann wäre die logische Folgerung das es am Gerät liegt.
 

falkgottschalk

Mitglied
Mitglied seit
22.08.2005
Beiträge
24.083
Hat was. Wenn es ein generelles Problem wäre, dann wäre das Forum voll von ähnlichen Problemmeldungen. :noplan:
 

WeDoTheRest

Mitglied
Mitglied seit
19.10.2012
Beiträge
5.783
Ich vermute auch das hier das Gerät der Schuldige ist. Nimm es und die ganzen defekten Kabel
und geh damit in einen Apple-Laden.

Gruß, Jörg
 

t3lly

Mitglied
Mitglied seit
24.02.2009
Beiträge
3.577
Habe das Problem auch. Selber Pin. Aber die Garantie vom Gerät ist schon abgelaufen. Bin mal gespannt wie das weiter geht.
 

JoeSenfmacher

MacUser Mitglied
Mitglied seit
21.06.2020
Beiträge
1
Das kenne ich von jedem iPhone. Das ist ganz normal und beeinträchtigt erstmal gar nichts. Eher geht das Kabel an einem Kabelbruch zur Grunde.
Apple schwatzt dem Kunden ein neues Gerät auf.. lol.
Kann man tatsächlich getrost ignorieren. Neu OVP 7 Monate dann fing es an.
Gemeinsam haben die Kabel von denen ich das Kenne, das sie eigentlich 24/7 am Netz hängen, oder stundenlang ohne angeschlossen Phone laufen..
Jaa der Thread ist alt, dennoch hat sich daran nichts geändert bis heute
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.276
Am Pin 4 steht host power, also die Versorgung / Ladespannung an.

Beim Ein- und Ausstecken wird es einen kleinen Abreissfunken geben der Spuren hinterlässt.

Ist auch bei mir so. Vorsichtig reinigen.
 
  • Gefällt mir
Reaktionen: dg2rbf