Lexmark Optra E312 + PDF Error

Dieses Thema im Forum "Peripherie" wurde erstellt von derWoodi, 17.11.2004.

  1. derWoodi

    derWoodi Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Mitglied seit:
    25.01.2002
    Guten Abend,

    ich habe folgendes Phänomen bei meinem Lexmark Optra E312 festgestellt.
    Wenn ich PDF´s drucken möchte (nur mache PDF´s nicht alle) bekomme ich immer eine Fehlermeldung von der Druckeranzeige vom Drucker (Error) und es kommt kein ausdruck.

    Wenn man die PostscriptFehlermdlung einschaltet bekommt man folgenden ausdruck statt der PDF:


    ERROR: invalidaccess
    OFFENDING COMMAND: StartData

    STACK:

    -filestream-
    /GlyphFilePos

    Im Kopf der Seite kann man dann meistens noch einen Teil der PDF Datei sehen.

    Was kann das sein?


    gruß

    derWoodi


    Rechnerkonfig: Ibook G3 800, Panther, 384MB Ram .....
     
  2. derWoodi

    derWoodi Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Mitglied seit:
    25.01.2002
    *up*
    ... und wieder nach oben.

    hat keiner eine Idee?
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Ich würde auf ein Problem mit den im PDF eingebetteten Schriften tippen... versuche mal als Bild zu drucken.

    Welchen Acrobat (-Reader) benutzt du?

    MfG
    MrFX
     
  4. derWoodi

    derWoodi Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Mitglied seit:
    25.01.2002
    Wie kann ich denn PDF´s als Bilder drucken?
     
  5. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Im Adobe Reader unter Drucken->Kopien & Seiten->Weitere Optionen->Als Bild drucken.

    Woher ist die PDF überhaupt? Selbst erstellt oder bekommen?

    MfG
    MrFX
     
  6. Lorac

    Lorac MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    18.11.2005
    Hallo zusammen,

    auch wenn das Thema schon ziemlich genau 1 Jahr alt ist, greife ich das hier nochmal auf. Da ich nämlich fast genau das gleiche Problem habe.

    Wir haben in unserer Marketing Abteilung 2 Mac's stehen, und einen Minolta MagiColor 2200 Farblaser Drucker.
    Wenn von den Mac's aus ein PDF mit mehreren Seiten gedruckt wird kommt mitten im Dokument die Fehlermeldung invalidaccess oder invalidfont. (Also die Meldung wird mitten auf das Dokument drauf gedruckt)
    Das PDF ist per Mail gekommen also nicht selbst erstellt. Wenn ich mir die Eigenschaften des Dokuments ansehe tauchen da einige Helvetica Schriften auf, aber da kann ich eh nichts dran ändern.

    Wenn ich die Erweiterte Option "Als Bild drucken" aktiviere, funktioniert der Ausdruck. ABER ... das dauert ewig. Der rechnet sich erstmal fast zu Tode bis das für den Drucker vorbereitet ist, dann dauerts nochmal ca. 3-5 Minuten pro Seite, bis sie beim Drucker angekommen ist.
    Und die Abteilung druckt schon son paar mal am Tag 20 - 80 Seiten PDF's.
    Von den 4 PC's aus, die in der Abteilung noch stehen (Win2000 und WinXP) gehts übrigens einwandfrei, aber mit denen will da keiner arbeiten.
     
Die Seite wird geladen...

Diese Seite empfehlen