Leopard startet mal wieder nicht!!!!!

Diskutiere das Thema Leopard startet mal wieder nicht!!!!! im Forum Mac OS X & macOS

  1. arteffect

    arteffect Thread Starter Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    Mitglied seit:
    12.10.2003
    hallo liebes forum,

    was ist passiert?

    mein macbook air mit macos 10.5.2 startet nicht mehr. und zwar in dem moment, wo üblicherweise der anmelde-screen erscheinen sollte, bleibt es in einer schleife hängen. zu sehen ist lediglich ein blauer screen und hin und wieder taucht mal der mauszeiger auf.

    was geschah vorher?

    zuvor war ich in der systemeinstellung "sharing", da ich das macbook im netzwerk freigeben wollte. wenn ich mich richtig erinnere, dann habe ich den "unbekannten benutzer" bei den freigegebenen ordnern gelöscht. plötzlich verwandelte sich das symbol der macintosh hd in ein ordner-symbol mit rotem minuszeichen. daraufhin ist der rechner komplett eingefroren und lässt sich eben nicht mehr starten.

    was habe ich bereits unternommen?

    - parameter ram reset. hat nichts gebracht.
    - starten mit gedrückter shift taste. rechner hängt sich sofort auf.
    - von externer dvd gestartet und festplattendienstprogramm laufen lassen. hat leider auch nicht geholfen.

    jetzt habe ich keine idee mehr......

    kann mir jemand helfen?

    vielen dank
    peter
     
  2. spaceballs

    spaceballs Mitglied

    Beiträge:
    1.043
    Zustimmungen:
    35
    Mitglied seit:
    11.03.2006
    Klar doch - Leo runter -> Vista drauf ... ich bin dann mal wech! :D
     
  3. Woomer

    Woomer Mitglied

    Beiträge:
    993
    Zustimmungen:
    25
    Mitglied seit:
    01.05.2006
    Du hast nicht zufällt den Benutzer-Ordner (Das Häuschen) gelöscht?
     
  4. *shootingstar

    *shootingstar Mitglied

    Beiträge:
    389
    Zustimmungen:
    6
    Mitglied seit:
    19.08.2003
    Hallo Hallöchen !

    Das habe ich dieses Jahr schon zum zweiten Mal hinter mir. :D
    Zwei Stunden im appleCare, zwei Tage fummeln an Kleinigkeiten am neuen System nach CleanInstall & Restore.

    Ich fummel schon gar nicht mehr lange.
    Superduper und TimeMachine richten es schon.
    OSX ist meine große Liebe, ich verzeihe Ihr alles.
    Windows war in Hinsicht Neuinstallieren einst der Klassenfeind,
    das hat Apple inzwischen aufgeholt.
    Aber es gibt ja noch SO viel, was besser ist.
    Keine Treiber ! Alle zwei Jahre ein neues OS.
    Die schönsten Icons der Welt ...hach !
    I love Steve. :blowkiss: Auch, wenn er gerade die Apfeltaste abschafft.

    Außerdem steht der Frühling vor der Tür.
    Zum Wohl und viel Glück, *shootingstar
     
  5. Tunnelrat

    Tunnelrat Mitglied

    Beiträge:
    139
    Zustimmungen:
    4
    Mitglied seit:
    18.11.2003
    Ist ein bekanntes Problem mit Leopard. Hat was mit dem Application Support zu tun. Es gibt einen Eintrag in der Apple Knowlegde Base dazu:
    http://docs.info.apple.com/article.html?artnum=306857

    Bei mir ist der Fehler allerdings einfach so aufgetreten. Nichts extra installiert, keine Änderungen am System vorgenommen. Abends runtergefahren, morgens hochgefahren und im blue screen hängengeblieben. Mir blieb nur die Neuinstallation - dank Time Machine Backup aber problemlos. Hat mich nur drei Stunden gekostet. Eine komplette Neuinstallation mit allen Programmen, Updates, etc. dauert bekanntlich deutlich länger.
     
  6. arteffect

    arteffect Thread Starter Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    Mitglied seit:
    12.10.2003
    danke schon mal für die antworten......

    @woomer...... nee nee, den benutzer-ordner habe ich nicht gelöscht.

    @tunnelrat..... das "bekannte Problem" hatte ich mit meinem mac pro unmittelbar nach der leopard-installation. das konnte ich dann mit den terminal-commands beheben.

    ich vermute mal, dass es sich bei dem macbook um ein anderes problem handelt.
    vermutlich bleibt mir die neuinstallation des systems nicht erspart!?!?
     
  7. Tunnelrat

    Tunnelrat Mitglied

    Beiträge:
    139
    Zustimmungen:
    4
    Mitglied seit:
    18.11.2003
    Wie gesagt, der Fehler ist bei meinem MacBook Pro aus heiterem Himmel aufgetreten. Ich musste neu installieren. Hab dabei mein Time Machine Backup eingespielt und nun läuft die Kiste seit einer knappen Woche wieder problemlos.
     
  8. plani

    plani Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    29.03.2008
    Ich hatte ein ähnliches Problem, mein Macbook (C2D Nov.2006, 10.5.2) wolllte heute früh auch nicht mehr richtig starten. Jedes mal als nach dem Login Finder und Dock aufpoppten, kam wieder der blaue Bildschirm (automatisches anmelden eingestellt) und die Sache mit dem Finder und Dock wiederholte sich. Ich konnte den Schreibtisch also so ungefähr 2 oder 3 Sekunden sehen...

    Im abgesichterten Modus funktionierte der Login. Nach einigem Googlen habe ich dann gelesen, dass es helfen kann die LaunchServices neu zu schreiben. Also im abgesicherten Modus gestartet und folgendes im Terminal eingegeben:

    HTML:
    /System/Library/Frameworks/ApplicationServices.framework/Frameworks/ LaunchServices.framework/Support/lsregister -kill -r -domain local -domain system -domain user
    Und voilá, es funktioniert wieder! Glaube, dass iStat pro dran schuld war, das hatte ich gestern als letztes installiert und es macht sich schon ziemlich im System breit.
     
  9. hellgee666

    hellgee666 Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    17.08.2006
    @arteffect

    Bei mir ist genau das gleiche aufgetreten, beim gleichen Vorgang. Hab auch schon die üblichen Tricks probiert, auch den ApplicationEnhancer entfernen.
    Wie hast Du das Problem gelöst?
     
  10. lundehundt

    lundehundt abgemeldet

    Beiträge:
    18.274
    Zustimmungen:
    882
    Mitglied seit:
    22.02.2003
    der geloeschte "unbekannte Beutzer" duerfte das Problem sein. Offensichtlich ist die Rechtevergabe des Rechners durcheiander. Sonst haette das Fesplatternicon kein Minuszeichen. Starte doch mal von DVD und repariere mit der DVD die Rechtevergabe.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...