Leopard auf G3 B&W

  1. derkater

    derkater Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Ich weiss es wurde schon mal von jemanden gefragt, aber ich glaube nicht in beziehung auf diesen Computer.
    Ich würde gerne wissen ob ihr denkt das ich später mal Leopard auf meinen G3B&W installieren kann? Er hat 4++MB Ram, 100 GB HD und 300MHz. Benutze ihn nur als Media Server und "TV Mac" deshalb muss es garnicht so schnell laufen.

    Danke,
    DerKater
     
    derkater, 06.11.2006
  2. mpinky

    mpinkyMacUser Mitglied

    Mitglied seit:
    07.11.2005
    Beiträge:
    5.851
    Medien:
    1
    Zustimmungen:
    1.098
    Hallo,

    gerade als Mediaserver sollte es einigermaßen laufen.

    Mit 4XXMB macht Tiger (10.4.X) auch nicht wirklich Spass, es geht zwar ...

    Eventuell mal über Upgrade Hardware seitig Gedanken gemacht?

    Oder am besten gleich einen Mac Mini wegen der Kosten, den aufrüsten ist nicht billig!

    mfg.
     
    mpinky, 07.11.2006
  3. G5G

    G5GMacUser Mitglied

    Mitglied seit:
    09.04.2005
    Beiträge:
    293
    Zustimmungen:
    7
    na da würd ich auch aufpassen. lass ihn lieber wie er ist und schmeiss den leo auf einen mini oder kauf dir gleich ein mac pro... ;)
     
  4. below

    belowMacUser Mitglied

    Mitglied seit:
    15.03.2004
    Beiträge:
    13.289
    Zustimmungen:
    1.086
    Es kann Dir hier niemand sagen, was die Anforderungen für Leopard sein werden, denn noch gilt auch auf der Apple Seite: "Änderungen vorbehalten".

    In meiner persönlichen Glaskugel sehe ich allerdings keine G3 Unterstützung in 10.5. Aber das ist halt nur meine Glaskugel.

    Alex
     
    below, 07.11.2006
  5. liquid

    liquidMacUser Mitglied

    Mitglied seit:
    21.07.2004
    Beiträge:
    3.142
    Medien:
    2
    Zustimmungen:
    111
    … aber auf jeden Fall RAM aufstocken und overclocken.
    Das ging ja noch ziemlich simpel bei den Schlumpfmacs.

    Greetz,…
     
    liquid, 07.11.2006
  6. GeoPod

    GeoPodMacUser Mitglied

    Mitglied seit:
    16.09.2006
    Beiträge:
    1.220
    Zustimmungen:
    19
    ihr immer mit euren glaskugeln ^^
    ich will auch eine apple-glaskugel haben.
    georg
     
    GeoPod, 07.11.2006
  7. foggn86

    foggn86MacUser Mitglied

    Mitglied seit:
    31.05.2006
    Beiträge:
    1.856
    Zustimmungen:
    74
    Ich denk Leo läuft auf G3 Macs nicht? G4, G5 und Intel ja, G3 leider nicht mehr
     
    foggn86, 09.11.2006
Die Seite wird geladen...