Leo braucht zu lange zum Herunterfahren

Diskutiere das Thema Leo braucht zu lange zum Herunterfahren im Forum Mac OS X & macOS.

  1. hippoth

    hippoth Thread Starter Mitglied

    Beiträge:
    351
    Zustimmungen:
    2
    Mitglied seit:
    01.09.2003
    Hallo Leute,

    seit ich Leo drauf habe braucht mein MBP ziemlich lange um runterzufahren - ich würde sagen annähernd 1 Minute vergeht bis das MBP aus ist. Der Shutdown-Prozess ging unter Tiger wesentlich schneller.

    Hat jemand ähnliche Erfahrungen damit gemacht und vielleicht einen Tipp wie es schneller gehen könnte?
     
  2. bjoern07

    bjoern07 Mitglied

    Beiträge:
    5.258
    Zustimmungen:
    533
    Mitglied seit:
    05.02.2007
    Wie oft fährst Du denn runter?

    Wenn der Rechner 2 Wochen durchgelaufen ist, dauert's schon mal eine Minute.

    Intensiver Safari-Gebrauch scheint die Zeitspanne beim Abmelden zu verlängern.
     
  3. mastercam

    mastercam Mitglied

    Beiträge:
    502
    Zustimmungen:
    18
    Mitglied seit:
    14.02.2005
    Is bei mir auch so.
    Soll am Boot Camp liegen.
    Wenn man die Win Partition vorher auswirft geht es etwas schneller.
     
  4. hippoth

    hippoth Thread Starter Mitglied

    Beiträge:
    351
    Zustimmungen:
    2
    Mitglied seit:
    01.09.2003
    Also ich schalte jeden Abend aus, da ich mein MBP auch immer mit mir rumschleppe.

    Bootcamp hab ich nicht drauf - wär´ja noch schöner :hamma:
     
  5. the.merlin

    the.merlin Mitglied

    Beiträge:
    782
    Zustimmungen:
    5
    Mitglied seit:
    26.05.2007
    Cache schon mal leeren,aus Erfahrung Norton Viren nicht installieren
    damit hatte ich Probleme.Er machte alles langsam. Pack dir mal
    Clam Xav, OnyX,damit arbeite ich
     
  6. Alexander#dje73

    Alexander#dje73 Mitglied

    Beiträge:
    506
    Zustimmungen:
    23
    Mitglied seit:
    23.01.2004
    Du solltest mal im "Verbose" mode starten (apfel + v beim Start drücken…).
    Du erhältst dann beim Hoch- und beim Runterfahren einen hübschen schwarzen Bildschirm mit jeder Menge Text und kannst sehen, wobei der iMac genau "hängen" bleibt…

    Bei mir habe ich so festgestellt, dass "DynDNS Updater" mein Runterfahren sehr verlangsamt, weshalb ich jetzt wieder "DNSUpdate" verwende.
     
  7. hippoth

    hippoth Thread Starter Mitglied

    Beiträge:
    351
    Zustimmungen:
    2
    Mitglied seit:
    01.09.2003
    Ich habe Onyx alles mögliche schon machen lassen (Cache leeren usw.) und Norton ist bei mir auch nicht installiert (Produkte von Symantec kommen mir sowieso nicht auf den Rechner!)

    Danke für den Tipp, das werde ich heute Abend gleich mal machen :)
     
  8. Hallo
    Wie leert man denn den Cache ?

    Gruß
     
  9. lisanet

    lisanet Mitglied

    Beiträge:
    815
    Zustimmungen:
    268
    Mitglied seit:
    05.12.2006
    ... bei mir hat Leopard auch deutlich länger zum runterfahren gebraucht.

    Ich habe dann heraus gefunden, dass bei mir EyeTV, besser gesagt das EyeTV-Helper-Programm, das verursacht hat. Das Helper-Programm wird beim Herunterfahren nicht korrekt beendet und dadurch wartet OS X solange, bis ein Timeout vorliegt. Und erst dann wird OS X voll herunter gefahren. Und das kann dauern. Ich habe zwischenzeitlich das Stop-Script zu dem EyeTV-Helper modifiziert. Und siehe da, OS X fährt wieder deu†lich flotter herunter.

    Wenn du auch EyeTV hast, dann geb hier ml ne kurz Info. Ich poste dann die notwendigen Änderungen am Script.
     
  10. drums

    drums Mitglied

    Beiträge:
    3.288
    Zustimmungen:
    245
    Mitglied seit:
    01.05.2006
    Genau dieses EyeTV-Problem hat mich auch zur Weissglut gebracht :jaja:
    War ich froh als ich rausgefunden hatte woran das liegt.
     
  11. lisanet

    lisanet Mitglied

    Beiträge:
    815
    Zustimmungen:
    268
    Mitglied seit:
    05.12.2006
    ... vielleicht sollten wir mal an Elgato nen Tipp geben, das zu fixen.
    (Wie bist du da vorgegangen? Auch mit "killall -9 ..." im Stop-Script?)
     
  12. drums

    drums Mitglied

    Beiträge:
    3.288
    Zustimmungen:
    245
    Mitglied seit:
    01.05.2006
    Ich hatte einfach den Helper aus dem Autostart verjagt und damit hatte sich selbst das Problem beim runterfahren automatisch schon gelöst :noplan:
     
  13. Rick42

    Rick42 Mitglied

    Beiträge:
    5.105
    Zustimmungen:
    250
    Mitglied seit:
    18.07.2006
    Also bei mir verursacht Macfuse und die NTFS Treiberuterstützung die ''Hänger'' beim runterfahren.
     
  14. lisanet

    lisanet Mitglied

    Beiträge:
    815
    Zustimmungen:
    268
    Mitglied seit:
    05.12.2006
    :hamma: ... stimmt, so geht's ja auch. Da habe ich wieder um zuviele Ecken gedacht...

    Allerdings finde ich das EyeTV-Helper-Programm auch ganz sinnvoll und von daher will ich es eigentlich auch ständig am laufen haben. Naja, dann ist das mit dem Stop-Script ja doch nicht so verkehrt...
     
  15. hippoth

    hippoth Thread Starter Mitglied

    Beiträge:
    351
    Zustimmungen:
    2
    Mitglied seit:
    01.09.2003
    Mist, ich komme nicht in den Verbose-Mode, da ich ein Open-Firmware-Passwort vergeben habe und meine Mac OS X CD zu Hause liegt und das im Moment 600km weit weg ist. :(

    In der Tat habe ich Eye-TV mit seinem Eye-TV-Helper-Programm installiert. Kanst du mir sagen wozu die Helper-Applikation dient? Ich kann sie nicht einfach aus den Startprogrammen entfernen, da ich sie ja nur mit dem Installer wieder dort einfügen kann (ich finde den Helper zumindest nicht als als eigenständiges Programm).

    Ich habe auch noch den MediaLink-Helper dort drin ... ich frage mich, ob ich die überhaupt brauche :mad:
     
  16. ollihl

    ollihl Mitglied

    Beiträge:
    36
    Zustimmungen:
    2
    Mitglied seit:
    25.01.2005
    Hi,

    geh mal wieder in zu den Startobjekten und fahre mit der Maus über den Helper. Dann wird dir der Ort dieses ominösen Helfers angezeigt. Liegt eigentlich in der library/application support/eyety ...

    wozu er allerdings dient ...???? ... habe ich auch noch nicht ergründet, werde es durch diesen Faden aber mal versuchen.

    Grüsse, Olli
     
  17. hippoth

    hippoth Thread Starter Mitglied

    Beiträge:
    351
    Zustimmungen:
    2
    Mitglied seit:
    01.09.2003
    Ich habe den Schuldigen bei mir gefunden, es war nicht der EyeTV-Helper sondern Tunnelblick (SSL VPN). Da ich es nicht so oft brauche, habe ich es aus den Startobjekten genommen und lade es bei Bedarf nach.
     
  18. chris04

    chris04 Mitglied

    Beiträge:
    308
    Zustimmungen:
    6
    Mitglied seit:
    22.10.2004
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...