Leeres Postfach gelöscht - mails weg

t22

Neues Mitglied
Thread Starter
Mitglied seit
24.06.2005
Beiträge
9
Ich hatte ein lokales Postfach "Sonstiges" mit mehreren Unterpostfächern.
Dieses habe ich umbenannt in "SONSTIGES".
Ab da waren komischerweise beide Postfächer da.
Die Unterordner incl. mails waren aber alle in "SONSTIGES".

Da das leere "Sonstiges" nach einigen Tagen und Programmstarts nicht von selbst verschwunden ist, habe ich es nun gelöscht.
Jetzt ist "SONSTIGES" noch da, aber komplett leer.

Klar, gelöschte Postfächer sind weg - nicht mehr im Papierkorb, Library o.ä.
Aber ich hatte ja das leere Postfach gelöscht und nicht das volle!

Letztes Backup: manuell vor 6 Wochen - blöd, ich weiß.

Gibt es noch eine Chance die verschwundenen mails zu finden?

System: OS X 10.4.11, Mail 2.1.3
 

blue apple

Aktives Mitglied
Mitglied seit
01.12.2005
Beiträge
17.364
wenn sie zu finden sind nur unter home>library>mail
hier alle unterordner untersuchen...

im online-server hast du sie nicht mehr?
pop oder imap?
 

asterixxER

Aktives Mitglied
Mitglied seit
26.10.2009
Beiträge
1.386
Etwas OT: Ist OSX eigentlich case-sensitiv wie unix?
 

fa66

Aktives Mitglied
Mitglied seit
16.04.2009
Beiträge
14.345
Etwas OT: Ist OSX eigentlich case-sensitiv wie unix?
;) Etwas sehr OT bezogen auf die Ausgangsfrage zu gelöschen Ordnern in Mail.

Ja, wenn du das Dateisystem aktiv so einrichtest: 'MacOS Extended (Case-sensitive)'. Standardmäßig ist's nicht großkleinschreibungssensitiv.

Gerade Nutzer von Rosetta und/oder Carbon-Programmen sollten die Finger von der Option 'Case-sensitive' lassen. Da diese APIs aus historischen Gründen keine festgelegte Groß- oder Kleinschreibung fordern, kann es sonst passieren, dass Pfade zu Ressourcen etwa in einem .app-Paket oder auch in der Finder-Oberfläche nicht gefunden werden.

Ein schönes Bespiel dafür sind der 'alte' Formel-Editor oder MS-Graph in MSO. Diese Hilfsprogramme werden in einem Case-sensitive-Betriebssystem aus den aufrufenden Programmen (etwa Word) nicht gefunden: 'Serveranwendung oder Quelldatei nicht gefunden' lautet dann die Meldung.
 

t22

Neues Mitglied
Thread Starter
Mitglied seit
24.06.2005
Beiträge
9
IMAP
Auf der Homepage des Providers hab ich auf Anhieb nichts gefunden > Anfrage geschickt.
Sonst auch nichts gefunden.
 

mikrowellenpiet

Aktives Mitglied
Mitglied seit
13.07.2011
Beiträge
2.193
Hast Du ein Time Maschine Backup?
Dann kannst du die Mails daraus wiederherstellen.
 

DBe001

Mitglied
Mitglied seit
31.03.2011
Beiträge
554
Letztes Backup: manuell vor 6 Wochen - blöd, ich weiß.
Er hat es doch geschrieben. Lesen hilft!
 

t22

Neues Mitglied
Thread Starter
Mitglied seit
24.06.2005
Beiträge
9
Kurzer Zwischenstand:
Danke schonmal für die Antworten!
Die Anfrage an den Provider habe ich nun zum 3. Mal losgeschickt - in der Hoffnung auf a) Erfassung des Problems sowie b) einer eindeutigen Antwort ...
 

t22

Neues Mitglied
Thread Starter
Mitglied seit
24.06.2005
Beiträge
9
So - endlich Gewissheit: Die mails auf dem Server sind weg.

Jetzt werde ich:
1. Retten, was aus dem alten Backup noch da ist.
2. Backup ernster nehmen.
3. Aufpassen beim Postfächer umbenennen.
(Wobei ich da immer noch nicht weiß, was eigentlich schiefgelaufen ist.)

Danke für´s Mitmachen!
 
Oben