lautstärke Tasten gehn nicht

  1. arona.at

    arona.at Thread StarterMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    2.988
    Zustimmungen:
    173
    hab vor paar tagen meinen mac pro bekommen und benutze die apple eigene tastatur. leider funktionieren die lautstärke tasten (laut, leiser, mute) nicht. er zeigt zwar dieses osd an, aber es passiert nix.

    hab probe weisze die tastatur an mein pb angehaengt und dort funzen die tasten einwandfrei.

    ausirgend einem grund, will mein mac os die tasten nicht -.-
     
    arona.at, 29.09.2006
  2. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hast Du den Mac Pro via Klinke oder optisch angeschlossen? Wenn optisch dann geht lauter/leiser nicht, aber Mute geht.

    Was macht die Anzeige? Bewegen sich die Quadrate die die Lautstärke anzeigen oder nicht? Auf was ist die Lautstärke eingestellt?
     
    Artaxx, 29.09.2006
  3. arona.at

    arona.at Thread StarterMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    2.988
    Zustimmungen:
    173
    hab ihn per optischen kabel mitn sound system verbunden. mute geht aber trotzdem nicht.

    die anzeige macht gar nix, auszer das bei laut / leiser so n symbole (kreis mit nem schraegen strich durch) drunter is, welches bei mute NICHT ist.

    hm, wusste net, dass man bei optischer verbindung darauf verzichten muss, hab ich halt pech gehabt.
     
    arona.at, 29.09.2006
  4. raibo66

    raibo66MacUser Mitglied

    Mitglied seit:
    28.03.2005
    Beiträge:
    143
    Zustimmungen:
    0
    Ich häng mich hier mal dran...

    Nach der RSS-Reparatur geht meine Lautstärkesteuerung der Tastatur nicht mehr. Betroffen sind die MacBook-Tastatur und eine externe extendend Keyboard (die "normale" Apple-Tastatur halt).

    Die Anzeige ist wie vorher, geht also. Mehr/weniger Kästchen und ganz weg bei Mute.

    Leider OHNE irgendwelche auswirkungen!

    Woran kann das liegen?

    P.S. Bei der Reparatur wurde das Logicboard und der Kühlkörper getauscht.
     
    raibo66, 07.10.2006
  5. raibo66

    raibo66MacUser Mitglied

    Mitglied seit:
    28.03.2005
    Beiträge:
    143
    Zustimmungen:
    0
    Zu erst mal hat ein PRAM-Reset das Problem beseitigt. Mal sehen, wie lange.
     
    raibo66, 07.10.2006
Die Seite wird geladen...
Ähnliche Themen - lautstärke Tasten gehn
  1. Italiano Vero
    Antworten:
    5
    Aufrufe:
    115
    lostreality
    04.07.2017
  2. Mac-easycarport
    Antworten:
    0
    Aufrufe:
    386
    Mac-easycarport
    08.12.2015
  3. SteveHH
    Antworten:
    19
    Aufrufe:
    2.314
    BirdOfPrey
    13.05.2013
  4. joseph
    Antworten:
    3
    Aufrufe:
    796
  5. havaiana
    Antworten:
    0
    Aufrufe:
    428
    havaiana
    06.03.2012