Benutzerdefinierte Suche

Lauter PowerBook-Lüfter bei Anschluss von USB-Hub

  1. Fabi

    Fabi Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.490
    Zustimmungen:
    3
    Hallo!

    Sobald ich mein USB2.0-Hub (sogar mit Netzteil) an mein 12" PowerBook anschließe, wird der Lüfter fast schlagartig laut.
    Dies passiert sogar, wenn kein Gerät an das USB-Hub angeschlossen ist.

    Das kann doch nicht normal sein! Oder tritt dieses Phänomen bei euch auch auf?

    Dasselbe Problem habe ich übrigens, wenn ich meinen iPod per USB anschließe. Aber das liegt laut ._ut daran, dass die Steuerung auf die Computer-CPU ausgelagert wird.
    Aber das kann doch nicht auf ein USB-Hub zutreffen, wenn nichts daran angeschlossen ist (?). Außerdem Pfeift der Rechner ja auch nicht, wenn ich meine USB-Maus daran anschließe...

    Kann mir das jemand erklären?


    EDIT: hm, evtl. hab ich mich geirrt...
    dann liegt es entweder am Scanner, oder am Drucker...

    es wäre aber trotzdem komisch
     
    Fabi, 27.07.2005
  2. Fabi

    Fabi Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.490
    Zustimmungen:
    3
    es scheint doch am Hub zu liegen. Wenn ich nämlich das Hub am Book dranlasse, und nur die Geräte am Hub ausstecke, föhnt der Rechner weiter.
    Erst wenn ich das USB-Kabel des Hubs am PowerBook ausstecke, wird es leiser...
    ......................................
    heute ist mein edit-Tag.. aber es interessiert ja eh niemanden ;)
    -> ich habe zumindest herausgefunden, dass es normal zu sein scheint:
    http://discussions.info.apple.com/webx?14@742.8aodauOaX3q.2@.68b358a1

     
    Fabi, 27.07.2005
  3. ibookerfuture

    ibookerfutureMacUser Mitglied

    Mitglied seit:
    24.01.2005
    Beiträge:
    88
    Zustimmungen:
    0
    ich habe das gleiche problem,
    weiß aber auch keine lösung :-(
     
    ibookerfuture, 27.07.2005
  4. Badener

    Badener

    Yup - ist bei mir genauso. Deshalb war die Kiste auch schon zweimal in Reparatur. Beim 1. mal wurde das Mainboard getauscht, beim 2. mal die ThermalPads.

    Das liegt wohl daran, daß sich der Chip vom USB-Controller erhitzt, wenn man etwas an den USB-Port anschließt, deshalb fahren die Lüfter hoch.

    Und das nervt wie die Sau (siehe meine Signatur).

    Kann man wohl nix gegen machen - mein Händler ist mit seinem Latein am Ende - und Apple auch :(
     
    Badener, 28.07.2005
  5. beoandy

    beoandyMacUser Mitglied

    Mitglied seit:
    04.09.2004
    Beiträge:
    73
    Zustimmungen:
    0
    Ist bei mir auch so. Toll es war der Grund warum ich nun aufgewacht bin. :o Bei mir hängt einfach nur eine externe USB Festplatte drauf. (Hab über die nacht ein Backup kopiert.) :(
     
    beoandy, 28.07.2005
  6. wonder

    wonderMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    komisch... ich habe zwei billige usb hub´s (1.1) und die machen keine probleme - eines ist bus- das andere external powered...
    ist das ein fehler der 12" modelle?

    gruß
    w
     
    wonder, 28.07.2005
  7. Fabi

    Fabi Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.490
    Zustimmungen:
    3
    Lies doch nochmal das Zitat von discussions.apple:

    When I connect my devices (which are all USB 1.1) directly, then there is no increase in temperature and fan activity. When I connect them via a 2.0 hub, the fan starts or increases its activity.
    This happens as well when the 2.0 hub has its own power supply, and also when no devices are connected to the hub.

    USB 1.1 -> leise, kein Lüfter.
    USB 2.0 -> laut, Lüfter an. Selbst wenn das Hub ein eigenes Netzteil hat und/oder gar nichts daran angeschlossen ist.

    genau so ist es auch bei mir.
     
    Fabi, 28.07.2005
  8. Itekei

    ItekeiMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    4.989
    Zustimmungen:
    110
    Habe auch einen Hub (aktiver FW/USB) am PB hängen und stelle auch eine Zunahme an Lüfteraktivität fest. Allerdings kommen wir um einen Hub kaum herum, was? Was mein 12er aber noch viel mehr anstrengt ist mein externer 19" TFT. Ist ein Garant für Lüfteraktivität.
     
    Itekei, 28.07.2005
  9. Amadeus_SBG

    Amadeus_SBGMacUser Mitglied

    Mitglied seit:
    16.05.2005
    Beiträge:
    1.196
    Zustimmungen:
    29
    Also bei meinem 12" 1Ghz PB hab ich auch einen USB 2.0-Hub/Kartenleser dran, ein billiges Teil mit eigenem Netzteil.
    Bei mir tritt das Problem aber nicht auf...
     
    Amadeus_SBG, 28.07.2005
Die Seite wird geladen...
Ähnliche Themen - Lauter PowerBook Lüfter
  1. seouldia
    Antworten:
    34
    Aufrufe:
    1.002
    WeDoTheRest
    07.09.2016
  2. ali5000
    Antworten:
    3
    Aufrufe:
    1.457
    ali5000
    01.03.2011
  3. Flollo16
    Antworten:
    4
    Aufrufe:
    1.467
    Retnueg
    29.11.2010
  4. iheri
    Antworten:
    2
    Aufrufe:
    339
  5. Sörnäinen
    Antworten:
    9
    Aufrufe:
    670
    Big_Mac
    04.02.2006