Language Kits installieren

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von wasnmac, 29.09.2004.

  1. wasnmac

    wasnmac Thread Starter MacUser Mitglied

    MacUser seit:
    29.07.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Ich bin in einem Catch 22 gefangen.

    Ich habe die OS9 CD sowie die 9.1, 9.2.1 und 9.2.2 smi Pakete.
    Wenn ich OS9 von der CD mit Language Kits (Chinesisch, Japanisch, Koreanisch in meinem Fall) installiere, mault der 9.1 Smi, dass er nichts machen kann, wenn die Language Kits installiert sind. Dann schmeiss ich die runter und dann sagt die OS9 CD, dass er die nicht mehr installieren kann auf der vorliegenden 9.1er Version. Ich versuche das Ganze auf einem PPC 9600.
    Brauch ich die 9.1 Voll-CD Version?
    Und was passiert dann mit dem OS9Helper und 9.2.1. Mault das auch rum wenn die Language Kits installiert sind?

    Hilfe :confused:
     
  2. wasnmac

    wasnmac Thread Starter MacUser Mitglied

    MacUser seit:
    29.07.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Falls jemand mal das gleiche Problem haben sollte:

    Von der 9.1 Orginal CD installieren samt Language Packs, dann die updater rüber, das hat bei mir funktioniert. banana
     
Die Seite wird geladen...

Diese Seite empfehlen