Langes hochfahren

  1. NOcTua

    NOcTua Thread StarterMacUser Mitglied

    Mitglied seit:
    17.12.2006
    Beiträge:
    463
    Zustimmungen:
    5
    Hallo,

    Habe mal eine Frage: vor einiger Zeit, als mein MacPro noch relative neu war hat das Hochfahren um die 7sec gedauert jetzt dauert es rund 1min.

    Woran kann sowas liegen?

    ps: - gibt es eigentlich soetwas wie Defragmetiren auf dem Mac?
    - Oder zb. bei Systemeinstellungen das "software" Programm, wo man installierte Software löschen konnte.
    - Suchen tuh ich auch etwas um unbenuzten Datenmüll zu löschen wofür es beim PC auch solche prgramme gab

    naja vielleict versteht jemand mein Problem und kann einen Tipp geben.

    danke
     
    NOcTua, 20.03.2007
  2. roitherkur

    roitherkurMacUser Mitglied

    Mitglied seit:
    21.04.2005
    Beiträge:
    581
    Zustimmungen:
    0
    Schau doch einfach mal in den Program Ordner was du da alles für Progs drin hat. Was du nicht mehr brauchst, weg damit.

    Ausserdem würde ich mal gucken was für Programme beim Start geladen werden. Bentzerverwaltung -> Startobjekte (glaub ich heisst so). Sowas kann den Start auch verzögern.
     
    roitherkur, 20.03.2007
  3. DarkAge

    DarkAgeMacUser Mitglied

    Mitglied seit:
    24.10.2004
    Beiträge:
    1.775
    Zustimmungen:
    34
    Ist bei meinem iMac auch so... denke mal liegt an den Treibern etc. was du alles installiert hast... die frische Installation von meinem zweiten iMac rennt super flott, der andere, recht voll mit Programmen und Treibern, braucht schon ne Weile...
     
    DarkAge, 20.03.2007
  4. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Auch mal schauen ob das richtige Startvolumen ausgewählt ist.
    Jede zusätzliche Erweiterung kostes Ladezeit, z.B. Airport an oder BT dann werden auch Netzwerke gesucht etc.
    Aber defragmentieren ist was für Win
     
    bernie313, 20.03.2007
  5. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Eventuell sind die Cronscripte länger nicht ausgeführt worden. Mehrfache Neustarts sollten das Problem dann beheben. Oder du hast viele Schriften installiert oder die HD ist schon recht voll.

    Nein, OSX defragmentiert On-the-Fly, allerdings muss dazu noch genügend freier Speicherplatz zur Verfügung stehen. Zum OSX Filesystem siehe auch hier unter "Optimizations": http://www.kernelthread.com/mac/osx/arch_fs.html

    Das gibt es nicht. Wenn du unbedingt ein Tool zum Entfernen von Programmen verwenden willst, dann z.B. AppZapper. Normalerweise reicht es aber die App aus dem Programm-Odner in den Mülleimer zu ziehen.

    So lange er unbenuzt ist, verlangsamt er nicht den Systemstart. Ich würde aber von solcher Optimierungswut absehen, da dadurch meist mehr Probleme entstehen als gelöst werden.
     
    Tensai, 20.03.2007
  6. NOcTua

    NOcTua Thread StarterMacUser Mitglied

    Mitglied seit:
    17.12.2006
    Beiträge:
    463
    Zustimmungen:
    5
    danke danke ... ich lern immer wiede was neues ^
     
    NOcTua, 20.03.2007
  7. skuba

    skubaMacUser Mitglied

    Mitglied seit:
    10.03.2007
    Beiträge:
    23
    Zustimmungen:
    3
    skuba, 20.03.2007
Die Seite wird geladen...
Ähnliche Themen - Langes hochfahren
  1. Sharptype
    Antworten:
    11
    Aufrufe:
    210
    Olivetti
    07.02.2017
  2. Sharptype
    Antworten:
    0
    Aufrufe:
    166
    Sharptype
    04.02.2017
  3. maccoX
    Antworten:
    20
    Aufrufe:
    711
    rechnerteam
    24.09.2015
  4. Splash
    Antworten:
    5
    Aufrufe:
    483
  5. K2vp

    Langes Booten

    K2vp, 29.06.2005, im Forum: Mac OS
    Antworten:
    6
    Aufrufe:
    651