Landeseinstellungen zurückgesetzt

Magikus

Mitglied
Thread Starter
Mitglied seit
09.04.2003
Beiträge
68
Hallo liebe Macuser,

ich habe seit einiger Zeit mein Powerbook aus den USA laufen, nun auch mit dt. Tastatur. Als Standard-Landeseinstellung für die Tastatur habe ich logischerweise nun deutsch eingestellt. Leider kommt OS X nach einem Neustart immer wieder mit der amerikanischen Einstellung hoch und das obwohl ich definitiv diese ausschalte und die deutsche aktiviere.

Muss ich das noch woanders abspeichern, dass es dauerhaft gilt? Oder gibt es ggf. eine Einstellung im Bootvorgang, die defaultmässig auf amerikanisch umschaltet, oder isses nen Bug?

Wer Hilfe anbieten kann, dem danke ich schon einmal im voraus! :)
 

beige

Mitglied
Mitglied seit
11.06.2003
Beiträge
374
das scheint ein bug zu sein, den hatte ich auch -
leider gabs nicht viele möglichkeiten ihn loszuwerden
ich habe einen nachmittag experimentiert - gegoogelt und eigentlich bliebt nur eine neuinstallation - aber vorher mit copycleaner zumindest die users sichern !
andere variante - wenn man keine englischen progamme benutzt - sprachpakete entfernen mit monolingual (versiontacker) - dann ist aber alles englisch weg - bei mir war auch stuffit deluxe betroffen :(

die zeit die ich mit dem suchen verbrachte hätte drei mal für eine neuinstallation gereicht

grüße und schade

weder weiß ich wohers kommt, noch wie es wieder weggeht
- es ist aber nicht das amerikanische book -

andere tips hier bei macuser im thead suchen ..
 

lundehundt

abgemeldet
Mitglied seit
22.02.2003
Beiträge
19.147
du musst in der Sprachauswahl die bevorzugte Sparache mit der Maus ganz nach oben ziehen. Ausserdem gibt es hier im Forum verschiedene Benutzer die berichten das Problem durch das Entfernen von Bildschirmhintergruenden geloesst zu haben.

Benutz doch mal die SUCHEN Funktion hier im Forum.

Cheers,
Lunde
 

Andi

Aktives Mitglied
Mitglied seit
16.05.2002
Beiträge
8.673
...

Hallo Magikus,

der Fehler wird durch ein Hintergrundbild von OS 9 verursacht.
Tiffs sollen auch Probleme bereiten.
Wie der Fehler jetzt in Deinem Fall aufgetreten ist weiß ich nicht.

Versuch mal in der .GlobalPreference.plist in User/Library/Preferences (mit dem Property List Editor der Dev Tools zu öffnen) bei Apple Languages "German" an die erste Stelle zu setzen.
An und Abmelden nicht vergessen..

Gruß Andi
 
Oben