Landeseinstellungen springen immer wieder auf US um

  1. bastian80

    bastian80 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    87
    Zustimmungen:
    1
    Hi Zusammen,
    habe da ein kleines Problem mit meinem System, seit neustem (auch schon vor dem Update auf 10.3.3) springt nach einem Neustart immer die Amerikanische Tastaturbelegung rein... ich ändere immer den Eintrag in den Systemeinstellungen um und nach dem nächsten Neustart (manchmal hält es auch einen Neustart) habe ich wieder auf dem "y" ein "z" etc.!

    Hat da jemand eine Lösung für (soll ja angeblich ein bekanntes Problem sein)?
    Danke
     
    bastian80, 22.03.2004
  2. TobyMac

    TobyMacMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    2.742
    Zustimmungen:
    0
    häng mal an dein Bildschirmhuntergrundsbild .jpg dran ;)
     
    TobyMac, 22.03.2004
  3. hanx

    hanxMacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    176
    Zustimmungen:
    0
    Habe das Problem auch unter 10.2.8 seit ich das Patch für DaVideo X installiert habe. Gibt es vielleicht eine Möglichkeit auf der Unix-Ebene diese Einstellung zu ändern?
     
    hanx, 22.03.2004
  4. bastian80

    bastian80 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    87
    Zustimmungen:
    1
    Ist zwar jetzt nur gestellt, aber so sieht das immer aus.
     

    Anhänge:

    • systemeinstellungen.jpg
      Dateigröße:
      25,6 KB
      Aufrufe:
      43
    bastian80, 22.03.2004
  5. Andi

    AndiMacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.643
    Zustimmungen:
    784
    ...

    Hallo bastian80,

    verwendest Du Classicumgebung? Da auch mal das Tastaturlayout prüfen...

    Gruß Andi
     
    Andi, 22.03.2004
  6. bastian80

    bastian80 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    87
    Zustimmungen:
    1
    die habe ich zwar drauf... aber schon seit ewigkeiten nicht mehr benutzt.
    Überprüfe das aber trotzdem gleich.
     
    bastian80, 22.03.2004
  7. bastian80

    bastian80 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    87
    Zustimmungen:
    1
    Auf dem 9er sind die alle richtig eingestellt. Das war es nicht. :(
     
    bastian80, 22.03.2004
  8. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Alle anderen Tipps überprüft?

    Dann ziehe mal die Datei com.apple.HIToolbox.vieleZahlen.plist
    aus dem Ordner ~/Library/Preferences/ByHost in den Papierkorb und starte nochmal neu.


    Dylan
     
    dylan, 22.03.2004
  9. TobyMac

    TobyMacMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    2.742
    Zustimmungen:
    0
    hast du denn mal nach dem Hintergrundbildgeschaut? Ist da ein Süffix dran?
     
    TobyMac, 22.03.2004
  10. bastian80

    bastian80 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    87
    Zustimmungen:
    1
    So, werde gleich mal neustarten.

    Das Hintergrundbild ist das Standard bild von OS10 (wo kann ich die Suffix ansehen?)
     
    bastian80, 22.03.2004
Die Seite wird geladen...
Ähnliche Themen - Landeseinstellungen springen immer
  1. benutzername3
    Antworten:
    16
    Aufrufe:
    470
    inspirationally
    11.12.2016
  2. Apfel-Telefonie
    Antworten:
    2
    Aufrufe:
    344
    Pille2k6
    28.10.2007
  3. Chicken Tikka
    Antworten:
    0
    Aufrufe:
    329
    Chicken Tikka
    08.01.2007
  4. oe7
    Antworten:
    0
    Aufrufe:
    344
  5. Eames
    Antworten:
    13
    Aufrufe:
    1.150
    Ulfrinn
    08.01.2008