LAN ja, WAN nein

Dieses Thema im Forum "MacBook" wurde erstellt von onyx, 25.08.2005.

  1. onyx

    onyx Thread Starter

    Hallo,
    ich habe folgendes Problem:
    ich bin gestern aus dem Urlaub heimgekehrt und stellte fest, dass mein iBook völlig entladen ist (der Ruhezustand lief auch nicht mehr). Ich habe darauf mein "Buch" aufgeladen (ich musste nach dem Start das Datum neu einstellen) und wollte online gehen, da stellte ich fest, dass ich keine Verbindung mit der Außenwelt aufnehmen kann.
    Kurz zur Architektur: ein kabelgebundener Router hängt direkt am Kabelmodem. An diesem Router hängen per Kabel zwei PCs. Dieser Router ist per Kabel mit einem weiteren Router, eine Etage höher, verbunden, welcher im Bridge-Modus läuft und gleichzeitig die Wlan-Basis bildet. An diesem Router hängt ein PC per Kabel, sowie das iBook per Wlan. Die Ips sind alle statisch vergeben. Ich kann von jedem Rechner aus das iBook anpingen, sowie auch umgekehrt. Ich komme auch mit jedem Rechner online, nur nicht mit dem iBook. Traceroute bleibt immer an dem Router hängen, der direkt mit dem Kabelmodem verbunden ist.
    An den Einstellungen kann niemand etwas verändert haben, da alle im Urlaub waren. Ein Reset der Router brachte keine Änderung und im Log findet sich auch nichts.
    Von euch jemand eine Idee oder besser noch, eine Lösung?

    Vielen Dank vorab!
     
  2. onyx

    onyx Thread Starter

    Erledigt, ich musste, warum auch immer, eine neue IP eintragen, dann lief es.

    MFG
     
Die Seite wird geladen...

Diese Seite empfehlen