Benutzerdefinierte Suche

Ländereinstellung permanent amerikanisch!!!

  1. Zorg111

    Zorg111 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.10.2003
    Beiträge:
    294
    Zustimmungen:
    0
    Ländereinstellung permanent amerikanisch
     
    Zorg111, 20.05.2004
  2. Egger1000

    Egger1000MacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    1.875
    Zustimmungen:
    3
    Systemeinstellungen -> Landeseinstellungen -> Reiter "Sprachen" -> Deutsch ganz nach oben (an erster Stelle) ziehen

    fertig ;)
     
    Egger1000, 20.05.2004
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Ich dachte eigentlich, dass tritt nur bei Jaguar auf, aber versuch mal die Datei com.apple.HIToolbox.vieleZahlen.plist (in ~Library/Preferences/ByHost) in den Papierkorb zu legen und die Einstellungen neu zu machen.
     
    abgemeldeter Benutzer, 20.05.2004
  4. one.of.two

    one.of.two

    one.of.two, 20.05.2004
  5. Anthrazit

    AnthrazitMacUser Mitglied

    Mitglied seit:
    30.11.2003
    Beiträge:
    1.336
    Zustimmungen:
    19
    Ich hab bei meinem iBook G3 700 das gleiche Problem; allerdings starte ich so selten neu, dass mich das nicht stört..

    Eine Lösung habe ich auch noch nicht gefunden.. wobei ich das Gefühl habe, dass der Rechner sich die Einstellung merkt, wenn ich die Länderflagge im Menü habe..

    feel_x (noch bei Serious)
    :)
     
    Anthrazit, 20.05.2004
Die Seite wird geladen...
Ähnliche Themen - Ländereinstellung permanent amerikanisch
  1. liviclara
    Antworten:
    3
    Aufrufe:
    132
    electricdawn
    13.06.2017
  2. reach
    Antworten:
    5
    Aufrufe:
    209
  3. alinghi01
    Antworten:
    3
    Aufrufe:
    749
    kakashi
    01.03.2008
  4. Oerd
    Antworten:
    4
    Aufrufe:
    541
  5. Stephan R
    Antworten:
    2
    Aufrufe:
    563
    Stephan R
    30.07.2003