Ladeprobleme beim Powerbook

  1. Spongebob

    Spongebob Thread StarterMacUser Mitglied

    Mitglied seit:
    13.10.2004
    Beiträge:
    599
    Zustimmungen:
    0
    Hallo ihr,
    seit neuestem wird der Akku meines Powerbooks (1,25 Ghz, 15") nicht mehr geladen. Wenn ich das Ladegerät einstecke, leuchtet der Netzstecker nicht wie sonst orange sondern es tut sich gar nichts (obwohl das Netzgerät nagelneu ist). Hängt das eventuell mit dem Batterieupdate zusammen, welches vor kurzem erschienen ist?

    Danke für Antworten!
     
    Spongebob, 16.01.2006
  2. Mister_Ed

    Mister_EdMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    hi,

    na ja, das erste, was einem einfällt: akku platt! am update liegt das nicht, denn das sollte das gegenteil bewirken (eigentlich):D. wird der akku wirklich nicht geladen, oder ist vielleichr die leuchte am ladestecker fratze !?!

    grüsse
     
    Mister_Ed, 17.01.2006
  3. zeeck

    zeeckMacUser Mitglied

    Mitglied seit:
    29.11.2004
    Beiträge:
    238
    Zustimmungen:
    3
    mm, glaub ich eher nicht, dass das mit battupdt. zu tun hat.
    Bei nem befreundeten PB-Besitzer trat das gleiche prob auf.
    Da war das Netzteil hinüber --> neues kaufen, leider sehr teuer.

    Was ich auch kenne, ist, dass die Ladebuchse (weibliche seite) schon mal kaputt gehen kann. Deshalb hat wohl apple bei den macbooks die Stecker geändert.
     
    zeeck, 17.01.2006
Die Seite wird geladen...
Ähnliche Themen - Ladeprobleme beim Powerbook
  1. falcon13
    Antworten:
    1
    Aufrufe:
    70
  2. Seebaer
    Antworten:
    9
    Aufrufe:
    408
    Seebaer
    24.12.2012
  3. R3my
    Antworten:
    9
    Aufrufe:
    607
  4. hamsibalik
    Antworten:
    5
    Aufrufe:
    2.052
  5. bigfish99
    Antworten:
    2
    Aufrufe:
    332
    bigfish99
    05.06.2007