Ladeprobleme beim Powerbook

Dieses Thema im Forum "MacBook" wurde erstellt von Spongebob, 16.01.2006.

  1. Spongebob

    Spongebob Thread Starter MacUser Mitglied

    Beiträge:
    599
    Zustimmungen:
    0
    Mitglied seit:
    13.10.2004
    Hallo ihr,
    seit neuestem wird der Akku meines Powerbooks (1,25 Ghz, 15") nicht mehr geladen. Wenn ich das Ladegerät einstecke, leuchtet der Netzstecker nicht wie sonst orange sondern es tut sich gar nichts (obwohl das Netzgerät nagelneu ist). Hängt das eventuell mit dem Batterieupdate zusammen, welches vor kurzem erschienen ist?

    Danke für Antworten!
     
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    Mitglied seit:
    10.12.2005
    hi,

    na ja, das erste, was einem einfällt: akku platt! am update liegt das nicht, denn das sollte das gegenteil bewirken (eigentlich):D. wird der akku wirklich nicht geladen, oder ist vielleichr die leuchte am ladestecker fratze !?!

    grüsse
     
  3. zeeck

    zeeck MacUser Mitglied

    Beiträge:
    238
    Zustimmungen:
    3
    Mitglied seit:
    29.11.2004
    mm, glaub ich eher nicht, dass das mit battupdt. zu tun hat.
    Bei nem befreundeten PB-Besitzer trat das gleiche prob auf.
    Da war das Netzteil hinüber --> neues kaufen, leider sehr teuer.

    Was ich auch kenne, ist, dass die Ladebuchse (weibliche seite) schon mal kaputt gehen kann. Deshalb hat wohl apple bei den macbooks die Stecker geändert.
     
Die Seite wird geladen...

Diese Seite empfehlen