Lacie läuft nicht mit USB!

  1. moritz Lohmann

    moritz Lohmann Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Systemvoraussetzung.
    Mac Book 2.0 Ghz
    Lacie HD 500 GB in 3 Partitionen unterteilt

    Die gute Lacie läuft mit FireWire 400 perfekt, nun muss ich sie aber mit USB benutzen, weil der Fire Wire eingang am Book durch Kamera belegt ist,
    aber das macht die Pladde nicht mit.
    Wenn ich sie mit USB mit dem Book verbinde, kommt als erstes die Meldung:

    "Die eingelegte CD/DVD konnte von diesem Computer nicht gelesen werden."
    Hää?

    Ich kann zwischen Initialisieren, Ignorieren und Auswerfen wählen.
    Auswerfen is klar...bei Ignorieren erscheint sie nicht im Finder, bei Initialisieren öffnet sich verständlicherweise das FestPlatten Dienstprogram.
    Hier erscheinen die Platte und Ihre 3 Partitionen aber weiterhin nicht im Finder und sie sind nicht aktiviert. Klicke ich "aktivieren", passiert gar nichts, klicke ich "Volume Überprüfen" und "Volume Reparieren", erscheinen Meldungen wie
    " Ungültige Knotengröße des B-Baum-Headers"
    "Ungültiger Verweis im Baum"
    "Fehler: der zugrunde liegende Prozess meldet einen Fehler beim Beenden."
    " 2 Volumes müssen repariert werden."

    Was ist da los? Mit FW erscheinen die Plattenn wie gewünscht im Finder und beim Überprüfen geben sie klare Meldung das alles ok ist.
    Habe schon diverse versionen des Neustarts und verbindens ausprobiert...

    Muss Die Platte dringend in Kürze über USB zum laufen bringen, hat jemand eine Idee??
    Vielen Dank, moritz
     
    moritz Lohmann, 08.07.2006
  2. Mortiis

    MortiisMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Hast Du die Platte mal ohne die Partitionen versucht zum laufen zu bringen?

    Mortiis
     
    Mortiis, 08.07.2006
  3. moritz Lohmann

    moritz Lohmann Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Noch nicht mit einer USB Verbindung!
    Wenn nichts anderes geht...

    Ich habe keinen blassen Schimmer was in diesem Falle der Unterschied zwischen USB 2.0 und Fire Wire 400 is.
     
    moritz Lohmann, 08.07.2006
  4. Leachim

    Leachim

    Nur mal nebenbei:
    kannst du die Kamera nicht hinter die Platte hängen? Ein Firewireport kann mehrere Geräte verwalten.
     
    Leachim, 08.07.2006
  5. moritz Lohmann

    moritz Lohmann Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Leider eben nicht, das geht erst wenn mein FireWire 800/400 Adapter da ist...
    Die Pladde hat 2 x FW 800 und jeweils einen USB und FW 400.
    Das Mac Book hat ja leider keinen FW 800.
    Sobald der Adaptewr da ist, müsste es perfekt sein, aber bis dahin muss ich den USB zum laufen bringen!
     
    moritz Lohmann, 08.07.2006
  6. moritz Lohmann

    moritz Lohmann Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Geh jetzt ins Bett...
    schreibt alles was euch an Lösungsvorschlägen und Erfahrungswerten in den Kopf kommt auf, hoffentlich kommt noch ordentzlich was zusammen, morgen früh schaue ich wieder rein.

    Guats Nächtle y
    muchas Gracias:)
     
    moritz Lohmann, 08.07.2006
Die Seite wird geladen...
Ähnliche Themen - Lacie läuft USB
  1. bosk
    Antworten:
    1
    Aufrufe:
    98
    Impcaligula
    11.07.2017
  2. slash
    Antworten:
    2
    Aufrufe:
    194
    Porschinger
    25.04.2017
  3. Dirki11
    Antworten:
    1
    Aufrufe:
    142
    MacMac512
    28.02.2017
  4. edelgard0815
    Antworten:
    0
    Aufrufe:
    345
    edelgard0815
    13.09.2008
  5. Roum
    Antworten:
    0
    Aufrufe:
    420