LaCie Brenner mit OS 9.2

  1. Eyecatcher

    Eyecatcher Thread Starter MacUser Mitglied

    Mitglied seit:
    14.10.2005
    Beiträge:
    189
    Zustimmungen:
    0
    Hallo Leute!
    Ich habe einen LaCie Brenner, der im OSX ohne Probleme läuft, aber im OS 9.2 nicht erkannt wird. Bekanntlicherweise gibt es für LaCie Geräte keine Treiber. Was nun? Gibts so was wie Patchburn, einfach für OS 9.2?

    MfG Eyecatcher
     
Die Seite wird geladen...